Question about ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard

1 Answer

Local area connection, no internet connection

Running windows vista home premium, Charter cable modem, Netgear wgt624. I cannot get a internet connection using the local area connection. I can wireless but not hardwire connection. I have updated all firmware, drivers, reset cable modem, router, computer several times with no help. I have renewed IP and tried to repair connection with no help. I have tried to run cmd and type netsh int ip reset with no help. I can get internet using other computers and I have changed all internet cables with new ones. Im using M2N SLI DELUX mother board

Posted by on

  • cliffchen200 Oct 20, 2008

    I have similar issue with WinXp installed, one time I unplug the network cable, and plug in again, I lost my internet connection and check the lan port the orange light is not on. Does anyone know what is wrong? Thx.

  • johnkr Dec 08, 2008

    I have the same problem. One day both network connections stopped working. I reinstalled drivers multiple times and now one port says it is connected but can't get a valid IP address. I installed a separate network card in a PCI slot and it works perfectly with the same network cable. Any one have a solution?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • ASUS Master
  • 1,314 Answers

My guess is the LAN port on your motherboard is bad. The simple solution would be to add a PCI ethernet card and disable the one on your motherboard in device manager.

Posted on Jun 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Windows telling me to plug ethernet in


on the desktop task bar bottom of screen computer monitor icon.left click one time and window will open click on open network and sharing center.network and sharing center window will open look to the far left for change adapter setting.click on change adapter setting this will open up your local area and wireless connections.right click on local area connection and click on properties local area connection properties window will open make sure the internet protocol 6(tcp/ipv6) is checked as well as the 4tcp/ipv4 click on ok you should be able to go online now.keep in mind that you will need to check your wireless adapter to insure you can connect to internet wirelessly.hope this helped.

Feb 19, 2012 | ASUS Computers & Internet

1 Answer

I'm running an Intel DG33TL motherboard, Windows XP 32 bit.. I can't find the driver for the network controller. Can you provide me with some assistance? Thank You, Jim Pardee



you will have to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark you will need to update or install the driver or it could be firewalled or you could click start control panel administration tools computer management device manager look for network adapters + expand Ethernet driver if you see a yellow question exclamation mark or a red X you will need to update/reinstall the driver for the device if you computer came with a motherboard disk the driver could be on it
make sure your modem/routers settings are correct ie:password user name,firewall settings to allow your internet to connect also test the lead/s whether usb or ethernet you might check your modem first to make sure that you are getting a connection
last resort ring your ISP internet sevice provider get them to check your modem for internet access online
if you dont have a motherboard disk you will need to download the driver
http://download.cnet.com/realtek-rtl8139-family-pci/3000-2112_4-91313.html
hope this helps

Jul 30, 2011 | Intel DG33TL Motherboard

1 Answer

I dont have installation to lan driver & sound driver


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager sound video and game controllers could be a yellow question mark? right click to re-install drivers
cnetdowload.com if these drivers are not suitable on the home page you should see the download software finder under that there will be a list platform, category sub category price from the category drop down list select drivers then from the price drop down list select free or which ever applies to your need
http://download.cnet.com/Realtek-AC-97-Driver-Windows-98-Me-2000-XP-2003/3000-2120_4-10238712.html

http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html

http://download.cnet.com/Realtek-High-Definition-Audio-Codec-Windows-Vista-Windows-7-32-bit/3000-2120_4-10788600.html

http://www.freeware-downloads.com/soundmax_integrated_digital_audio_driver_v.htm
SoundMax Integrated Digital Audio Driver v you might have to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red x or a yellow exclamation or question mark you will need to update or install the driver or it could be firewalled
If you are trying to connect through a modem/router the driver should have come with a disc provided by your ISP internet service provider or your motherboard disc
you might have to connect the usb lead to your modem to get a connection then
click start control panel administrive tools computer management device manager scroll to network adapters should see a yellow question mark? right click install drivers if you cant find the driver hopefully one of these will help you

http://alpha.majorgeeks.com/Intel_Network_Adapter_Driver_for_Windows_7_d6273.html

http://majorgeeks.com/SiS191_Gigabit_LAN_&_SiS190_LAN_Driver_d5923.html


http://majorgeeks.com/IntelR_PROWireless_LAN_2100_Network_Connection_d4598.html Latest http://majorgeeks.com/downloadget.php?id=5240&file=15&evp=5fbb1c6e47482358c61a5236fb38a112
VIA LAN Driver.
hope this helps

May 11, 2011 | HP Asus Motherboard P4SD-LA Socket 478...

1 Answer

In my pc i am insttoling xp sevice pack2 all driver are working but lan diver (internet divers are not working) that means 2tv (monitos are shown in taskbar are not shown in taskbar and how to connet.


If you are trying to connect through a modem/router the driver should have come with a disc provided by your ISP internet service provider or your motherboard disc
you might have to connect the usb lead to your modem to get a connection then
click start control panel administrive tools computer management device manager scroll to network adapters should see a yellow question mark? right click install drivers if you cant find the driver hopefully one of these will help you

http://majorgeeks.com/SiS191_Gigabit_LAN_&_SiS190_LAN_Driver_d5923.html
Support Products
SiS966L, SiS965L, SiS966, SiS965, SiS968,
Support OS Windows Vista Basic/Premium, Windows Server 2003 64-Bit Version, Windows XP 64-Bit Edition, Windows Server 2003, Windows XP, Windows 98 SE, Windows 2000, Windows ME,

Apr 22, 2011 | Mercury P4VM800M7 Motherboard

1 Answer

I have P5PE VM series motherboard with Windows Xp SP3 installed . I am using broad band connection but my local area connection icon always seems to show disconnection and connect again.Although there is...


Hi,
This is a problem with either your modem or the ISP which will cause this reoccurring problem. Contact your ISP (internet Service Provider) and they will help you out on this one.
Thanks
Jason

Mar 15, 2011 | ASUS P5PE-VM Motherboard

1 Answer

Compaq presario F500. Wireless internet connection not working. Internet works when plugged into modem. D-Link wireless modem working perfectly. Constant red/orange light on next to wireless switch at...


Hi, Thanks for using fixya.

When you connect it to wireless make sure you go into control panel / network view your connection right click on local area network connection choose disable then connect to your wireless connection. Right click your wireless icon by your clock choose connect to wireless network or view available local wireless connection.

Terry

Feb 15, 2011 | HP Compaq Presario F500 F700 and G6000...

1 Answer

Its a geforce6100sm-m reformatted and now its telling me info Network connection: Name=Local Area Connection 2, Device=USB Cable Modem 351000, MediaType=LAN, SubMediaType=LAN info Network connection:...


The computer has an ethernet adapter builtin, in the control panel disable the ethernet connection Device=NVIDIA nForce 10/100 Mbps Ethernet and then make sure the drivers for the usb cable modem are installed.

Sep 21, 2009 | EliteGroup ECS GeForce6100SM-M (1.0)...

2 Answers

PCX2600 cable modem Comcast problems


Hi,
Thanks.
If you buy the new modem, make sure that you can return it if that's not the problem. Also, explain to Comcast what the problem is and that it happens on both computers. It could be a poor connection on the cable wire that goes into your home.

I had a similar problem and my DSL and Verizon found that the squirrels found my telephone wire rather tasty and ate through most of it..thus causing the bad connection.

Good Luck,
Hank

Jul 10, 2009 | PC Chips P53G v1.0 Motherboard

1 Answer

Fax modem 56k 2.9 audio dosn`t work when connect to internt with win vista


well if ur using vista u need to check if da modem ur trying to install is vista compatible or not if not den just let me know ur modem name + model number so i'll find ur modem driver if ur modem manufacturer released their vista drivers if not then buy a vista compatible or vista certified modem or simple solution is that go back to windows xp coz its a fine window n u can wait for windows vista for some 1/2 years so that vista have some problems n errors which in computer language is called bugz so let microsoft team to fix that bugz n may be ur modem manufacturer might releases ur modem driver too!
peace!

Oct 16, 2007 | Intel Motherboard

Not finding what you are looking for?
ASUS M2N-E SLI (M2N-E SLI GREEN) Motherboard Logo

631 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

David
David

Level 3 Expert

756 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...