Question about Balboa Instruments Garden

Open Question

I have a Great Lakes Spa, model Huron Elite. The top panel readout went out. I have checked the fuses and the power to it. I have continuity thru the wire to the top panel but am not sure if the readout quit working. I am not sure what wire brings power to the top panel and which ones take the signal back. Thanks Doug

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

shaddow4115
  • 105 Answers

SOURCE: When I put power to my unit. A Sn code appears.

If the SnS or Sn Message is Alternating with the Water Temperature on the Display, it is a Possible Sensors Out of Sync Message.
If the SnS or Sn Message is Blinking or Flashing OFF and ON without showing Water Temperature, it is a Verified Sensors Out of Sync Message.


http://service.balboa-instruments.com/ErrorCode/ for code info

Posted on Dec 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Great lakes maniste hot tub comes on click like breaker tripping in tub, could it have bad fuse in tub itself?


Does the breaker trip instantly or does it take a minute? If there is a delay i would start with checking heating element. Instant is a direct short, try unplugging all components and if still trips then check wiring and breakers. If power stays on with components unplugged, plug them back in one at a time to see which one causes failure.

Feb 22, 2017 | Pool & Spa

1 Answer

My Great Lakes sunlighter tub will not heat - need a part number to order


check temp sensor if calling for heat check heater element

Nov 12, 2015 | Pool & Spa

1 Answer

Great lakes spa model 733136


check with google they have answers for that and where to get parts

Jul 14, 2014 | Pool & Spa

1 Answer

The power went out in town, the power came back on, and the power is on to the hot tub, but we got an F2 code, and it isn't going on to cycle and the temp is at 54 now. What is the F2 code. We have a great...


I need to know what kind of control pack your tub has. If you can open the side panel and tell me what brand the pack is I can tell you what the error code is for.

Nov 03, 2013 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

FL code with Great Lakes spa ...Pumps won't run and tub is cold... light won't even come on.


FL code is because no flow from pumps check to see if recirculation pump fuse is ok

Aug 02, 2013 | Jandy Laars Lite2 Pool & Spa Heater -...

1 Answer

Drained my 2000 Great Lakes Spa now OH is displayed when I turn up the heat it kicks out the breaker..


OH is overheat due to insufficient water flow through the heater.
Common Causes:
  • Gate valves not opened/partially closed.
  • Air trapped in suction lines or pump
  • Blocked suction fitting
  • Dirty filter
  • Restricted water discharge lines

Try remove filter cartridge and run spa.
Check pressure switch for continuity.
Unplug & plug hi limit sensor.

Oct 14, 2012 | Qca Spas Majestic Series Aruba Xl Hot Tub

1 Answer

Hot tub keeps running all night keeping me awake. How do you shut it off? It's a Great Lakes.


If the system is the Jacuzzi 52221-05 system mentioned in the subject header, there could be a stuck relay causing the problem and you might need to get a spa technician out to assist you in repairing the problem. However...

If it is a Great Lakes system as mentioned in your message body, then there could be a programming issue allowing the filter cycle to run continuously. Provide a model number off of the Balboa control. Then we can provide you an instruction manual or reference card to assist you in resolving this problem. you can also search our online manuals at our website. You can find them online at:

BALBOA WATER GROUP INSTRUCTION MANUALS

Sep 18, 2011 | Jacuzzi Balboa R574 System for 1 2 Speed...

1 Answer

FL code on a Great lakes spa I have turned of power twice code still there also the the water is warm


'Fl' means that there's insufficient flow of water through the heater, or non at all.

1) Check the water level - top up if low.
2) Ensure that all jets are open and flow water - if they don't you may have a pump issue.
3) Remove the filter(s) and see whether or not this clears the fault, if so clean or replace the filters.


Regards,
Ian.
http://hottub.synthasite.com

Mar 02, 2010 | Jandy Laars Lite2 Pool & Spa Heater -...

1 Answer

KENMORE ELITE DISHWATER panel went blank but there


Check the continuity of the thermal fuse. It's clipped onto the electronic control inside the console.
Let me know if you need more help.

Mar 12, 2009 | Kenmore Dishwashers

Not finding what you are looking for?

Open Questions:

0 Answers

Master spa legacy hot tub pumps stopped working after refilling it? my legacy inspire hot tub was fine before i drained it, then after refilling it pump 1 sounded like it was trying to work and never turned on, pump 2 was working, so i reset the power and let it go through prime mode and still pump 1 was still not working but make the same noise and pump 2 still worked, i then left it on overnight and in the morning pump 1 and 2 stopped working completely, made no moter noise at all, so i reset the power and still nothing, the balboa vs series controller box makes a click sound but wont let pumps work at all, now i get 5 different codes dr, sns, hfl, dry and ice, so we bleed all the unions to remove any airlock, then reset power and still the same click sound, then we emty the tub and started over again and refilled it with hot water and cracked all the unions and its still the same click, so we found an article about reseting the memory on the balboa controller and turned off power used the j46 jumper turned power on then off again then took off jumper then powered on again the the lcd panel said a bunch of reset numbers and worked but still the pumps dont work? i think the balboa controller is not letting the pumps to even try priming or to even try to work it just clicks in the balboa? is there a reset for the sensors memory?? ive replaced the heater and sensors last year so its not broken i just dont understand pump 2 was working then stopped and both completly stopped working overnight?? can someone help!!!!!

Dec 10, 2012 | Balboa Instruments Duplex Digital Panel 2...

Garden Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Balboa Instruments Garden Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Paul Stonecypher
Paul Stonecypher

Level 1 Expert

28 Answers

Mister Danger

Level 3 Expert

5631 Answers

Are you a Balboa Instruments Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...