Question about Peg Perego John Deere Gator HPX Ride on Toy

1 Answer

Will not run or move. have changed battery, checked all connections

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sniper:

    An expert who has posted more than 50 answers, of which 90% or more were rated as helpful.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 70 Answers

No, just the shifter. Just to check you can exchange the red and blue wires under the pedal(just for a second or so, do not do this permanently) to see if you get power to the wheels, if so then yes it is Definitely only the shifter, but I am still pretty sure it is just the shifter. you can also call Peg Perego Tech support which is excellent and they can help you too 1800-728-2108 and parts can be priced and found at www.mypegperegoparts.com

Posted on Mar 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Changed battery and now start 2005 landrover


Well, lets start with do you know the new battery is any good? If you are certain it is fully charged try the following.

Check for correct polarity.of your new battery

Ensure that your battery connections are tightly done up. If you can move them by hand using considerable force they are no good and need to be tightened

Check the connections on the other ends of the battery leads are tight.

Check the condition of the battery leads. They must not be worn or frayed..

Feb 02, 2015 | Cars & Trucks

1 Answer

Despite wiring speakers correctly they remain out of phase. I know that reversing the connections resolves this problem but it has caused problems when playing 4 speakers simultaneously i.e., I need to...


I have no idea how you determined they are out of phase. Normally if you change all of them the result is the same. Just change the one (swap the speaker leads) that is out of phase.

First assume they marked on the amplifier typically red and black connections. Then check the speakers to see if they are also marked the same way, if so match the colors.

If they are not marked you need to be able to see the cone, that use to be easy. Use a battery and connect it across the speaker leads, I use a flash light 1.5 volt battery. You may have to go to a 9v but try the 1.5 first. When you connect the battery the speaker cone will either move forward or reverse. If the cone moves in reverse when connected swap wires. When the cone moves forward just mark with the plus (red) coinciding with the battery.

Nov 28, 2014 | Audio Players & Recorders

1 Answer

2007 is250 won't start. It is not a battery problem.


Sounds like you have a lose connection somewhere, your getting enough juice to run everything but not a strong enough connection to start the car. Try working your way from battery and follow the cables they will lead you towards fuse box, main ground, and starter.

I recommend you starting with one cable and wiggle at battery check to see if it makes a difference, move down same cable to next connection point wiggle there and look for damage or corrosion, see if it makes a difference and so on.

More then likely the issue between battery connection and fuse box based on your experience. So i would focus there checking cleaning or repairing as ness. Remember also most fuse boxs have connections under which may require you to remove a few small fasteners and looking under the fuse panel but following the wires will lead you to all of them.

Jan 27, 2014 | Cars & Trucks

1 Answer

Changed battery in 2001 vw tdi jetta and now it will not crank


check for good clean and tight connections at battery,di it start fine before battery went dead is battery good have it checked ,then look at other possibles starter is it in park move the shifter around sometimes the neutral safety switch acts up ,check fuse for ign fuse blown

Dec 11, 2013 | Volkswagen Cars & Trucks

1 Answer

Tempeture hand on gauge rises and falls as you accelerate and slow down. Also rises and falls when you turn on the internal blower in the car. The engine does not appear to be overheating.


The problem you describe is likely being caused by the dashboard earth (ground) reference moving as the 12v power system current draw changes.

Ensure battery terminal post connections are in good order, clean and firmly connected,
Ensure the all chassis, alternator, engine and dashboard ground connections are intact and in good order.
Ensure all dashboard loom connections are properly connected,
Check alternator output voltage (battery terminal voltage) is approx 14.5 volts with engine running, while loaded with headlights or blower motor running.

If all above is ok, the dashboard internal voltage regulator supplying the instruments may be faulty (unlikely - do all other checks first).

Oct 13, 2009 | Hyundai Santa Fe Cars & Trucks

1 Answer

At times the battery connection does work and the


well you need to clean the battery connection an reinstall it so it doesnt move,as for it running bad for 10-15 minutes,it because whenever you lose battery power on a chrysler product it resets all adaptives in the computer and it will eventually relearn after running for a while,so if you fix the battery problem that should be the end of it,hope this helps

Sep 24, 2009 | 2003 Jeep Grand Cherokee

1 Answer

1989 Ford F250 pickup- amp meter reads backwards


If you had a dead short when connecting the neg. battery cable, the battery was being installed backwards or you had grounded the alternator + lead somhow.

I suspect whnen you installed the battery, you have burnt all of the diodes out in the alternator and the AMP meter is showing no charge. The AMP meter also could have taken a beating in the reversal.

Check the battery in in correctly first. If not reinstall or get the correct battery. Then check the battery voltage with the engine running. If less then 13.2. Replace the alternator again.

Good Luck

Mar 16, 2009 | 1989 Ford F 250

2 Answers

Problem with fuse or something


loose connections.. possible at the battery or starter or back of alternator. check and clean connections at battery. move wire harness in or around fuse block while engine is running. Does moving wires recreate the problem? check connection at starter motor. check for corosion. remove negative cable from engine and clean good.

Jan 31, 2009 | 2003 Ford Focus

2 Answers

2000 Stratus won't start after battery change


Which wire did you hook up first? If you hooked up red wire first you may have took out the PCM/BCM The theft light may be flashing or on, check owners manual or call dealer to find out specific's. But check connections make sure they are tight and do not move, check battery voltage.

Dec 30, 2008 | 2000 Dodge Stratus

Not finding what you are looking for?
Peg Perego John Deere Gator HPX Ride on Toy Logo

Related Topics:

71 people viewed this question

Ask a Question

Usually answered in minutes!

Top Peg Perego Toys Experts

romney2012

Level 2 Expert

156 Answers

Adam Fjeld
Adam Fjeld

Level 3 Expert

1508 Answers

Lawrence Oravetz

Level 3 Expert

9587 Answers

Are you a Peg Perego Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...