Question about Toshiba (4CH-VOUT) Sound Card

2 Answers

No audio hi i have toshiba satellitte u305 -s7449 after tha update tha sound is gone, red x next to tha sound icon and it saied "no audio output device is inustalled" i tried to dowenload tha driver form toshiba site and reinsutalle it it didnt work i deleted the update and reinstalled again and it didnt work i download the another realtek driver from realtek site and nothong is working CAN U PLEAZE HELP ME

Posted by on

  • 3 more comments 
  • mervat2000 Sep 25, 2008

    after installing the updates the sound is gone and the icon says no audio out put device is intalled - also the letters on the desktop and the explorer are not sharply defined after this install

  • Anonymous Feb 17, 2009

    hdaudio|func_01&VEN



  • vinu1622 Mar 21, 2009

    no audio output

  • Anonymous Apr 03, 2009

    Even I am facing same problem

  • temeron83 Apr 14, 2009

    I was watching a dvd with my bf, and then a few days later got back on my laptop and there was a red x next to the sound. the drivers were gone. I couldnt download the drivers off the site, it kept saying the wizard wouldnt open after the reboot.

    Geeksquad is charging me 69 dollars to do a scan, and 89 + whatever the parts and labor are going to cost to get it fixed.. is this really necessary??


×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 16 Answers

Open your computer then boot to safe mode(press F8), go to add/remove programs then uninstall the toshiba audio driver, also check on the Device Manager if it is still there then uninstall it. Reboot the computer to normal mode then install the toshiba audio driver again. Be sure to have the correct driver downloaded.

Posted on Jun 18, 2008

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

Just remove the battery from the back of ur laptop,
GO to System bios, CHECK FDD and run it.

Then Start the windows in Safemode first time

Shutdown the windows

Start the windows normally and SEE it will not show that error again.

The red cross removes and the sound comes back

This is how i solved the problem, bcz i hv the same problem

Posted on Apr 02, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My audio stopped working after I got a virus, I got rid of the virus and wiped the compter clean. The whole thing runs like new except my realtek high def audio controller says error code 10. I've...


Try installing it manually. Right click computer icon in desktop or start menu -->choose manage --> go to Device Manager --> Find the Audio device that has a Exclamation mark, Right click on the icon and choose update drive. A Hardware update wizard will pop-up tick the last circle that says no, not at this time ->install from a list of specific location ->Search for best driver in these locations tick the include this location in search box and then click Browse.. Choose where the Audio driver is located (either the driver CD or in your computer) and click next.

Sep 13, 2011 | Toshiba (4CH-VOUT) Sound Card

2 Answers

No sounds for movies


Does this card have 5.1 output or a combination of analog and digital output? If so when you go into
the movie player your using check to see how the options are setup do the options match your sound setup if your using a 2.1 sound system with the soundcard/movieplayer setup for 5.1 this
could easily cause the problem(or vice versa). Or if you have your sound system hooked up to analog sound and the movie player is using HDMI Check the settings with your movie player also check the settings under my computer-- control panel -- Sounds and Audio devices.

May 06, 2011 | Audio Cards

1 Answer

My Toshiba Satellite A135-S2386 laptop all of a sudden says "no audio output device is installed" any help on how to fix this would be appreciated! I have gone to device manager, however states there is...


control panel sounds and audio,audio make necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
good luck

Sep 13, 2010 | Toshiba (4CH-VOUT) Sound Card

1 Answer

No audio output device is installed, there is a red dot with an X through it ...no sound from the computer what so ever. Help please, Roger


First do you have and actual sound card or are you runnning on onboard audio?

if you have a card make sure the card is snug in its slot. then go to the manufacture of the card and download and install the latest driver for the card.

secondly if your using onboard audio make sure those to are updated. just use windows updates and check for all updates including optional. alot of times your optional will be your video card and sound drivers.

Mar 06, 2010 | Toshiba (4CH-VOUT) Sound Card

1 Answer

No Audio device output installed


You must be using windows vista.

this error means you do not have hardware for sound.

if you are having this problem in desktop attach one headphone or speakr and it will work fine.

if you are using laptop try connecting headphone in jack it should work fine

Sep 29, 2009 | HP Audio Cards

1 Answer

No Audio


If the drivers are still in place what I suggest is to go to the device manager, scroll down and find your realtek audio device, right click on it. Choose to uninstall the device but keep the drivers. Reboot the laptop and let windows find the hardware on the reboot. It will load the drivers and better yet, might just ask if it can check with windows update for an updated driver, click ok and let windows reinstall everything. Reboot afterward just to make sure it all works, if you hear the windows sounds during shutdown and reboot then you know it worked.

Sep 14, 2009 | Audio Cards

2 Answers

No Sound


Reinstall your sound driver from the PC cd. If you don't have the CD, go to the toshiba website and download the driver.

Jul 14, 2009 | Toshiba (4CH-VOUT) Sound Card

2 Answers

Laptop sound


Hi,

Check Control panel - >System -> Hardware ->Device manager ->sound video an game controllers.and make sure there is no exclamantion mark and also check other devices to see if you require any further audio drivers..
maybe youhave re-install your audio drivers
Cheers!!!

Feb 26, 2008 | Audio Cards

Not finding what you are looking for?
Audio Cards Logo

1,053 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Audio Cards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Florin

Level 3 Expert

733 Answers

Tony

Level 3 Expert

2598 Answers

Are you a Toshiba Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...