Question about Arris Wireless G Broadband Router (wr850g)

1 Answer

Network switch used my wr850g fine on time warner a year ago...now with comcast, i get a red modem light and it won't work as even a standard router, much less wireless. tried resetting it to factory defaults with the button, tried repairing connection in the web based utility for the router. network only works when the lan runs directly into the pc. transmits wireless signal just fine, but won't allow the modem. ideas?

Posted by on

  • Anonymous Jul 31, 2008

    same here



  • Anonymous Nov 09, 2008

    I have the same problem except that it was working when I was with Comcast and stopped working after they moved all Comcast in Socal to Time Warner.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 63 Answers

Sounds like you know what you're doing... but.. based on what you've typed..

You need to make certain the comcast cable modem is plugged into the seperate port on the back of the router called WAN and not next to the other LAN connectors.

The network is seperate from the internet. The router acts as a firewall and shares the WAN with the LAN internally and automatically.

I assum that you have one red light on WAN.. and three green lights for LAN..

Posted on Nov 03, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Mdeschamps@comcast.netI have a Motorola router WR850G All connections are ok router front lights ok power on modem flicking green wireless flickling green network flicking green the security was changed a...


TRY RESETING THE ROUTER. BUTTON AT BACK IT IS A LITTLE HOLE
WHAT KIND OF WINDOWS (OPERATION SYSTEM YOU HAVE)?
DID YOU CAN RESTORE YOUR COMPUTER TO A DATE IT WAS WORKING TO GOT THE WORKING SETTINGS OR POST YOU OPERATION SYSTEM TO CHANGE THE SETTINGS

Feb 17, 2011 | Arris WR850GP Router

1 Answer

Modem light is blank on motorola wr850g, how do i fix?


If the modem light is not turning ON,
1) check if the modem is ON
2) check if the ethernet connection is properly made
3) check if the port on the modem is working, confirm it by connecting it straight to the computer.
4) check if the ethernet cable is working fine.
5) Then try power cycling the router. Unplug the power cable and connect in back after 20-30 secs.
6) Then try pressing and holding the reset for 20 secs.
7) Finally connect a single ethernet cable from any LAN port to WAN port and check if the modem light is ON.
Ultimately, if even after this step, if the light doesn't turn up, either the modem LED would have gone bad or the WAN part of the router would have gone bad.


For further clarifications, revert!
Thanks for asking,

Regards,
Arvind S Iyer

Sep 29, 2010 | Arris WR850G Router (DHWR850G)

1 Answer

I have recently moved from Pittsburgh, PA to Charleston, SC. My linksys Wireless G 2.4 gHz router worked great with the ISP in Pittsburg (Comcast). Now, with Time Warner's Road Runner, I get an error and I...


Connect your main cmoputer directly to the time warner modem. make sure that your computer will be able to go on line when connected directly to the modem. If not then call Time warner.
If your computer is able to go on line when connected to the modem then your modem is working properly. You will need to change the settings of the router.
First reset the router for 30 seconds. On the router you will find a small reset button. Hold it down for 30 seconds. release it. wait for 1 minute. now unplug the power to the router and plug it back in. wait for 30 seconds till the power light on the router will be solid.
Now connect the modem and the computer to the router.
Now you will need to clone the MAC address of your main computer to the router. you will neeed to open the set up page of the router.
once your main computer is online , you can change the wireless settings of the router and connect to the wireless network on the laptop.
Click here for step by step solution

Apr 10, 2010 | Linksys Wireless-G Broadband Router

1 Answer

Belking wireless router can't see my comcast cable modem


then login to router setup page with 192.168.2.1 type this one in the address bar of ur browser
then u will see router setup utility
then click on the restore factory settings on the left hand side under UTILITIES
it will ask u for password leave it blank and click on submit
then click on restore factory default
once it is completed then on the rite top corner u can find the internet status --- it has to be connected or else
u can unplug the modem and routers power cord and wait for 1 min
the plug the powercord of the modem first wait for few seconds till the light are stable on the modem then plug the powercord of the router
then ur internet light should be solid on the router

Dec 22, 2009 | Belkin Wireless G Plus MIMO (F5D9230-4)...

1 Answer

Re-Connectivity to Comcast Modem


All you need to do is "MAC ADDRESS CLONING". Access the router's setup page and look for MAC Clone settings. Enable that and clone the mac address of your main PC. After that, perform a power cycle. Turn off the router then the modem. Wait for 30 seconds then power on the modem first, wait for all the lights to go solid then power on the router. That should do it.

Apr 15, 2009 | NetGear RangeMax WPN824 Router

1 Answer

Our internet went down for several hours (it was an area-wide problem with our server). Once the internet came back up, my motorola 850G router will not work. I have reset the router, but the modem light...


(It worked for me for WR850G, when I had a similar issue. However, don't know how your connection is setup.)

1. Switch-off the ISP modem that connects to the router
2. Switch off the wireless router
3. Now switch on the ISP modem
4. Switch on the wireless router


Regards,
Warija

Dec 22, 2008 | Arris Wireless G Broadband Router (wr850g)

1 Answer

Loss of internet connection when going through router


Your laptop seems to be hooked to your neighbours unsecured network automatically and it is going online with that. About comcast, when you connect a router to the modem or a computer to the modem, the modem has to be rebooted to give a valid IP to the connected device. If the modem is not rebooted the computer or the router will get 192.168.x.x IP address which is called private IP address.

Nov 19, 2008 | Check Point (CPWSHCRA6500UUS) Router

1 Answer

Cant get motorola wr850g to see time warner cable modem


I had same problem and what i did is i restarted the device and i installed it to the cp again you probably did something wrong

Aug 14, 2008 | Arris Wireless G Broadband Router (wr850g)

1 Answer

Connecting to internet


i am connected and signal strength is strong but i still cannot get on the interned (time-warner cable)
"dsl server error"

Aug 06, 2008 | Arris Wireless G Broadband Router (wr850g)

2 Answers

Cnet broadband cnig-914


Can you log into the Hub at the IP http://192.168.1.1/ when it is connected to the computer and the internet connection? Perhaps it is just a configuration issue. http://www.cnetusa.com/support/manuals/CNIG-914D.pdf is the link to the manual to setup your router. Without further information about your network and its configuration I can't give more specific information. If you will please post any specifics about your configuration I can hopefully assist further. Please tell me how many computers there are, how many are directly connected to the router and how many are wirelessly trying to connect. Another suggestion is check your boot up order. Often times you have to unplug everything, then plug in the internet router, give it time to full boot up and have all lights on, then plug in the additional router (in this case I am assuming that it would be the CNet Cnig914), again allowing all the lights to come on, then plug in or turn on any pc that is connected directly to the router, followed by any computer that is wireless. This allows each system to be assigned the IP address and recognize the previous equipment. Once it gets an IP and everything is working you shouldn't have to repeat this process.

Nov 09, 2006 | D-Link DI-704P Router

Not finding what you are looking for?
Arris Wireless G Broadband Router (wr850g) Logo

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top Arris Computers & Internet Experts

swDemonDog

Level 2 Expert

233 Answers

Suddenlink Help

Level 1 Expert

43 Answers

Terry Allen
Terry Allen

Level 3 Expert

680 Answers

Are you an Arris Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...