Question about A.O. Smith SQ1102 Pool Pump Motor

1 Answer

If the pressue on the pump doesn't get above 10 does that mean my impeller is clogged? The motor is definitely working but I can't get the pressure up. I have cleaned all the baskets out also.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,338 Answers

Check baskets for cracks, 99% of the time the impeller is pluged with trash...it s a big help if you know the brand,type and hp of your pump.............. i'm your ppol pump repair guy in longwood florida

Posted on Nov 14, 2010

  • Jay Finke
    Jay Finke Nov 14, 2010

    oh . your filter may have a hole in it.. again its nice to know what kind of filter and size ..

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What does it mean if the psi drops 5 to 10 psi on the pool filter


Restriction before pump impeller or clogged impeller. Check:
Dirty skimmer basket, not enough water in pool, stuck weir gate in up position, plugged pipe coming into pump, if in ground pool, then yes,the pipe underground. It is not a restriction after the pump like dirty filter. If it was, pressure will rise!

Feb 11, 2015 | Pool & Spa

1 Answer

I have a 3000 psi campbell hausfeld gas pressure washer and it has no pressue how can i fix it


Small stream sounds like your pump is not working at all - you are getting house pressure only. First check the intake fitting where you attach the hose for debris that may be clogging the water flow. Same for the pressure hose and quick connect fittings. Remove the tip from the wand and see how much flow you get. If it's still only a small amount, with the motor running, you probably have a bad pump. This can be caused by bad seals inside the pump, or by running the motor without maintaining water supply to the pump, which can melt the seals or even seize the pump if allowed for too long. Repairing the pump is typically more work and expense than replacing it, assuming you can locate a replacement pump.

Aug 03, 2014 | Garden

1 Answer

Pool pump is a Hayward pressure is at 10 lbs It


Low PSI is usually the result of air in the system or debris in the impeller. (even a clogged pump basket). If you are sure all else is good, open the pump and make sure the impeller is clear.

Aug 05, 2013 | Pentair Mastertemp Heater

1 Answer

I have 2004 Suzuki Grand Vitari. Washer light stays on when bottle full and rear washer not now working. Any idea please ?


pump working , just because it make noise, doent make it good.
1 clogged or damage pump impeller. (pump may have tank screen, it too must not be dirty)
2: clogged line.
3: clogged in line check valve. (tiny) usually found close to pump. within 1 foot or so. most cars.
4: clogged jets, if both fail , see above. rear has 1 so.... clean it.

you can test the pump attach a new line to just pump, turn it on
and see if it squirts, good, and hold finger over end, does it have good pressure? yes, then it is good. sound be darn.
if pump good, fix the line clogs.
easy stuff here.
using air pressure (shop air) at pump end of hose, see if you can flow air end to end. yes?

Feb 22, 2013 | 2004 Suzuki Grand Vitara

3 Answers

Sud appear on display after a few minutes f35 appear


There's a draining issue if the "Sud" code flashes 4 minutes after the pump is turned on and 4 minutes later "F35" flashes. Either the pump filter is blocked, the drain hose is clogged/kinked, the analog pressure sensor is stuck in the full position, or the pump itself is not working.

The
analog pressure sensor is stuck in the full position if water is completely drained out of the machine when F35 flashes. Check the pressure sensor hose for clogs and blow air down into the hose and the pressure sensor itself. Also check the wire connections to the analog pressure sensor. Replace the analog pressure sensor if there's no issue found with the wire connections and the pressure sensor hose. Proceed with the troubleshooting below if the machine is still full of water when F35 flashes.

Disconnect power and
remove the three screws attaching the lower front access panel to the cabinet then pull the panel down and off the cabinet. You can prop up the bottom front edge of the washer or cushion and lean it against the wall to access and remove the screws more easily.

Once the panel is off, remove the filter from the pump housing by turning the knob counterclockwise. Clean the filter from any debris that prevents water from draining out properly.
Make sure the drain hose is free from clogs and kinks and the pump impeller is not stuck. Remove the pump filter then turn the pump impeller with your finger to determine whether it is stuck or not. Replace the pump if the impeller is stuck even without a single debris blocking it.

The drain hose is clogged/kinked if water does not gush out when drained manually by gravity into a basin or bucket. Blow air into the drain hose and you should determine if clogged or not. Also remove, check, and clear the tub-to-pump hose. It is the big black hose that connects the tub and the pump as the name suggests.

Check the resistance of the pump windings using a volt-ohmmeter if the problem is not addressed above. Disconnect the wire harness from the pump terminals then measure the resistance between the terminals with the volt-ohmmeter set to the lowest Ohm scale (R X 1). Nominal resistance of the pump winding is 10 ohms. Other than that, replace the pump.


Dec 18, 2010 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

ZODIAC INGROUND POOL PUMP MAKES A NOISE BUT DOES NOT PUMP WATER. WAS WORKING AN YESTERDAY. HAVE CLEANED FILTER, AND MANUALLY TURNED FAN AT THE BACK. STILL NOT WORKING??


If your pool pump is acting sluggish it may simply be a build up of debris inside the impeller. Cleaning it is simple if you know how.
Step 1 - Check the Impeller

You can check the impeller for clogs by opening the clear cover that is on the strainer basket. Then place your garden hose into the basket and turn it on high. The water should disappear immediately. If it does not, you may have a clog.
Step 2 - Turn off the Power to the Pump

Before actually removing the clog from your pool pump impeller you will need to turn off the power to it. Remove the basket and use a finger to reach into the hole behind the basket to feel for any debris. If it is clogged, go to step 3.
Step 3 - Disconnect the Pump and Motor

Disconnect the pump and motor from the plumbing. Depending upon the make and model of your pool pump you may be able to skip this step. The motor usually just slides away from the pump.
Step 4 - Remove the Plastic Cover

Take the pump apart by removing the plastic cover over the motor. This cover generally has several small screws holding it on.
Step 5 - Remove and Clean the Impeller

Once the cover is removed you will easily be able to see the clog in the pool pump impeller. Just use your fingers or a coat hanger to clean it out.
Step 6 - Clean

Put everything back together. Once you have it cleaned out you can put the cover back on and put it all back together. Problem solved.

Dec 10, 2010 | Plumbing

1 Answer

What to do about 14 psi ?


The actual pressure depends on how clean the sand is, how well the pump is pumping, how clean the skimmer and pump baskets are. The rule of thumb would be when the filter pressure raises 8-10 psi above whatever the pressure was when you first started the filter with clean sand, clean baskets, good pump, When it reaches the 8-10 psi, it's time to backfulsh. A low pressue, with adequate return flow is what you really want. See Hayward's web site for a manual. http://www.haywardnet.com/inground/products/manuals.cfm

Jul 06, 2010 | Hayward SAND FILTER, PRO SERIES

2 Answers

Motor turns on then off.impeller turns freely?


More info needed ... the impeller should turn freely when in the off position, both directions. If it is running backward when it is off, there is air in your filter causing back pressure. OR, (let me ask) is there another pump on this circuit? Fix your air leaks. Be careful when starting the pump ... if the air pressure is running the pump backward when you turn it on, you will DEFINITELY spin the center out of the impeller.

It could be that you spun the center out of the impeller if you are not pumping when the power is on.

Have you disassembled the device yet?

Tell me more.

Thanks for your interst in FixYa.com

Please vote

a

PS: I am a CPO (Certified Pool Operator) and I maintain three public pools.

Dec 05, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Our Jaccuzzi Magnum Force pump extremely low pressure


Giving it a good cleaning probably clogged the pump impeller. If you vac'd the pool and the pump basket was packed with debrie it probably passed through and clogged. Split the pump and inspect the eye of the impeller. Low pressure means low flow.

Aug 26, 2009 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Kemmore dishwasher not disolving detergent packet


Either:

1. the water does not get into the dishwasher open the dishwasher 3-4 times during cycle, you should see some water at least once, if not - check water valve, water level float and water pressure.
2. the pump is clogged - there is water, the motor will run but no water is circulated. Check pump filters, check chopper and impeller.
3. motor in main pump is not working - could be caused by something stuck on the impeller or chopper or could be a problem with the motor itself or control board. Check if line voltage is coming to the motor during wash/rinse cycle.

Good luck,
Vlad
First Choice Appliance

Jul 09, 2009 | Kenmore 15899 Built-in Dishwasher

Not finding what you are looking for?
A.O. Smith SQ1102 Pool Pump Motor Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top A.O. Smith Plumbing Experts

Donni Steen

Level 3 Expert

659 Answers

Brad Brown

Level 3 Expert

15557 Answers

Tom Chichester

Level 3 Expert

34089 Answers

Are you an A.O. Smith Plumbing Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...