Question about Asrock K7S41GX Motherboard

1 Answer

My sound card and ethernet port wont work now i have installed windows 7

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

WAS IT WORKING BEFORE WHEN THERE WAS OTHER OS IN UR PC IF YES THEN TRY TO DOWNLOAD SOME DRIVER OR PATCH FROM THE ASROCK SITE WILL HELP

Posted on Nov 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ua 101 driver won't install on windows 7 64 bit


Officially Microsoft says that 32bit drivers are not supported on a 64bit system. Check hardware manufacture for updated drivers. Good luck.

Aug 31, 2012 | Edirol UA-101 External Sound System

1 Answer

Emachine doesn't recognize the ethernet cord when plugged in


Sounds like the integrated ethernet port has gone bad. You can install a new ethernet card in one of the PCI expantion slots. Then plug the ethernet into the new card, this should take care of the problem. You can not repair a bad integrated ethernet port.

Feb 20, 2012 | E-Machines eMachines Desktop PC

3 Answers

I have here a asus p5pe-vm motherboard and the internet port is not working, my internet cord is plugged in and yet it shows that there is nothing plugged in


Make sure the port is showing up in device manager, if it is, try to update the driver, if not, find a driver to install. If neither work, pick up a usb to network adapter, best buy, newegg, etc., or get an add-in pci-network card.

Mar 07, 2011 | ASUS P5PE-VM Motherboard

2 Answers

Hi i want the driver of creative sound card sb0200 for win7 32 bit. tell me the link plzzz. early


To make this driver work on Windows 7 32 bit, download the official Dell driver from the link in rehnanahmed50's post. Then double click it to create he install directory. Finally go to the install directory and right click the .exe and select troubleshoot compatibly. Widows 7 will then run it as Windows XP sp2. Once installed, reboot and the sound and game port will work great.

Dec 28, 2010 | Creative Labs Creative Sound Blaster Live...

3 Answers

I reinstalled Windows XP to my computer and now i cant get the internet. There is a yellow question mark and exlmation point next to Ethernet Controller and it has a code 28 error.


You should have had 2 cds that came with your computer. The 2nd one has all the drivers on it. Install the drivers and your problem will go away.

Nov 19, 2009 | Microsoft Windows XP Professional

1 Answer

Getting the foxconn 661gx7mj ethernet driver with windows 7


You can try the driver at the following link, if it doesn't work, you'll have to wait til foxconn designs a Windows 7 driver.

For now, buy a Windows 7 compatible ethernet card and install it

Nov 06, 2009 | Foxconn 661GX7MJ-H LGA775 Micro ATX...

1 Answer

I re-imaged the unit & it says the network card is working properly in device mgr. But it wont go online when i connect a cable. It stays on "Network Cable Unplugged". The LED on the connection on the...


1. Try different cable if possible.
2. Check the network port of the laptop. Make sure the pins are in tact and there is no dust/dirt or anything blocking the port.
3. Verify the other end as well. Check the hub/modem/switch or whatever you are plugging into. Make sure it's securely plugged in.
4. If plugging into a router, make sure you aren't plugged into the Uplink or Modem port. If it's a simple 4 port hub, avoid plugging into the uplink port as well.
5. If you have a cable modem that plugs into a router then into your computer, test by powering everything down. Plug the laptop directly into modem's ethernet port. Turn power on to modem. Turn power on to laptop. Check your network light and test internet. If it works there's something wrong with router. If it doesn't, look to the cable for issues.
6. Lastly, if none of those steps worked, remove the ethernet driver and reboot laptop. Let Windows detect the ethernet card, then re-install the driver choosing to overwrite the existing. Know that Windows will tell you you're device is ok just because a driver loaded successfully. It doesn't always know if the driver is the correct one.

Sep 29, 2009 | HP Pavilion N5415 Notebook

Not finding what you are looking for?
Asrock K7S41GX Motherboard Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Asrock Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Asrock Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...