Question about D-Link DI-704P Router

1 Answer

Wan led lights is not workin but i have only land connections this happens when strong thunder came can you help me pls!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • D-Link Master
  • 6,487 Answers

First thing to do here is to reset the router by pressing the reset button for 30 seconds while power is ON then after that unplug the power of the router for 10 seconds and hopefully after that verything will be back to normal if still the same better contact Dlink for replacement......

Posted on Nov 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

SMCWGBR14 N only power led


Resolutions:
1) Power on the SMC modem / router and wait until all the lights are light up.
2) Press and hold the reset button for 15 seconds and wait until all the lights are light up as the modem / router needs to reboot.
3) Try to access to the admin page again by default login IP - http://192.168.2.1/.
4) Enter the default login password.
a) smcadmin
b) (blank)
c) barricade

Nov 25, 2013 | Edge Barricade 4 Port Broadband Wireless...

1 Answer

INET light is on not able to connect to internet


Checked the instruction manual online. There's no INET light indicated. There's Power, Status, WAN, WLAN, and LAN LEDs. The WAN LED only indicates that the WAN port is connected to another device, e.g., cable or DSL modem. Check on your cable or DSL modem to see if the Internet light is on. If so, then you'll need to log into your router and go through the configuration/setup per the manual for your type of connection.

Oct 18, 2013 | D-Link 802.11g Wireless Router WBR-1310...

1 Answer

No connection to internet


Hi,

To my knowledge, the last LED (on the rightmost) would light if the LinkSys WRT54G is connected and receiving signals from a modem. If this is not lit, then perhaps it is a modem issue. If on the otherhand, there is internet connection when the modem is directly connected to a PC, then the problem is the internal circuitry of the WAN port. Incidentally, you can try a reset (at the back) on the LinkSys. This of course would revert the unit back to factory default (removing all user settings/configurations).

Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Oct 30, 2008 | Linksys Wireless-G WRT54G Router

2 Answers

Wan led lights is not workin but i have land connections this happens when strong thunder came can you pls help me!


Probably fried the 10 ohm resistor in the device. Anytime you are connected to a phone line (or DSL) and there is a storm, there is the possibility that it will fry (destroy) the resistor that is put in your device as a fuse to keep from destroying the whole device and causing a fire. Unfortunately, in today's devices this is a surface mount resistor and is not replaceable by the general public. Your solution is to buy a new device OR open it up and replace the 10 ohm resistor (it will be where the large brown spot and funny smell comes from).

This is why they have phone line protection on most of the newer protective power strips. Could have prevented this from happening.

Jun 18, 2008 | D-Link DI-704P Router

1 Answer

Display problem


If ur keypad lights r workin then there could be two problems
1. Display LED'S are gone
2. Display LED's Driver IC is faulty
In both cases u will have to show it to a technician

Feb 13, 2008 | Sony Ericsson W700i Cellular Phone

1 Answer

Belkin 5D3230-4 not working at all


Try and update your firmware on router,and see if that helps, you can go to belkin website to do that, look up your router and download firmware, call belkin they will help u install it

Feb 05, 2008 | Belkin (F5D7230-4) Router (587009)

1 Answer

Problem after firmware update Edimax BR-6114Wg


Hi Fklco,

Why are you connecting the WAN,, (the internet modem cable), to the standard ports? It should have a WAN port, for the cable from the modem, and a LAN for the cables to the computer?

On the other hand, if it is working, I would leave well enough alone, :D

Jan 06, 2008 | Edimax BR-6114Wg Router (BR6114WG)

3 Answers

No response from the DI-604 D-Link Router


The cable must be of parrallel type......(not cross)... connecting router and the modem or PC...

Dec 23, 2007 | D-Link DI-604 4-Port Cable/DSL Router...

1 Answer

Help with my wet11


Can you connect to the built-in Web server or configuration screen?

Aug 07, 2006 | Linksys Instant Wireless Wireless Ethernet...

Not finding what you are looking for?
D-Link DI-704P Router Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top D-Link Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18375 Answers

Mike

Level 3 Expert

4332 Answers

Are you a D-Link Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...