Question about Adobe Photoshop 7.0 for PC

1 Answer

Illustrator to photoshop

Hi sir, i have created a logo in illustrator. How can i import to photoshop?

Posted by on

  • Anonymous Mar 08, 2009

    i don't know to make a layout



×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,472 Answers

Here is everything you will need. I hope you will find this worthy of a FixYa rating.
Import Illustrator CS2-CS3 artwork into Photoshop CS2-CS3
What's covered

In Adobe Photoshop, you can import Adobe Illustrator artwork in several different ways, each of which offers a different level of control. When you open or place AI, EPS, or PDF files created by Illustrator, Photoshop rasterizes vector artwork and removes the ability to edit transparency, fonts, layers, and paths. To retain more control over imported Illustrator artwork, Adobe recommends that you drag or paste it into a Photoshop image or export it in Photoshop format.
Drag Illustrator artwork into Photoshop Dragging Illustrator artwork is the quickest way to import it into Photoshop. By default, Photoshop creates a new layer for the dragged artwork and imports the artwork as a Vector Smart Object. (For more information, see "Smart Objects" in the Photoshop Help.) You can import dragged vector artwork as a work path, however, by holding down Control (Windows) or Command (Mac OS) while dragging. To center imported artwork in the Photoshop image, hold down Shift while dragging.
Note: To import dragged type as a work path, you must first convert it to outlines in Illustrator. For more information, see "Modifying letterforms as graphic objects" in Illustrator Help.
Paste Illustrator artwork into Photoshop When you copy Illustrator artwork, you can paste it into Photoshop and retain many Illustrator features. To do so, however, you must properly configure Clipboard preferences in Illustrator.
Clipboard preferences in Illustrator
The Illustrator Clipboard supports a variety of formats including: PICT, PDF, and AICB. Though Illustrator always copies PICT data to the clipboard, you can configure Illustrator so that it also copies PDF or AICB format. These two formats allow you to retain Illustrator features in artwork pasted in Photoshop. PDF retains Illustrator transparency, while AICB format retains Illustrator paths.
You should only select the AICB format by itself if you are going to be pasting paths in to Photoshop. In all other cases, select the PDF format or the PDF format in conjunction with AICB. The PDF format retains transparency and other features in Illustrator such as extended support for spot colors.
To configure Clipboard preferences in Illustrator:
  1. Choose Edit > Preferences > Files & Clipboard (Windows) or Illustrator > Preferences > Files & Clipboard (Mac OS X).
  2. In the Clipboard section, select the desired format.
  3. If you selected AICB, select either Preserve Paths or Preserve Appearance.
  4. Click OK.
Paste options in Photoshop
When you use the Paste command to import copied Illustrator artwork, Photoshop provides the following options in the Paste dialog box:
  • Paste as Smart Object: Pastes the art as a Vector Smart Object that can be scaled, transformed, or moved without degrading the image before it's placed into the Photoshop document. As the art is placed, its file data is embedded in the Photoshop document and the art is rasterized on a separate layer.
  • Paste as Pixels: Pastes the copied artwork in a new layer and rasterizes it at the resolution of the Photoshop image. Use this option when pasting raster objects.

    Note: When you use this option, clipping masks for raster images are not retained as paths. These masks still clip images, however.

  • Paste as Path: Pastes the copied artwork as a work path.
  • Paste as Shape Layer: Pastes the copied artwork in a new vector shape layer. Compound Illustrator shapes retain their attributes and remain editable. Multiple copied paths and clipping masks are pasted as multiple paths that use the unite attribute .

    Note: When you use this option, pasted objects use the foreground color in Photoshop, not the fill color they use in Illustrator. Likewise, transparent objects become opaque.
Export Illustrator files in Photoshop format Exporting Illustrator documents files in Photoshop format gives you the most control over Illustrator artwork in Photoshop. With this method, you can specify resolution and enable anti-aliasing for rasterized artwork. You can also retain the following Illustrator features:
  • Editable text
  • ICC profiles
  • Layers, including nested and hidden layers
  • Masks
  • Transparency
  • Compound shapes
  • Slices and image maps
Note: A compound shape must have either no stroke or a stroke with a round join that uses whole integers for the stroke weight. However, the compound shape can reside on a layer with other objects. In that situation, Photoshop places the other objects on a separate layer in the same layer set.
For more information about exporting Illustrator files in Photoshop format, see "Photoshop export options" in Illustrator Help.
Open Illustrator (AI) files in Photoshop You can open AI files in Photoshop if you save them using the Create PDF Compatible File option.
To save an AI file using the Create PDF Compatible File option:
  1. Choose File > Save As.
  2. Choose Illustrator (*.AI) as the file format, and click Save.
  3. Click Create PDF Compatible File in the Illustrator Options dialog box, and click OK.
Thanks,
Lee

Posted on Jun 18, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

View content of Illustrator?


Download and test third-part software for recovery illustrator documents like a Illustrator Recovery Toolbox from https://www.oemailrecovery.com/illustrator_recovery.html

Please follow instructions if you if you want to try to recover the file itself. :
1. Check a size of file. If it smaller then 50K then projects are empty
2. Attempt to re-create files as describe here: http://helpx.adobe.com/illustrator/kb/troubleshoot-damaged-illustrator-files.html

Sep 11, 2016 | Adobe Graphics Publishing, Design &...

1 Answer

How do i use adobe illustrator


u can create design in Photoshop and then switch through
file
export
path to illustrator

Oct 11, 2014 | Adobe Illustrator CS2 for PC

1 Answer

Can't get pictures into photoshop


There are several ways to open images in Photoshop. Try any of these:
  1. File>Open (browse for and select file)
  2. File>Place
  3. Drag and drop image onto Photoshop application icon
  4. Drag and drop image onto Photoshop's control bar
For more options, see Adobe's help files at http://helpx.adobe.com/en/photoshop/using/creating-opening-importing-images.html
Creating opening and importing images

Apr 20, 2014 | Adobe Photoshop 7.0 for PC

2 Answers

Getting pictures from camera into photo shop


Plug the camera into your computer. Locate the file and just drag it into Photoshop.

Apr 20, 2014 | Adobe Photoshop CS2 for PC

1 Answer

Hi, I'm an artist that is new to Printshop I've worked with Photoshop and illustrator for years, and find the programs easy to use. I've created several of my own templates in photoshop, and would now...


Tod,

I have worked with them both as well, Goggling is not the answer to all questions such as yours it takes experience and know how.

I have made templates as well and those just are not the file format for print shop. PDF (Portable document file). You could try nuance software to print out PDF's. But to import a file format that is not compatible just will turn the print out into goop.

This is like trying to get a 2 year old kid to speak a different language then he is used to for example.

Let me do some research on the file extension your using and other print programs please, so I can provide not only a solution but a resolution to your difficulties!

What is the file extensions? Hence the end of the file after the DOT?

Thanks for using Fixya.com I hope to have a answer for you as soon as you update me with this information.

Regards,

Rulds2008

Mar 22, 2011 | Broderbund The Print Shop 20 Deluxe for PC

1 Answer

Importing eps file without white box outlining


Sometimes, this has something to do with the original native logo file creation itself. For instance, if the image was created in Illustrator or Photoshop, and there are a number of layers, sometimes, they pop up in the EPS. 

Mar 11, 2009 | Adobe PageMaker 7.0 for PC

12 Answers

Free download


how can i download photoshop for free?

Aug 23, 2008 | Adobe Photoshop CS3 10

2 Answers

Adobe illustrator


Hi Mekarim,

You may try this:

1. Open the C:\Program Files\Common Files\Adobe folder and look for a folder starting with Type and meaning Type support; in 10 it is called TypeSpt;

2. Create a namesake folder on your Desktop;

3. Move all the contents to the namesake folder.

Please report back, including the name of the folder.

Ziad

Dubai
ziad.abuoun@yahoo.com
00971 50 2511165

Jun 01, 2008 | Adobe Photoshop CS3 10

1 Answer

Copy and paste issue


Why not export the image as a jpeg or tiff and the open it in photoshop, that's what I do, It works fine.

Feb 05, 2008 | Adobe Photoshop 7.0 for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

1,320 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...