Question about ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready,

1 Answer

Asus a67 hey umm well when i put my laptop on to charge, the laptop dosnt charge but my friend has the same laptop as me. thinking it was the charger i tried her charger on mine but it still didnt charge. do you know what it could be? im thinking the battery maybe.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,472 Answers

Definetly try a replacement battery first. If you take your battery to a batteries plus they might even be able to test it. If you give me the make and model of the laptop I could probably locate you the replacement part numbers and prices.
Thanks,
Lee

Posted on Jun 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

How to charge hp mini without charger


There is no other way to charge the laptop but to use the charge adapter.
If a friend has the same model laptop, then your friend may lend it to you.

May 07, 2012 | HEWLETT-PACKARD HP Mini 210-1190NR Netbook

1 Answer

Hey, um i plug in my compaq presario cq56-115dx and it says plugged in, not charging, can you help?


If any one of your friend have same model notebook then try with his charger if it is not working then try changing the the battery if the charger is working fine then this the time for you to change the battery.

Apr 07, 2011 | Compaq Presario CQ56-115DX Laptop

1 Answer

I have a HP Compaq CQ50-130us notebook. Yesterday I had it on and it just turned itself off after that I tried turning it back on the power button lights up and the cd drive you can hear turn on. But it...


hi aliyoow, i am happy to assist you, Step - 1 did you check whether your laptop is working without battery , just take your battery out and plug your charger in DC jack and check whether your laptop is getting on or not. If it get on mean you have problem with battery.

Step 2 - Use some-other charger of your friends laptop which is same averatec laptop and check whether your laptop getting charge or not. if your laptop get charge mean you have problem with your charger. if you change it , i will start to work again.

Step 3 - take you charger put in some-other laptop find-out it charging that particular laptop or not, if it get charge mean your charger was is good condition you have problem with your DC jack.

Step 4- take your charger put in DC jack on your laptop switch on power and try to move it side wise softly right and left and top and bottom check whether your charger light glow in your laptop , if it get glow at any point mean you have problem with your DC jack so try to change it so that you can able to bring back your laptop normal working mode.

If you have warranty on the laptop you can directly go to showroom and change it , they will help you without cost. if you don't have warranty just check the steps i have mentioned.

Good luck ! if you think your problem solved don't forget to rate

Jan 02, 2011 | Computers & Internet

1 Answer

Psp sont charge.. new battery


try a new charger if that dosnt work take it into a shop that sells them and try ask them if they no wat to do

Jun 15, 2009 | Sony PlayStation Portable (PSP) Console

2 Answers

Batteries won't hold a charge


Are the batteries really gettin a full charge or is your charger faulty. If you can borrow a voltage meter you can see what your battery is putting out and check the charger (plugged in) to test how much voltage it is putting out. If the Razor is 12 volt you can hook up a car/motorcycle charger to pump up those batteries. I don't think your batts are not holding a charge, i think they're not gettin a charge....good luck to you...Tim

Apr 18, 2009 | Razor MX500 Dirt Rocket

1 Answer

It dosnt charge


Hey there tiffg0m3z,

I have the fe-220. I believe yours has similiar properties. They require a separate charger for the battery. Hooking up to a usb is not going to charge your battery. The LI-40c charger should have come with your camera. If you purchased aftermarket, contact seller to obtain specific charger for your camera.

Good Luck and let me know if I can be of further assistance.

Nov 05, 2008 | Olympus FE-230 Digital Camera

2 Answers

Charging problems


umm dat mite be a prob becuz the car usually pumps more voltage in the fone...........and if too much is pumped it damage the circuit board and mite even fry the system...... be care ful and keep trying the wall charger..........hope it works

Feb 21, 2007 | Motorola Mobility RAZR V3

Not finding what you are looking for?

Open Questions:

0 Answers

Supreme FX II Won't work Ok, let's start from the top- Bought an ASUS Maximus II Formula mobo off of NewEgg. Open box version, since I'm an idiot. That was my first mistake obviously. So, naturally, it doesn't come with ANY of the parts it's supposed to- LCD Poster, Supreme X-FI II, nothing. yay. Anyways, I finally tracked down a sound card (the X-Fi that was actually supposed to come with the motherboard). Installed it- nothing. Didn't show up in device manager, nothing at all. So, I swapped PCI-E slots, and still nothing. (PCI-E x1). So here I am, mad that I bought a sound card from some guy that didn't work. Well, I happened to come across another one, same exact card. So I tried it, all happy and everything, as I KNEW this one worked. NOTHING. Updated the BIOS- nothing. Changed a few settings, such as turning off PnP OS, tried a couple other small things- nothing.,... I'm beginning to think that the mobo has bad PCI-E x1 slots- all other slots work though. Is there any other way they could possibly be disabled by something? Please give some ideas to try, including the simple ones- I'd like to try to solve, as the mobo did cost a good bit. System Specs: Vista Ultimate, XP Pro, 7 RC (tri-boot) (card does not show up in ANY OS) - All have updates. 4Gb DDR2 1066 (OCZ) Intel 3.0 Ghz E8400 CPU Nvidia 9500 GT 1Tb total drive space. Currently having to use a POS Soundblaster Audigy (original) To be honest, I could care less about the X-FI. I just want my FP audio to work. But the mobo has no headers- the FPAUD header is on the sound card. But, the X-FI would be a nice upgrade.... Please help- I can't afford a new mobo right now. Like I said, even give me simple solutions- sometimes we just skip the easy stuff without realizing it lol And you don't have to use laymans terms with me- I repair PC's for a living lol. Update- Tried placing sound card in x16 slot- lit up (which it did before), but still not showing up in device manager. Tried placing it in same slot my video card was in (since I know that slot works) - nothing. So, now we know its not a faulty slot. Tried disabling PCIE Spread Spectrum, CPU Spread Spectrum. Nothing. Tried both cards in all 4 PCI E slots - nothing still... Also removed Audigy while doing this. So- we know the card works, as I saw it work earlier on a different PC. We know the slots on the mobo are fine. I've tried everything in the BIOS I could think of. When I try to install the drivers- says no supported device found. Update- Took both cards up to work. Plugged into one of our shop machines- still nothing. HOWEVER. The second card that I had come across, was out of a customers machine- and of course, it works in his with no problem. So I know the card is good. Yet, it won't install on ANY other machine.

May 08, 2009 | ASUS Maximus Formula Motherboard - 45nm...

ASUS Maximus Formula Motherboard - 45nm Support, Intel X38, Socket 775, ATX, Audio, CrossFire Ready, Logo

Related Topics:

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...