Question about Targus ACP50US Docking Station

1 Answer

Just bought a new monitor for my Windows 7 64 bit system so that I can run two monitors. I have my primary monitor plugged into the computer via D-Sub cable and the new monitor plugged into my Targus ACP50US port replicator docking station. However, no signal is getting to the new monitor and it appears that the computer will not allow me to extend my desktop. Is this a problem with the Docking Station or with the Computer?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I just found out the hard way... They don't have a driver for 64-bit.

Posted on Nov 30, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Screen keeps flashing green-blue-red


The manual for the monitor can be found here (
Mitsubishi DiamondPoint V50LCD User Manual ) The specific Red Green Blue cycle isn't noted.
:
  1. I'd start with toggling on the on screen set-up display. if that comes up and is legible, then you know that the screen is working.
  2. What is your video set up to push to the V50? If it's not a supported resolution, the display may respond this way. try downgrading it something like VGA (640x480) and see if that works. (The max resolution shown in the manual is 1024 x 768, so don't go higher than that. It's also 24 bit color (8 bits each for R,G,B, so don't try to push 32 bit color to it)>
  3. Set the output to your primary monitor to 1024 x 768, thousands of colors. Make sure the monitor sees it OK. Now you know the first monitor and cable are OK. Now switch the cable to the V50 monitor. Do you get a signal now? Then the display works. Try putting your primary display on the second cable. Does it pick up anything now? No. Maybe a bad cable.
  4. You can try swapping the cable going to the V50 to go from your primary monitor output port on the computer to your primary monitor. if the primary monitor works OK, then the cable is good.
  5. Depending on the computer system you're on, make sure that you at least have a generic monitor driver installed for the V50 output. Ideally, get the driver for the monitor You can get the driver here (
Mitsubishi Monitor drivers ) amongst other places.

Good luck!

Nov 11, 2015 | Mitsubishi 15" Diamondpoint V50lcd-Bk Lcd...

1 Answer

Why is my monitor not displaying past start-up and how can I fix it?


You say that the problem occurs when you connect your secondary monitor up either solely, or as primary, but it also occurs when you have only the primary monitor connected Therefore I think the problem is inside your computer box not the monitor or cables.
I'd try another graphics card (the specs I have say the default the graphics is 1024MB NVIDIA GeForce GT220, but then they also say Win 7 Prof - http://www.pc-site.co.uk/reviews/dell-business/dell-vostro-230-mini-tower-desktop-review), either to the built in one (if your m/b has on-board graphics facility), or a different card (which may be the same model). Have a look in the BIOS too.
14.May.214

May 14, 2014 | NEC LCD1712 17" Flat Panel LCD Monitor

1 Answer

Blank Primary Monitor Problems


Try pressing F8 key while turning your system on, keep pressing till the recover mode appears with all list with safe mode etc. look for START WINDOWS TO LAST KNOWN GOOD CONFIGURATION. and select to run your program on this mode. Once your system is running, go to control panel ..select remove a program, from the given list of drivers try to remove the newly installed Nvidia drivers from it.
restart your system again, if the problem continues, try to restore the whole system, using restore and backup from your drive. best of luck.

Jun 24, 2012 | Computers & Internet

1 Answer

Hello, have Vista Home Basic. I just installed a Sapphire Radeon 7000 - Graphics Adapter - Radeon 7000 - PCI - 64 MB Problem: When I plug the monitor into the Radeon 7000, I get a black screen. If I...


Does the box say it is supported? These new 64-bit systems are still just getting going.
I tried xp64 but switched back because most of my hardware would not work.

Did it ever work? again alot of stuff is done with the 64 bit opsys.

Go into the bios, and make the new board the primary display.
In my experience, ATI needs to be primary. Just switch to PCI Primary.

If you haven't done this yet, you probably need to uninstall the software, too.
so it can setup correctly.




please rate this answer

Aug 10, 2011 | ATI RADEON 7000 PCI Graphic Card

1 Answer

I built my own computer a while ago. I had the Dell SE198WFP LCD monitor hooked up with DVI. My monitor was faulty and I took back to best buy and got a replacement. Ever since I got this new monitor, I...


some displays take a while to connect via dvi... not a problem, it just is... mine is the same way, it has to do with the vertical synchronization at signal detection... its common if the firmware in the display dosent get programmed to use dvi as primary signal..

it just happens

Feb 06, 2011 | Dell SE198WFP LCD Monitor

1 Answer

I have a Dell 2300MP projector which works perfectly in cloned monitor mode with a 3-year-old desktop computer running Windows XP with an ATI card. I have very recently bought a new desktop running under...


Hello
This problem was also faced by me some time ago, i just change the data cable (vga cable) and then it will recognized by system,
i suggest to change the vga cable and try to find the DVI cable if possible to connect the projector to system end.
Hope this helps.

Jan 25, 2011 | Dell 2300MP Multimedia Projector

1 Answer

I have a Soyo MT NI DYLM 2086 and have bought a new computer. Do I need to download anything to insure that I get full screen / maximum clarity from the new computer?


The new computer will determine whether this is needed or not. If the computer is a 32 bit Operating System such as Vista 32-bit or Windows XP 32-bit then there is probably no need for any additional drivers. With some of the newer OS systems it may be needed, but there is little chance you should need to download monitor drivers for any system.

If you find that you are not getting complete clarity with higher resolution, in searching around for drivers for your monitor I have found it to be almost a dead end. I am seeing on the net that many people are finding it impossible to find newer drivers. So the alternate could be that you use some of the windows generic drivers to produce the resolution you are looking for and see if one of them works with your Soyo monitor.

Dec 04, 2010 | Soyo Computers & Internet

2 Answers

16:9 resolution problem


You don't specify your machine type, or the operating system, but let's assume a desktop computer and Windows XP...

Was the monitor recognized properly by the video driver?

Go to Display Properties, settings, advanced, monitor and see if Plug and Play monitor is installed. All modern graphics cards talk to the monitor to discover it's capabilities and should adjust the available resolutions so that the monitor's native resolution is available for choosing.
If some other monitor is listed there, change it to Plug and Play monitor. If still having troubles, you can do two things:
- update the video driver for your graphics card
- find the monitor's .inf file (it should be on a CD that comes with the monitor, or can be downloaded from DELL site), and install this instead of the Plug and Play monitor or whatever you have in your monitor setup (as above, go to monitor - properties - update driver).

Nov 08, 2009 | Dell Computers & Internet

1 Answer

I have one monitor connected but under the display drop down in properties it shows the following. 1. (Multiple Monitors) on VIA/S3G UniChrome Pro IGP 2. (Default Monitor) on VIA/S3G UniChrome Pro IGP...


It seems like you have the newer system board with digital output. the machine enable you connect 2 monitors if you want.
default monitor is 2. that's why you can change the resolution and other setting.
the setting will not affect what you going to do. just leave it alone.

Mar 09, 2009 | Microsoft Windows XP Professional

Not finding what you are looking for?
Targus ACP50US Docking Station Logo

1,033 people viewed this question

Ask a Question

Usually answered in minutes!

Top Targus Computers & Internet Experts

steve morris
steve morris

Level 3 Expert

1675 Answers

dhnguyen

Level 2 Expert

281 Answers

Cindy Wells

Level 3 Expert

5060 Answers

Are you a Targus Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...