Question about Audiofonics ADF-243 Car Audio Amplifier

1 Answer

I am trying to put my amp in my new car, but it is on a protected mode. I had it in my ol car, I don't remember setting anything like this. How can I bypass this and get it to work? L

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Renaissance:

    An user who is expert in 3 categories / brands.

  • Audiofonics Master
  • 2,226 Answers

Check your speakers and speaker wires for shorts and/or grounds.

Posted on Nov 12, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Protection mode is on and I don't know why... Red light on the amp


Protection mode normally actives due to too much current being drawn by the output amplifiers. This can be caused by improper loading ( impedance too low for amp to drive) or one or all of your output transistors are blown. The protection mode monitors the power supply current and thermal properties of the power amp. Since your problem happens when it turns on I would have to say the supply is drawing too much current because of a bad output transistor. Without troubleshooting the amp this is the best answer I can give you. Good luck!

Jul 19, 2011 | Sony XMGTX1852 Car Amp

1 Answer

I have phase linear uv8, need to know how to get subs 2 work! Amp goes into protect mode when rca's r plugged in, there r 3 sets of preamp out puts 1 front left and front right, 2nd is rear left rear...


try testing the amp without speakers plugged in. Run the sub preamp out to the amp that you will drive the subs with, but don't wire up the subs yet. Test for protect mode kicking in.
Yes - unplug the rca ins from the amp. retest.
No - Problem lies within the sub wiring. What is the load on the amp (measure with an ohm meter)? If it is below 4ohms, chances are the amp can't dip that low. Give it more resistance by wiring it differently (series vs. parallel)

Bruce

May 05, 2011 | Kicker Car Audio & Video

1 Answer

AMP IN PROTECT MODE


have you tried removing the power from your amp, there are several reason to put an amp in protection mode, its usually due to incorrect wiring. ohms law???

Sep 11, 2010 | Alpine MRV-T757 Car Audio Amplifier

2 Answers

Good afternoon: I have a sony STR K740P amplifier that keeps going nto Protecdt mode about every five minutes. I turn it off for a while then back on and it runs fine for another 5-10 minutes that back...


u have an amp that is going into thermal protection mode. the reason maybe an overloaded amp. make sure the right ohms speakers are connected to ur amp. most amps will work with 4ohms with bridge mode, then there are amps that work with 4 or 8 ohms. if all conections are ok, the ouput circuitry is overheated. u need to get it checked by a qualified tech

Jun 05, 2010 | Audio Players & Recorders

1 Answer

My 450 watt fusion amp is now in ''protect mode''. how can i fix this?


Start by completely turning off the power to it and anything connected to it. Turn all levels down to there lowest volume settings. Check to be sure your speakers are not shorted. Be sure the power voltage is correct. Turn on each of the items, the amp being last. That probably will resolve the problem but I am not that familiar with the unit just trying to help. Most units have stay in protect mode until I cycle the power. Typically they monitor the speaker current hence a short would cause almost an instant protect fault.
Good Luck,
Gilshultz

Dec 01, 2009 | Car Audio & Video

2 Answers

Protection mode?


Disconnect all speaker connections and rca cables. Leave power, ground and remote wires intact. Try turning on again. If you still have a protection light your amp is faulty. Hopefully you have warranty. Double check your connections. .A thumbs up would be greatly appreciated if this answer is helpful to you. protection-mode-shonxoarcym4awy4zl1imx4o-2-0.jpg Lanzar

May 25, 2008 | Lanzar Car Audio & Video

1 Answer

ABLE TO VIEW PHOTOS, CAN'T TAKE THEM


Check that the memory card hasn't been put into write protect mode. Should be a small switch on the side, one way for writeable, the other for write protect.

Hope it helps =)

Jan 22, 2008 | Casio Exilim EX-S600 Digital Camera

1 Answer

Onkyo Tx-v940 Receiver/Amplifier Protection Mode


Audio amplifier IC's damaged you need to change it.Good luck

Dec 31, 2006 | Onkyo TX-V940 Receiver

2 Answers

Amp shutting off going into protection mode


Check this out: http://www.techlore.com/article/14696/

Aug 14, 2006 | Legacy Audio American Legacy II LA690 Car...

1 Answer

My amp keeps going into protective mode.


try to lower the SLA option on ur deck maybe the amp is pulling to much current from the battery try putting a battery with more AMPS

Jan 06, 2006 | Jensen LXA400 Car Audio Amplifier

Not finding what you are looking for?
Audiofonics ADF-243 Car Audio Amplifier Logo

Related Topics:

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audiofonics Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4836 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

The Knight
The Knight

Level 3 Expert

73698 Answers

Are you an Audiofonics Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...