Question about M-Audio Delta 1010 Sound Card

Open Question

OK, my delta 1010 was working fine for a while, and I changed my output from 7/8 to 1/2 and everything went crazy. Then I phoned cakewalk support and changed my drivers to ASIO. That made things worse. Now my 1010 is slowing everything down on my computer, and when i watch a DVD the audio doesn't sync up at all. I got windows 7 yesterday because my XP computer is not working. (after 9 years) so it used to work great, but it's having issues now. Can anyone help? I'm using Sonar 7 Producer Edition. Thanks in advance. Keith.

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: popping and clicking in delta 1010 playback

frequency response: 20Hz-22kHz, +/-0.3dB spacer.gif dynamic range (A-weighted): 109dB (A/D), 117dB (D/A) spacer.gif signal-to-noise ratio (A-weighted): -109 dB (A/D), -117dB (D/A)

I found these on the site, seems you have the khz way too high.
All good.
Here's the link to your site.

Posted on Jul 22, 2009

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can i get a free M-audio 1010 to download?


You can download the Delta 1010 drivers from the website http://www.m-audio.com/index.php?do=support.drivers&f=736

I hope this works for you :)

Regards,
Aby

Apr 21, 2010 | M-Audio Delta 1010 Sound Card

1 Answer

Popping and clicking in delta 1010 playback


frequency response: 20Hz-22kHz, +/-0.3dB spacer.gif dynamic range (A-weighted): 109dB (A/D), 117dB (D/A) spacer.gif signal-to-noise ratio (A-weighted): -109 dB (A/D), -117dB (D/A)

I found these on the site, seems you have the khz way too high.
All good.
Here's the link to your site.

Jul 22, 2009 | M-Audio Delta 1010 Sound Card

1 Answer

I'm from Brazil. I would like to know if the Delta 1010 LT works with Vista 64. How I can get the driver 5.10.0.5069? ... Peace!


the new public beta Vista 64 drivers with my Delta 1010LT card and after a few "issues" all is up and running great. My only glitches were that my VSTi with my orchestra samples was not visible in the VST folder until I disabled "user permissions" in Vista. Now it's all working great.

Jun 14, 2009 | Cakewalk Music Creator 4

3 Answers

M audio sound cards


I don't believe that is going to work, the reason being the operating system will only accept one input device recording at a time...meaning you cannot record with 2 cards simultaneously....the only way you MAY be able to pull this off is if you record with 2 separate programs , and make each program use a different input device....

Oct 06, 2008 | M-Audio Delta 1010LT Sound Sound Card

1 Answer

Clicks


try to change the clock sync in the sound card to independent

Mar 26, 2008 | M-Audio Delta 1010 Sound Card

1 Answer

Delta1010 on Hacintosh


WORKING DRIVER HERE FOR M-audio PCI:

 M-Audio Delta 44 (verified)
 M-Audio Delta 66 (verified)
 M-Audio Delta 410 (verified)
 M-Audio Delta 2496 (verified)
 M-Audio Delta 1010 (works for some)
 M-Audio Delta 1010LT (verified)
 Terratec Phase 88 / EWS88MT / TS88PCI (tested only on EWS88MT)
 Terratec EWX2496

I tested on my M-audio Delta 1010 with box today and everything incl. SPDIF is working great on my osx86 v_7 10.5.8 system! The only thing not working is midi as told on website. Im submitting file for the above sound cards! Dont Forget to donate some money to this guy!!!

http://www.audio-evolution.com/drivers/

http://www.insanelymac.com/forum/lofiversi...t25145-150.html

Mar 22, 2008 | M-Audio Delta 1010 Sound Card

1 Answer

S/PDIF not working


Hey hoof

My only experience with faint sounds is when ground wires in the particular circuitry are not property connected. That means tracking the wires from the one end to the other if you can get to them. If they are not embended in a casing or housing I would change them.

Also, try changing the RCA plugs; even their connection can cause the sound shorting if there is a short.

Well....hoof... well,,,,good luck buddy.

Dec 31, 2007 | M-Audio Delta 1010 Sound Card

1 Answer

Hi need sound


Certain early models of the Sound Blaster cannot do both MIDI input and wave (audio) output at the same time. Thus, if you've selected "Creative Labs" as a MIDI In device in Cakewalk’s Options | MIDI Devices dialog, wave audio output won't work. Note that MIDI output will work fine along with wave audio output: you can select Creative Labs from the list of MIDI Out devices. The problem occurs only when you've selected the Creative Labs MIDI In device.

Hope that helps!

Dec 08, 2007 | Cakewalk Guitar Tracks Pro 2 Classic

2 Answers

Loud buzz on every output with no audio


Look in the computer music mags and look fro M-Audio dealers. Ring them up and tell them the problem your having and see how much it will cost to fix. If it's humming then it's proably broke and needs repairing. Just make sure the sampel rate isn't set too low as well

Dec 26, 2006 | M-Audio Delta 1010 Sound Card

Not finding what you are looking for?
M-Audio Delta 1010 Sound Card Logo

Related Topics:

51 people viewed this question

Ask a Question

Usually answered in minutes!

Top M-Audio Computers & Internet Experts

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Jim Goldsmith
Jim Goldsmith

Level 3 Expert

1889 Answers

Are you a M-Audio Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...