Question about Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

I have a Kenmore/Whirlpool Washing machine model 110.26832691 that doesn't allow hot water into the tub. I have put a new timer as well as a new temperature switch. Any answer?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Kenmore Master
  • 1,902 Answers

Hello

Please try to swap both the connections, hot to cold and cold to hot, swapping will hopefully work. If swapping wont work then the water inlet valve also known as inlet hose assembly is bad and needs replacement. Please check the water level switch as well although I believe it is the water inlet valve causing this problem.

Kevin

Posted on Nov 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore model 11027522600


if it doesnt over fill/overflow then its probably a dead spot on the timer,first fill it with water,then remove the pressure hose off the lower right side of the tub(you may need to put your finger over tub pressure dome hole if water escapes when doing this)thenblow into this tube with machine on,if it starts to run then its either a plugged pressure hose,if not its the timer

May 01, 2012 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

MY KENMORE WASHER , MODEL # 20712 991 70 SERIES FILLS WITH WATER AND NEVER GOES IN THE AGITATE MODE , IT JUST CONTINUES TO FILL(it would run over if allowed), WHEN YOU MANUALLY MOVE THE TIMER TO THE SPIN...


The water level sensor hose may have come off. This would require some dis-assembly to repair. Get the correct model number please to get a diagram.

Aug 07, 2011 | Kenmore Washing Machines

1 Answer

We can only use hot water in our Whirlpool 7.5kg WFE1070BD 1000RPM - how to we shut off the hot water and use cold water? We have tried only cold but the machine will not operate. Please help. Many...


Turn off the water to the machine. Disconnect the cold water hose from the back of the machine and put it in a large bucket. Turn on the water to see if you get full-pressure cold water from the hose. If not, the shut-off valve or other plumbing has a problem.

If you do get cold water from the hose, check the strainer inside the hose fitting on the back of the washer. Clean it if it is clogged. If you still don't get cold water in the machine, you have a problem with either the solenoid valve or the cold water fill contacts in the timer (the timer won't start until the tub is up to the selected level, but if the valve isn't opening or the supply line is otherwise blocked, the machine will never fill). Sometimes in this case you can hear the solenoid valve humming (normally the sound is masked by the running water).

If the problem is a clogged strainer, clean out the hot water strainer also.

I find I get better wash results with warm water (runs both hot and cold for the wash cycle). The soap is more active than in cold water, so I don't need quite so much, and the machine doesn't take as long to finish a cycle since it fills faster. Of course, the cold water has to be running to get the energy savings compared to hot only.

Jun 06, 2011 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Kenmore Series 90 washing machine, won't start cycle


First, see the Sears Parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.26912691&pathTaken=partSearch

Next, see the Whirlpool / Kenmore Service manual for top load, direct drive washers:

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

I hate to say it but it sounds like a Timer problem.

I'd use the troubleshooting section of the Service Manual and the timer testing procedures to confirm the problem.

Note that there are two types of timers with different procedures to remove them.

Also see the following for how to release the console for access to the timer and other controls.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=5216f244d51176ce1069bbf148b14335

May 07, 2010 | Kenmore Washing Machines

1 Answer

Kenmore model # 110.244222300, Won't automatically complete wash


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.#######) and you'll see a list of major sub-components with diagrams and parts.

Following is a Whirlpool / Kenmore service manual for top load, direct drive washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Initial thoughts are that the Timer is worn / broken.

Here is a description of how to gain access to the console on these washers where you may be able to test the timer. (See the Whirlpool service manual for testing)

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131



Jan 19, 2010 | Kenmore Washing Machines

3 Answers

Whirlpool washing machine (WTW5200SQ0) temp problem


I turn off the cold water during the fill up, and then turn it back on after it has filled. I hate this washer too because of that.

Jan 07, 2010 | Whirlpool Ultimate Care II LSQ9549L Top...

1 Answer

Tub smells like mildew. Possible water still in tub but not visable. When tub is shaken hard by hand, slight sound of water sometimes. Still cleans well.


You will never get all of the water out of a washing machine using the pump

The only way to do it is to take the drain hose out of the standpipe remove all clips so that it lays flat on the floor and put it into a bucket

Even then there will still be a little bit left in.

Run two very hot programs witha good dose of washing soda placed in the drum before you fill it

Leave the door open when the machine has finished to allow it to dry off

Jul 09, 2009 | Whirlpool Washing Machines

1 Answer

Washer wont allow cold water


Mixing valve should lock out the hot water when on the cold water setting. Either your hoses are crossed, or the mixing valve is flipped. To see if one of these is true, try it on a hot water setting to see if cold water comes in, or try just swapping the water hoses.

Jul 05, 2009 | Kenmore Elite 45986 Front Load Washer

1 Answer

My washing is still very wet at the end of a wash cycle and when I try to put the washer on a short spin cycle nothing happens. the drum is definitely turning through the wash cycle but not turning very...


Could be an issue with the timer. For the typical later model Whirlpool/Kenmore direct drive washer the motor always turns in the same direction while agitage and spin go in opposite directions. There is a transmission/gear box which allows whis to work. The timer is supposed to pause for about 10 seconds just before the spin cycle to allow the motor to stop and then start again when the gears are set to spin mode. A bad timer (which is a common problem) may not be allowing this reset and the washer won't spin all of the time although it may agitate and may spin some of the time.

Tell-tale sign of a bad timer is a small burn mark near one of the connectors. You may have to remove the timer to see this and even then look very closely.

A new replacement Whirlpool timer will run you between $100-150 for the part.

Hope this helps.

bd.

Sep 16, 2008 | Whirlpool Washing Machines

Not finding what you are looking for?
Kenmore 3.2 cu. ft. Plus Top Load Washer Logo

178 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5470 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...