Question about Computers & Internet

1 Answer

StorageTek SL500 on power up, robot arm stops at bottom of library and "service robot" and "service required" LEDs light up. Will not boot up. Any ideas on using the console port for troubleshooting?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Sory to say this, but you need a new robotics unit. TYhe SL500 uses internal barcodes to determine robotics location, and I am pretty sure that your barcode scanner ( part of the robotic hand ) is not active.
The reason I am sure is because I have the same symptoms right now :-(

Posted on Jul 31, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

9E 09


Hi Alan

Error 9E - Elevator range of motion out of specification

The Elevator (the part of the robotics assembly that moves in the vertical direction) range of motion out of specification

If possible, check for an obstruction by powering off the library and either removing a magazine or a drive to view the robot. Gently remove the obstruction, replace all magazines and drives and then power up the library.
Re-try the last operation

If you are in the UK and are still having trouble, please click the link below and we will do all we can to help you.
LTO Repair service UK Based All manufacturers of LTO drives repaired

Feb 27, 2014 | IBM Computers & Internet

1 Answer

Proximity detector off failed


Hello!

I had the same problem with our Storagetek L40 library and had to get another robotic hand from a company named Instock Inc.
It was an easy fix. I just had to power off the L40 library, take off the old hand and put the new hand on, then turned the L40 library back on, and it worked great after that.
In the hand is a sensor that goes bad after time.

You should be able to find them on the web at instockinc.com I believe, and they should have the hand you would need.

Jan 26, 2011 | Storagetek L40 DLT Tape Drive

3 Answers

Tiger Electronics 2-XL Robot has no sound or lights


please service your product.Contact a coustemer care and continue.

Jan 17, 2009 | Toys

1 Answer

My Storegtek L80 can't recognize all of its tape drives


That thing required a SCSI terminator pack doesn't it.

If so, is it working properly.

I've had those things go out on me before leaving me to pull my hair out many times.

Jun 14, 2008 | Storagetek L80 DLT Tape Drive

1 Answer

StorageTek L40- Service required Led Blinking always.


Remove the server connection from the library.

power on the library, follow the display in the front panel. The library will do some checks. Note where it fails. Press the select button, it will display the some code message. With the error code refer the manual.

Sep 18, 2007 | Storagetek L40 DLT Tape Drive

2 Answers

StorageTek L40 Tape Library


sounds like your robot is stuck or something may have dropped onto the track on the floor which is restricting it's movement.

Jul 26, 2007 | Storagetek L40 DLT Tape Drive

1 Answer

Service required led blinking


You will need to get a StorageTek engineer out onsite to have a look at the problem, the light will not dissapear until resetted by a engineer.

Jul 10, 2007 | Storagetek L80 DLT Tape Drive

1 Answer

Sn 3250 router problem


Ok, I'm confused... are you sure this isn't router that you're mentioning isn't a SAN Switch? A StorageTek/Brocade 3250 switch... and this is a StorageTek Scalar 100 Tape Library with Fibre aware LTO Drives. The Library Users Manual can be found at http://downloads.quantum.com/scalar/S100/omS100UsersGuide.pdf. Switch information can be found at http://www.storagetek.com/products/product_page2304.html. I'm not a Sun guy, so I would suggest that you contact them to find out which versions of firmware for the switch that they have certified. With HP, there are certain versions of firmware that they certify with HPUX... and specific versions of HBA drivers that work better with HPUX as well. If it is, in fact a Brocade 3250, I would suggest that you start with a "switchshow"... figure out which port drive 4 attaches to... do a "porterrshow #" (# represents the port found) to see the port error statistics... you want to check the loss of signal and link failure count. I would do an "sfpshow #" to see the status of the transciever as well. Let us know.

Oct 04, 2006 | Storagetek StorageNet Router 3250

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

747 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...