Question about Dell Inspiron B130 Notebook

2 Answers

Slow start up

Not sure but for some reason, in the last month when i go to power up my computer the start up is very slow. usually taking up to ten minutes. then once i get everything up and running it runs fine. seems like the start up just takes forever. im not sure if i have a bunch of programs in the start up that are causing the issue or what. can anyone help? i have a celeron processor, so i know that isnt helping the problem but it was working fine and then all of a sudden this so... any suggestions? i do have 2gb of memory in it also

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 130 Answers

The problem is your system is loaded up with web ****, here is a free and simple and safe way to free up all those mb/gb that are loaded up, go to www.cleanup.com download this simple and very effective cleanup method, and follow the prompts, after the program installs and goes to the dialog box do not run the demo mode run it in full mode and when you hear the toilet flush on it your problem is taken care of, the program will ask you to log off windows and log back in when you do that it flushes those problems away, and run this program periodically to keep your computer running at top performance.

get back at me if it doesn't work as you may need tech assistance to repair the unit but I doubt it, you must surf the web a lot as that usually slows the system down, and Cleanup I use here in my shop regularly for customers exact same problems.


best regards

Dennis

Posted on Jun 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 106 Answers

Hmmm.. besides it possibly being a virus and spyware related issue, i would do a chkdsk. right click the c: drive, properties, tools, error checking and put a check mark on both options. restart the machine and let it go through the check disk procedure which could take up to a half an hour at times.

let's hope that takes care of it. do you have enough disk space?

Posted on Jun 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Canon SX120 suddenly stopped working after about ten months of regular use. I was uploading abpout 50 photos and ten videos to Picasa as usual and even freshly charged battteris do not work now. It...


Ten months ur camera still under warrenty,call and talk to the Canon customer services.Ten months the camera litum battery should not have ben in trouble already,could be the transformer or the power A/C cord adaptor itself it is not functions properly for the battery to be charging or it could be damages to the A/c power cord itself than it is not taking in the A/C power juices to charges the litium battery.Litium Ion battery last at least a 1 1/2 or 2 years by of 8 hrs of charging and able to used the equipments for the battery juices like 2 1/2 to 3 hrs of battery power to be used.

Oct 28, 2011 | Canon PowerShot SX120 IS Digital Camera

1 Answer

My brother Se 400 which is only a few months old just started running really slow. When I disconnect the foot petal and do the manual botton "the arrow button" it still runs slow. I don't...


have you checked to make sure the power cord is pushed in correctly?
if the power cord isn't the problem then it may need to be checked by a service tech, because it's not suppose to be running slow just a few months after you bought it.
I would call the people you bought it from & tell them what it's doing & see if they'll give you another one, I've been sewing for 30+ years & I wouldn't keep the machine.
good luck

Sep 22, 2011 | Brother Sewing Machines

1 Answer

Wife used cig lighter adapter last night to blow up air mattress this morning new battery less than 1 month old wont start car. charged battery now when i turn the ignition key to start car the car alarm...


turn the igntion on, don't start, let it set for ten minutes Turn it off for 5 seconds then try to start it. If it lost memory for some reason and doesn't start . then do this three times , after the third time start it. that is the relearn procedure. Have a charger on it for the 30 minute relearn. Relearn is on for ten m off five s on ten off five on ten off five then start

Jul 02, 2011 | Chevrolet Lumina Cars & Trucks

1 Answer

Laptop froze in mid-use. Tried to reboot. I cannot get past the login/welcome screen. I cannot click on anything or open any programs. Please help. This laptop is only 3 months old. Thank you!


There are many reason's why you are facing that problems. To deal with it, make it sure that your laptop is having a good ventilation and not overheated. You must have the ventilator so that it will blow away the heat of the processor and cooling down the hot laptop. Because if the assigned temperature reach the computer will get slow and freeze. Another reason is also the viruses, these viruses will make your computer slow and freeze so you must have anti-virus and latest or updated virus definition.

The remedy

1. When turning on your laptop tapping F8 and then select safe mode. To select you can press arrow up or down and when highlighted the safe mode press enter. In some cases there are appearing on your screen while loading just press enter, ok or yes. Try saving or back up your documents or files to your flash drive, external drive or second hard drive ( Partition hard drive). After back up, Click start and programs and accessories and system tools and look for system restore. System restore has the capability to restore your computer to a good and working condition. Just select the date example you have mentioned that it was 3 months old. Meaning to say that you purchased it last November or December so click that month and select the day then click ok this will take an hour and this will automatically restart and check after loading if still having freezing.

2. Most of the laptop has the recovery software insert it to your cdrom drive and run the recovery. Follow the screen and this process will also restore your computer to a working condition but this delete or erase your entire data. That is why you have to back up first before performing restoring.

Have a nice day

Feb 22, 2011 | ASUS Computers & Internet

9 Answers

Hi my pc going slow


TRY EMPTING UNWANTED FILES. INCREASE RAM.SCAN WITH QUICK HEAL ANTIVIRUS TRIAL FOR VIRUS.THESE ARE MY SUGGESTIONS

Sep 24, 2010 | Computers & Internet

1 Answer

Slow/Non-Existent Internet


More info would be neccassarry to determine if this is a virus causing this, or spyware, or just a newly installed program or windows update, try clicking start, all programs,accessories, system tools, system restore" and choose a point in time that the pc operated mormally, if this doesn't fix the problem, it may be virus related and more thourough support would be advised. The above procedure will not erase your data.
Please leave a good rating if this helps. Thanks

Apr 11, 2009 | Microsoft Internet Explorer 7

2 Answers

1613EVS Plunge Router will not operate. Does not start !


hello- had same problem with similar model-- problem is definitely DUST INSIDE THE SWITCH, it must be blown out with compressed air- i had this done at a repair shop (for free) so i don't know if they had to disassemble anything- hope this is helpful
john

Nov 16, 2008 | Bosch Plunge Router

1 Answer

5 year old Medion Computer - Med MT247A - now running very slow with weak wireless signal


The most common reason for slow processing speed is insufficient RAM memory.

Increase the RAM, if RAM available is no more than 512MB, then it must be upgraded.

Check also your hard drive state. If you have less than 1GB free, that will slow down the system. Go to Start>>Programs>Accessories>System Tools>Disk Defregmenter and do a Defrag of the hard disk.

If you have at least 1 GB RAM, and you took care of the hard drive, then you can check the process starting up on their own and remove the useless one, or spot mala-ware that can affect speed. You can use a software like Hijack This, and search on google te function of each process started on the list reported by the software.

You can download Hijack this here MajorGeeks | If download does not start, then click at the top of the page, where it says Click Here If It Does Not.
Be careful if you delete the wrong files using this software you can harm the system, and Windows may not work properly.

If you think you have malaware you can also install Spy Bot, and do a system scan. Download Spybot from The home of Spybot.

If all the above does not work, and there is no malaware, then you usually reinstall the system.

Check also the bios settings, BIOS can downgrade the CPU speed on default , even if this is uncommon on recent BIOS.

If a computer is still slow with a fresh system and enough resources then it is one of those rare occasions when you have an hardware fault.
Hardware that can cause slow down is: RAM CPU Motherboard HD Video card.

Some tips on procedure can damage your windows installation. Do not download Hijackthis software and do not change BIOS settings and do not touch hardware unless you are sure of what you are doing.

Sep 02, 2008 | Medion (40010998)

1 Answer

My post


It's very possible that you have a memory chip that is malfunctioning or failing. Also you can try opening the start menu and deleting everything out of the start up section under programs. Another thing you can do is, go to filehippo.com and download CCleaner. Run it under the cleaner and registry tabs. It's a very useful tool and will help clean out the built up **** in your machine. Try these and let me know if it persists.

Jun 19, 2008 | Dell Inspiron B130 Notebook

2 Answers

Computer won't recognize wirless network


try resetting the router to refresh it's hardware, there should be a small reset button on the back somewhere , but be aware you may lose all configuration settings if you do do this , so if you're unsure what your are doing don't hesitate to ask.

Apr 14, 2008 | SMC Barricade 7004VWBR Wireless Router

Not finding what you are looking for?
Dell Inspiron B130 Notebook Logo

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18385 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...