Question about Line 6 Spider Iii 30

1 Answer

My line 6 spider iii 30 amp has a problem. The volume goes down by its self after a while and i have to turn the amp off and on again

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Line 6 Master
  • 5,603 Answers

If cycling the power IMMEDIATELY restores operation, it is likely something in the DSP (Digital SIgnal Processor) area associated with the built in effects. Do a test... see if the signal using headphones drops as well...

This unit uses a TDA type of power amp and those can overheat and shut down... so also do a test running it a lower level to see if it fails there... If it doesn't, you probably are just driving it too hard... solution is to get a bigger amp to get more noise...

Posted on Nov 12, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ok, i love the tones on this amp, but for some reason, i start to play, not even on at a high volume, just like at a nice level, ill play it for like 5-8 mins and it will shut off, like the power is still...


This is a tiny amp good for practice at low volume levels. You are likely overdriving it and the power amp chip goes into thermal protect. If you volume level is much louder than a small boom box, you are driving it too hard. Best to get a bigger amp.

Jan 26, 2011 | Line 6 Spider Iii 15 Modeling Guitar...

1 Answer

My line 6 spider iii30 30 watt amp works with


There is likely a switch contact on the headphone jack that routes the amp output to the speaker. These jacks on most music stuff are JUNK and the contact may not be closing.

If the spring contact is bent so it won't close you can bend it to contact BUT the springyness usually is gone and the contact will be marginal.

May 10, 2010 | Line 6 Spider Iii 30

1 Answer

Wheres the preset button on a line 6 spider III 30 WATT


I am guessing that you are trying to replace the presets the amp comes with, with your own. In which case all you do is dial in the sound you want and then hold either the clean,crunch,metal, or insane buttons until you see the light flash. Usually hold it for about four seconds.

Mar 08, 2010 | Line 6 Spider Iii 30

1 Answer

En los amplificadores Line 6 Spider III ¿puedo conectar pedales de efectos que no sean de la misma marca línea 6?


translation: In the amplifier Line 6 Spider 3, is it possible to connect effect pedals of other makes apart from Line 6.
Creo si, pero primo del amplificador con una corda guitarra.
I think that you can, just add them to the input

Jan 23, 2010 | Line 6 Spider Iii 30

1 Answer

Hi My line 6 spider 111 30 has a problem The amp will switch on but there are no light showing and no sound, there is power to the amp as it will hum slightly when switched on


The hum MIGHT be directely from teh power transformer vibrating the chassis RATHER than via the speaker. This is an important detail to investigate.

Jan 14, 2010 | Line 6 Spider Iii 30

1 Answer

My 150 w spider III looses power after on for 60minutes. no volume, all preset button lites go off, but preset names stay lit up. Goes off for a few seconds, comes on, goes off. Have to turn amp off and...


Sounds like a power supply problem. Likely have to go to a repair shop unless you are electronically capable.

I would expect either a cracked board or bad solder joint is causing the problem.

Oct 06, 2009 | Line 6 Spider Iii 120 Stereo Guitar Combo...

1 Answer

Line 6 spider III 15 watt sound problems


Hi there. Sounds like the power amp IC is shorted. Must replace.
Paul

Jul 04, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

2 Answers

Amp turns on but no sound even with diff guitars and cords


Hi Dan
I wish I could just say what to fix, but you can not do this at home. Line 6 is a great amp and worth the time taking it down to the music shop , to be looked at an give you a repair estimate. good luck keep on rocking in the free world. DFD

Apr 12, 2009 | Line 6 Spider Iii 15 Modeling Guitar...

1 Answer

Black boxes on the lcd screen of the spider 6 III amp


Make sure both the master volume and channel volume is up. If that does not do it, take it to the nearest Line 6 repair center.
http://line6.com/support/serviceCenters/

Mar 28, 2009 | Line 6 Spider Iii 30

Not finding what you are looking for?
Line 6 Spider Iii 30 Logo

Related Topics:

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top Line 6 Music Experts

Michial Gueffroy

Level 3 Expert

1138 Answers

Vito Vacirca Jr.

Level 2 Expert

140 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Line 6 Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...