Question about Compaq Presario Notebook

1 Answer

My sound driver has instaled but after rebot, i can't hear the sound, look into my device manager, there is problem pci device with picture yelow colour question logo

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 130 Answers

Click with right button on that-properties-update. If that failed, go to HP site and see what sound card your computer has-than download drivers for it.

Posted on Nov 09, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

No sound from ASUS P5VDC-MX


If everything is OK in Device Manager, check Audio in Sound and Audio Devices under Control Panel. The Sound playback should default to Device Manager device.

Plus, make Volume Controls are not muted.

Last, simply check with headphones.

Dec 09, 2012 | ASUS P5VDC-MX Motherboard

1 Answer

No audio output devices is installed


no sound

software problem -go2 device manager &under device if u see yelow ? mark so tht driver is missing from my computer REINSTALL IT

Else hardware problem thn Replace speaker
read here

http://pctells.blogspot.com/
http://mailerror.blogspot.com/
http://faqall.blogspot.com/
http://net2go.blogspot.com/

Feb 25, 2011 | Computers & Internet

1 Answer

I downgraded from vista to xp on my emachine w5342 and now i have no sound! all the other drivers seem to have worked fine so what driver should i install?


no sound

software problem -go2 device manager &under device if u see yelow ? mark so tht driver is missing from my computer REINSTALL IT

Else hardware problem thn Replace speaker

Feb 20, 2011 | Acer Computers & Internet

1 Answer

JACK STOP WORKING AFTER REBOT


You may want to look at you sound card driver software, and make sure that it installed correctly. You can check this by going to control panel, then system, then click the hardware tab and click device manager . If there is a issue with your driver software you will yellow !!!! good luck

Apr 13, 2010 | Acer Aspire 3680 Laptop

2 Answers

My emachine desktop does not give sound when i play videos.


Hi,

Please cross check the audio driver is installed or not from Device Manager

My Computer(right click)-> Properties-> Hardware->Device Manager ->Sound,Video & Game Controller(expand it)-> See if any thinh with yelow ? symbol.


If it is please install the audio driver from manufactures web site.

Jul 31, 2009 | E-Machines eMachines Desktop PC

1 Answer

PCI Device not installed


Try installing Windows update and drivers for sound device. Which motherboard are you using?

Mar 31, 2009 | Microsoft Windows XP Professional SP3 Full...

4 Answers

Sound problem


Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow exclamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Nov 06, 2008 | Compaq Presario 700 470024-192 Notebook

1 Answer

Pci device missing


Go to the link bellow, enter you service tag number or model, and it will give you a list of all the drivers for your machine. Download and run the audio drivers and you should have your sound.

http://support.dell.com/

Aug 25, 2008 | Dell Computers & Internet

1 Answer

Microphone doesn't come on


please check proper model no of you laptop an install drivers....

May 20, 2008 | Computers & Internet

Not finding what you are looking for?
Compaq Presario Notebook Logo

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Compaq Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18392 Answers

Abhinandan  Patil
Abhinandan Patil

Level 3 Expert

568 Answers

mukhtar21 shaikh
mukhtar21 shaikh

Level 3 Expert

2017 Answers

Are you a Compaq Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...