Question about Intel Motherboard

1 Answer

Boot-failure I have two computers. 1st one is (client) - MSI P35 Platinum + intel E8400 + 4GB Dominator RAM + Gainward 8800GTS + Soundblaster X-Fi, 630W PSU... and 2nd one is (server) - Asus P5KPL-E + intel E6300 + 450W PSU + 2GB 800 MHz RAM. I use only the builtin graphics and soundstuff on this one. No overclocking done in anyone. Anyway - Both worked perfectly until I reconfigured the server's software and tried to restart it from Windows start-menu. It shut down normally but never restarted again. The computer seems to get power from the PSU (the fans start up). However... I get no bootup-signs from the harddisks and the monitor says "no signal". I figured... motherboard failure, so I test (on the client) the RAMs, which were OK, then the PSU, which also booted the client fine, then I tested the the clients (working computers) CPU on the server and that resulted in same problem - failing in booting and generally dead. Simple logics led me to believe it was a motherboard failure and CPU was OK. I replaced the CPU back to the client and then... same dead behaviour there. Christ! So... first both were OK but then the server stopped after have been working for several days without a stop. After some testing of equipment inbetween them, 1st was dead too. And that was after returning all parts to its original place. Exactly same bahaviour in both now persists. Fans start up, LEDs look alive, power is there, but harddisks don't start, no boot-signs whatsoever and no signal deliviered to monitor. Both RAMs working, both PSUs working, but my tolerance seems to stop so :-( Now... could it be that CPU's are "dead", because I can't test them now or is it a motherboard failure caused by something else. Could a CPU crash a motherboard or vice versa? Besides, Both motherboards are 1 week old. Only the E6300 CPU is 18 months old. Please :-) anyone... how do I deteect a failing CPU or mainboard ?

Posted by on

  • zyxone Jun 17, 2008

    almost... :-)
    I concluded that the server-PSU and server-RAMs worked in the client. I then returned them to the server and took the client-CPU and test to boot the server with the client-CPU and the server still didn't boot. So I returned the client-CPU to the client to find out that now the clients-CPU also had died. Is that possible ? Can my motherboard mess the CPU up? In that case, I have a failing MB AND CPU... or rather 2 CPUs now failed :-(
    Btw both motherboards light up. HD give lifesigns, but never really continue all the way - so to say. I don't get no signals from no graphicscards... ASUS-MB have a green LED shining clear. MSI have some red ones also lit. But that doesn't tell me much more than that it has power. Might it still be broken ? Or is it the CPU ? How do I know it's the CPU or MB. Strange thing is that both computers have same problem now.
    All cables plugged of course, since both computers have been working fine before.




  • Curtis  Austin III
    Curtis Austin III May 11, 2010

    So what you are saying is you took the RAM and the PSU from the server and put it in the client computer and it booted. Then you put the cpu into the client without removing the RAM and the PSU and it did not boot? You're also saying when you start the computer there are no lights whatsoever, the power supply fan does not come on and the hard drive does not make its whirring noise is that correct? But the client works fine correct?

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I habe exactly the same problem. I habe the P45 Neo3 Board with E8400 CPU and 4GB Dominator RAM(1066MHz). No signal aber reboot. A Bios-Reset helps vor a Moment, but after Restart, i habe no signal.

Posted on Jun 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Boot problems


SOURCE:No boot No video on new built pc with a msi motherboard a55m-p33 amd, three beeps at start up.
Hello here is the homepage:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Driver&os=Win8%2064

Here is a list of beep codes:

http://www.computerhope.com/beep.htm

Tree beeps means you have a ram module failure, or not inserted correctly.

This mainboard uses DDR3 ram, up to 16 gb.

Try to start with only one module at the time.

Try also to check the manual:

http://www.msi.com/product/mb/A55M-P33.html#/?div=Manual

Jan 14, 2014 | MSI INTEL G41 INTEGRATED VGA-MATX 2DDR3...

1 Answer

Msi p35 neo2 supports boot from pci express with revodrive 24ogb ssd?


Hello here is the home page:

http://www.msi.com/product/mb/P35-Neo2.html#/?div=BIOS

Why not connect to the sata drive ports ??
I have not heard about booting from pci express.

Pci express is a screen card slot.

Jul 07, 2013 | Motherboards

1 Answer

Black screen on Boot


1. Check the memory modules are correctly installed.
2. Check that all the installed ram is DDR3 - this board will not accept DDR2 andDDR3 together.
3. If you have more than one memory module remove one and try booting. If all is ok try just the other one.
4.Try with DDR2 memory

Oct 30, 2009 | Intel Motherboard

1 Answer

Msi P35 Platinum motherboard bios problem with the latest bios 1.10. I want to put an oldest version, the 1.9 but i don't find a solution...


Flash the new bios and replace with the old one. The same thing you do when you update the bios of your motherboard.

Oct 27, 2009 | MSI P35 Neo2-FR/FIR (P35NEO2FIR)...

1 Answer

My computer sometime do not boot, I've got a black screen (No Signal) and hangs there until I unplug the computer from power line. My configuration is: MSI P35 Platinum Combo Bios V1.2(updated), Q6600,...


there are a lot of causes of black screen.. check the ram, or cpu.. or the vga connector.. about the booting.. be sure that your operating system is good.. if not of course not booting anymore

Sep 12, 2009 | Motherboards

1 Answer

My mother board manual was lost can you help me?


Dear,
Sir,

No display of Mother Boad, because change the Ram

Jun 12, 2009 | MSI S775 Intel P35 DDR2 ATX Audio Lan...

1 Answer

Msi p35 neo2


take off all the stuff from the mobo except the processor, a stick of ram and the graphics card - will it get further now?

Jul 02, 2008 | Intel Motherboard

2 Answers

Problem with motherboard MSI P35 Neo2-FR


suggest not, if you really wan try, go ahead, but i suggest not.

Jun 05, 2008 | Intel Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

351 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...