Question about Gigabyte GA-945GZM-S2 Motherboard

1 Answer

Auio video running but no listen sound - Gigabyte GA-945GZM-S2 Motherboard

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Master
  • 846 Answers
Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hello, we have a xtrons cr1502 flip down tv in our campervan but the sound is very quiet. can we attach additional speakers to it, and if so how? Thank you


If you have an auxiliary socket on your car stereo (most do now for plugging in MP3 players etc) you just need to buy a lead from maplin or even halfords (rca to 3.5 jack) Just connect to your stereo and auio output leads on your flip down screen.
Nice quick and easy and should cost under a tenner for the lead
Cheers
Dal

Aug 11, 2011 | Televison & Video

1 Answer

My 22 lcd gives good picture but no sound.I've tried connecting an externel head phone but i don't hear any sound.


you're best bet is, depending on your TV's input/output, is to run your video components directly to TV via HDMI, component, etc., of course component requires additional sound cables, then run your sound out from TV via, best, digital optical, to reciever. You use the TV's menu to choose what you watch and, only have the one audio out. Scan your recievers menu to make sure you've got the right channel to listen to.

Jun 28, 2011 | Audio Players & Recorders

1 Answer

I deleted my auio device .. there is no sound please help how do i install it again??


if your computer came with a disk the sound drivers could be on it
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make the necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Nov 16, 2010 | Audio Players & Recorders

1 Answer

I'v got a sharp aquos and the blu-ray dont work on it the dvd's work? and dont no where to get it fixed can you help please?


The Sharp is not getting the go codes from the blue ray, or the blue ray is not sending them. Sony has a cool comcept to force you into buying Sony stuff. HDMI sends information down the cable that is caring the audio and video that tells the Sharp that its OK to allow the signal in. Some receivers, and or DAs do not pass this data, so the TV will not display the video and audio. Connect the blue ray player directly to the TV, and loop audio out to the receiver for the auio, and see whay happens.

Aug 30, 2010 | Audio Players & Recorders

2 Answers

When i open any songs or videos on internet i cant hear anything no sound but when i am listening to songs and videos in my computer its working so please help me


Hi, The problem that you are facing is a grave issue as it is related to internet browser itself. All you will have to remember the video website that you have been through recently and check where you have muted the sound. The situation that you are in currently is dealt like this only as muting sound on a website effects all other video or audio websites on your internet browser. However you can try resetting internet browser to manufacturer's default to check it further. Resetting Internet Explorer is easy. Open Internet Explorer > Tools Menu> Internet Options> Advanced tab> Reset. If you are using Firefox, open Start Menu>Run and then type "firefox -safe-mode" without quotes and reset firefox completely.
Hope that resolved your issue.
Cheers!

Mar 05, 2010 | Gateway (6000161) Sound Card

1 Answer

No sound device installed on my computer, what can i do


i, look at what motherboard you have Foxcon..etc then type the motherboard and number in google and also type auio drivers good luck... if no help give us a shout on msn ill help ya do it :D mattyosman@hotmail.co.uk

Sep 07, 2009 | Intel Motherboard

1 Answer

Sound and video run at double speed


kindly check your window player option for this problem.... plz select normal video speed and sound control....
i think it will be hlpful
Zaki

May 30, 2009 | HP Compaq Evo Notebook N410c

1 Answer

Audio drive with vista


Since this model was not made to run VIsta but Xp the Xp drivers,of course, will not work with Vista. Download the manual . Find out which Audio chipset it has. Go to the audio chipset manufactors websiteand download the VISTA driver for that chips set, if one was ever written.

Mar 23, 2009 | Dell Dimension 4550 PC Desktop

1 Answer

My auio just doesnt work.


This sounds as if the output amplifier has failed.
Professional repair is necessary.
To check the rest of the radio is functioning properly, use the low level outputs (RCA) to an amplifier.
If you have sound, the internal amplifier is blown.
The repair shop you take it to should be able to bench test it for a nominal fee that usually comes off the repair bill.

Thanks for using FiXya - A FiXya rating is appreciated!!

Jan 22, 2009 | Alpine CDA-9856 CD Player

1 Answer

No sound


looks like an Asrock MoBo...

Try HERE for drivers etc and post back results or any other questions/problems

Jul 13, 2008 | Computers & Internet

Not finding what you are looking for?
Gigabyte GA-945GZM-S2 Motherboard Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

781 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...