Question about Televison & Video

1 Answer

Channel 9 go gem get sound but no visual all the rest of the channels are good on my tcl tv.why is this happening?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 5,138 Answers

Problem would been in the Station who produces the signal for that channel 9.Not the TV.

Posted on Nov 09, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get 2 Free calls (no credit card required) and instant help on almost anything you can think of (from cars to computers, appliances, handyman, and even pets).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tcl led hdtv won't program with comcast remote


If Comcast does not list a code for your TV, your remote probably does not have a code in its library that will work.

Jan 25, 2014 | TCL 50 Class LED HDTV - 1080p, 1920 x...

1 Answer

My lg tv does NOT have sound for Gem channel... All the rest are fine except for gem!! How can this be fixed?


Try re-tuning the channels, the original auto tune might not have picked up the correct frequencies.

Dec 11, 2011 | LG Televison & Video

1 Answer

Only channel 9 no picture but got sound in LCD TCL BRAND


Make sure in the menu that you are using cable instead of antenna - then do a channel scan if you are using a coax and not thru a cable box. Have you tried any other inputs to ensure they are working properly? Please reply if you need additional assistance.

Thanks,
Michael

Feb 25, 2011 | Panasonic TCL42D2 42 in HDTVReady LCD TV

1 Answer

TCL tv- channel nine has no picture but sound? Can I fix it


I have exactly the same problem with my TCL HD television. Previously worked ok but no amount of rescanning the channels will restore the picture. :(

Feb 25, 2011 | Televison & Video

1 Answer

Tcl tv - have just lost the picture for win tv and related channels only still have the sound


Call TCL for a firmware update, which will fix the problem. They will send it out for free, along with a serial cable. You will need a PC or laptop with a serial (RS-232) port to perform the update.
The issue is that WIN, GO and GEM are broadcast on a frequency off-set by 125kHz from normal. TCL TVs cannot tune to xxx125kHZ, only multiples of 500kHz.

Jan 30, 2011 | Televison & Video

2 Answers

I have a TCL L42M61AZ LCD TV. I find that the "Channel 9" programs in Adelaide, Australia, namely GEM, GO and Channel 9 DTV will not show a visual picture, only play audio. All other programs are...


A firmware update from TCL will fix the problem. Call them and they will send out the firmware and a serial cable (required for update) for free.
I did the update yesterday and it fixed the problem (sound but no picture).
You will need a PC or laptop with a serial port (RS-232).

Jan 26, 2011 | Televison & Video

2 Answers

I get no sound or picture on channels 90 (GEM) and 73 (7mate) but i do get their guide. Every other channel is fine. I have done auto channel search a few times and nothing has helped.


I ended up ringing LG who we got our plasma tv with and they sent me out a usb device that I plugged into my tv and now I get sound!

Sep 27, 2010 | Televison & Video

1 Answer

TCL LCD TV. No sound on one channel only.


I had the same problem... try toggling through the "SAP" (multilingual audio feeds) for the channel. Mine was somehow set on "audio 3 of 3" for that channel, but there were only 2 audio feeds.

Feb 24, 2009 | RCA L37WD12 37 in. LCD HDTV

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

74383 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...