Question about PC Chips M810DLU (M810DLUV75C) Motherboard

1 Answer

Audio Devices All of my audio is gone. Everything. I've done everything, it is almost like there was never audio to begin with. there is no sound card detected and there is no way for me to scan for it. ilosted all sound and manuel guide and thecd can't play if you want the serial tell me how to recognize it please help itried to use an extrenal sound card it works but suddenly it stopped working too my lastsound card is built in my motherboard ispc chips version 2.5vI

Posted by on

  • Anonymous Jul 30, 2008

    sound driver m810dlu window vista

×

1 Answer

On borad one proably no good i would get new x fi sound card use latest driver from web site those onbord ones dont last buddie thats nothing u can do erther come sup or it dont in device manger

Posted on Jun 16, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My mic does not work on my microsoft lx-1000 head set, the audio works through the earpiece but no the mic, i've gone to set up a mic in the windows 7 settings but it does not hear me. I had a...


click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
click start control panel on the left select hardware and sound then select manage audio devices then recording you should see a microphone right click select enable windows 7
click start control panel on the left select hardware and sound then select manage audio devices then recording you should see a microphone right click select configure speech recognition then you will see earphones with a speaker among a list set up a microphone headset with microphone then next and next again you should see your earphones with microphone being configured

click start control panel hardware and sound manage audio devices playback you might have to set a default go for via high definition audio then right click on speaker you might have to configure them then select properties you will see tabs general level in this tab make sure your setting are loud enough also enhancements and advanced from the drop down list in the advanced tab select dvd quality or another then apply
hope this helps W7

Jul 30, 2011 | Motherboards

1 Answer

Audio driver instalation


Hi,
Here is a list of things to try:
Note: Start with #s: 6, 7, and 9

1. Uninstall and reinstall the sound drivers

2. Install K-lite codec pack http://fileforum.betanews.com/detail...d/1094057842/2

3. Start > Programs > K-Lite Codec Pack > Configuration > Codec Tweak Tool and check the box next to [Registry] Fix non-working system sound

4. Make sure the volumes are not set to zero and that nothing is on mute Control Panel > Sounds and Audio Devices > under Device Volume, click on Advanced

5. Make sure that everything in Device Manager is fine (no yellow or red marks) Control Panel > System > Hardware tab > Device Manager

6. fixnoflashsound.reg (just click on the link and install it) http://files.filefront.com/fixnoflas.../fileinfo.html

7. netvol.reg (use Internet Explorer to click on the link and install it) http://www.kellys-korner-xp.com/regs_edits/netvol.reg

8. If possible, make sure Digital Output Only is not check marked (not all cards support Digital Output Only) http://tomebling.home.comcast.net/~t...oundConfig.jpg

9. Confirmed the presence of msacm32.drv and msacm32.dll
Search for these files in C:\Windows\System32
If you don’t have it, download it from here:
http://www.filesavr.com/msacm32


Made sure speakers are properly connected to sound card

Run SFC /Scannow
Start Menu > Run > type this in exactly (note the space between C and /): SFC /Scannow

Tried different Video player

Installed Quicktime Alternative

Reinstalled DirectX

Confirmed presence of "plug and play software device Enumerator"

Made sure that default devices were selected
Control Panel > Sounds and Audio Devices > Audio tab



Tried using different settings in the sound card’s configuration window

Installed Microsoft ADPCM Audio Codec and IMA ADPCM Audio Codec

for %x in (C:\WINDOWS\System32\*.dll) do regsvr32 /s %x


Thanks

Aug 09, 2009 | Intel D945GCNL Motherboard

2 Answers

Multimedia Audio Controller has yellow question mark


Hi there. Ok, let's see if I can help.

Firstly, uninstall your audio drivers via Device Manager. Then download and install the AC'97 Audio Codecs from Realtek themselves:
http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=23&PFid=23&Level=4&Conn=3&DownTypeID=3&GetDown=false

This should then automatically update your audio drivers. Don't forget to restart the system after they have installed. Open Device Manager and see if they are ok.

Let me know how it goes, and if you need me to clarify anything, just reply to this post.

Apr 17, 2009 | Intel Desktop Board D845EPI Motherboard

1 Answer

Audio Problem on Soyo mother board


remove & reinstall driver of your sound

Sep 03, 2008 | Soyo SY-5SSM Motherboard

1 Answer

Audio problem


can u give me the model no of *********** bord

Sep 01, 2008 | Soyo SY-5SSM Motherboard

3 Answers

Audio not working on new custom PC


in the control panel check sound and audio devices option- audio-default playback device- default recording device. Check whether sigma tel audio is present by default. if not then try changing to dafault audio devices both play back and recording options.Restart computer to check sound is heard this time.. all the best !

Dec 20, 2007 | Intel Motherboard

1 Answer

No sound/audio device recognized


Tell you what, try the new High defenition audio drivers from Realtek. it's available on their homepage. That's been a big problem, due to the lack of information (can you beleve that!) from Realtek. HD drivers are preparation for windows of as the name sais High Defenition sound. After that normaly windows (XP) gets everything done by itself.

Sep 24, 2007 | EliteGroup NFORCE4M-A Motherboard

2 Answers

NO Audio even after putting in own sound card


Difficult to diagnose from afar but go to Start>Run, then type 'dxdiag' without quotes and see if; when it does a sound and video test anything shows up.

Nov 13, 2006 | Gigabyte GA-8IG1000 Motherboard

Not finding what you are looking for?
PC Chips M810DLU (M810DLUV75C) Motherboard Logo

Related Topics:

138 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you a PC Chips Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...