Question about Denon AVR-4800 Receiver

1 Answer

In the past, I occasionally got no sound from my 4800. Then it would pop on after the unit had been switched on for a few minutes. This past weekend, the sound just wouldn't come on at all. I even tried to reboot the unit as it says to do in the manual with no success. I use as a 5.1 home theater unit and only run the audio from the cable through it. The cable and DVD video feeds go directly to the monitor. It's been set up this way for years with no failure, until now.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 225 Answers

Protection circuit (audio delay between the time you turn the unit on and actually hearing sound) is engaging because....check your speaker wiring for frays or poor connection at rear of Denon and at the individual speaker connections. If you don't find problems there you may have a noisy transistor or capacitor inside the Denon that is creating static and/or DC leakage which will keep the protection circuit from connecting the speakers to the amplifier. If it's the latter start looking for a repair shop or replacement.

Posted on Nov 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Panasonic DVD player problems - switches to


get the dvd player len cleaned using a len cleaner.
are you operating the unit with the remote when find the mentioned issue try manually.

Jul 31, 2008 | Audio Players & Recorders

1 Answer

Frigidaire FMV156DC 950 Microwave sometimes stops heating


This sounds like a common primary interlock switch. Need to check and or replace both door switches. DISCHARGE high voltage components first with no power applied prior to touching anything in the unit. Failure to discharge High Voltage Components can result in death

Aug 13, 2012 | Frigidaire FMV156DC Microwave Oven

1 Answer

What causes the TV to go on and off when first turned on, until it warms up for 5 to 10 minutes


Try turning the volume all the way down then power the TV an see how
long it takes to bring a screen up if you still hear a popping sound then you have a bad part with a bad connection most likey a lamp and wiring.
Call to have it serviced a must if so.

Jun 08, 2012 | Mitsubishi LT-3280 32 in. LCD HDTV

1 Answer

I am tying to print a document...the printer list pops open shows it then disappears and nothing is printed (mfc 4800; Vista)


First of all, restart your system and your printer. Leave the printer off for few minutes (let the printer get cooled) and then reconnect it's usb cable and try giving a print command. If the problem persists, uninstall it's drivers and reinstall it. It'll be helpful if you update it's driver.

It's also important to run a registry cleaner and system cleaner.

If you have further problem, do let me know with the description of the outcome from the above tips.

Good luck.

Thanks for using FixYa.

Jul 03, 2010 | Brother MFC 4800 All-In-One Laser Printer

1 Answer

Infocus Screenplay 5000 - Pop - Gone!


the power supply is bad. there is a fuse on it, but it wouldn't be a occasional problem. the caps on the ps board may be drying up and causing it notto function. replace the ps.

Jun 30, 2009 | InFocus ScreenPlay 5000 Multimedia...

1 Answer

No home theater sound


Protect mode will kick in whenever a fault is detected.

You get the unit not powering up, and sometimes you hear a clicking noise, that is the protection switch that keeps shutting down the unit.

Causes that can start protect mode are:

Electrostatic harges on internal circuits.
Leave the unit unplugged for power for one hour or so, this will allow discharge.

Bad speaker wiring.
Check speaker wiring, try unplugging and plugging back, or start after removing one speaker at the time.

Internal fault.
Internal fault is the natural cause for protect mode. If all the above did not work, then the problem is a blown component or an internal fault. In this case the unit must be taken apart , tested and repaired by an experienced person.
If the unit is less than one year old, or if you want to get service, call Sony at the phone number listed on the product documentation.

Regards.

Mar 07, 2009 | Denon AVR-4800 Receiver

Not finding what you are looking for?
Denon AVR-4800 Receiver Logo

312 people viewed this question

Ask a Question

Usually answered in minutes!

Top Denon Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

The Knight
The Knight

Level 3 Expert

74459 Answers

Are you a Denon Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...