Question about MTX Thunder 942 Car Audio Amplifier

1 Answer

Why do the wires on the speak termal is sparking

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,993 Answers

Hi,

the are sparking because there is a partial contact. The wires are not connect firmly to the speaker termal

Posted on Nov 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Spark knok


If you mean "spark knock", what about it? In newer engine there are knock sensors that speak to the ECU and control ignition timing to eliminate spark knock.

Jul 27, 2015 | Cars & Trucks

Tip

Intermitent wipers not working, all other postions work fine


rain sensor on windshield below rear view mirror may be the cause. put a jumper wire across 2 center termals of the 4 wire connector (black and black/white wires) if system works now you could leave in the jumper. or get a new rain sensor, after you check and verify power at yellow wire with key on . hope this helped

on Sep 15, 2015 | 2001 Buick Park Avenue

1 Answer

How do i access the alternator on a simplcity 9020 powermax tractor/


Two wires(black) from alt to rect.
Red wire from alt. to reg.
Ammeter wire to battery termal on back of ignition switch.

Feb 28, 2012 | Garden

2 Answers

Missing when accelerating


Hi, from experience its more likely it is the spark plugs and/or wires.
Maybe even the distributor cracked. At night pop the hood start the car look around the wires and cap look for blue / white arking.

Generally speaking, bad spark plug cause missing...

Jul 24, 2011 | 1996 Toyota Land Cruiser

1 Answer

Hey.. the zebra printer z4m is sayin "ribbon out" but it doesnt take ribbon. So how do i fix it?


go to the setings, and check Direct Termal or Termal transfer, Have to be Termal transfere, then run manual calibration, if still going, try to go tu Ribon sensor and change the number, possible is to higth 250...?) change to low number, and try to calibrate again.

Nov 23, 2010 | Zebra Z4M Printer

1 Answer

Ribbon in Printer Idle error


xgech if using ribbon, change the seting to Direct termal, if not, change to Termal transfer. save,(press 2x the enter button) restart the printer

Nov 05, 2010 | Zebra S4M Thermal Label Printer

1 Answer

Installing ink catridges in ux-41 model


It is a termal paper fax.doesn`t need any ink or etc.use only termall paper.

May 29, 2010 | Sharp UX 510 Plain Paper Thermal transfer...

1 Answer

My 1998 Ford expedition does'nt have spark plugs or wires. It says it's a 5.4 v-8


you vehicle has coil on plug ignition system. each spark plug has a coil on it. there are no conventional plug wires, so to speak, that carry high voltage to the plug. there are however, small primary wires the provide t12 volts to the coil which is on top of the plug and is screwed to the manifold.
http://www.aa1car.com/library/copign.htm

May 21, 2010 | 1998 Ford Expedition

1 Answer

Quit heating


How old is this dryer? Use a volt-ohm-meter to check your termal cut-off and thermostat. IF these check out ok, check for a hidden break in the element. Also, check the wiring leading to the element, cut-off and thermostat. Check for breaks in the wiring that might be causing a short.

Dec 14, 2009 | Amana Dryers

1 Answer

Heater works, not blower.


Chech the blower motor to see if its working. Unplug the wire harnes and run a jumper wire to the blower motor. you will need two wires, one hot, one negitave. Put the + on on termal and the - on the other termal. make sure the wires do not touch each other and see if the fan motor will turn. If not, the motor is bad and has to be replaced.

Jan 01, 2009 | 1998 Volkswagen Passat

Not finding what you are looking for?
MTX Thunder 942 Car Audio Amplifier Logo

Related Topics:

49 people viewed this question

Ask a Question

Usually answered in minutes!

Top MTX Car Audio & Video Experts

Professor_V
Professor_V

Level 2 Expert

92 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a MTX Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...