Question about Edirol UA-4FX External Sound System

4 Answers

Error: avgmfx86.sys starting service, error 0x8007007f

I have this problem while installing my AVG 8.0, error come out like this

error: avgmfx86.sys starting service
error: 0x8007007f

please help me with this, response is very much appreciated.

thank you very much


sweetcocco

Posted by on

  • 13 more comments 
  • sweetcocco
    sweetcocco Jun 16, 2008

    Hi Lee,

    thanks for the reply, I'm using a Windows XP. Thanks again.




    sweetcocco


  • Anonymous Jun 17, 2008

    posted by G.thiagharajan on Jun 17, 2008



    I have this problem while installing my AVG 8.0, error come out like this

    error: avgmfx86.sys starting service

    please help me with this, response is very much appreciated



    G.Thiagharajan

  • sweetcocco
    sweetcocco Jun 19, 2008

    Hey Lee,

    Thanks for the response, I appreciated it very much your answer. I will try to upgrade a service pack. I'm not receiving updates, that's why maybe there's an error since you said something is missing.

    Thank you very much, and I will keep you posted after upgrading. If I need to reinstall my Window's XP maybe I have to do a formatting.

    Thanks so much. Regards.



    sweetcocco





  • Seductive7 Jul 03, 2008

    also the same problem with sweetcocco's error: avgmfx86.sys

    error: 0x8007007f How could I get rid of this error. please help me!



    michael

  • az3ar_top Jul 14, 2008

    i have this error and i need the solution

    0x8007007f



    thanks so much

  • pinsp7 Jul 18, 2008

    i am nt able to Service AvgMfx86 needs to be installed,download avg due to this problem,

  • Anonymous Aug 15, 2008

    i have the same problem

  • Anonymous Aug 20, 2008

    Same problem when finishing installing til free avg 8 138

  • zawwin123 Aug 20, 2008

    AvgMfx86

  • Anonymous Oct 11, 2008

    AvgMfx86 i cant get this working and... before could- some1 know why send me a mail joachim_askeland@hotmail.com

  • gusf48 Oct 17, 2008

    I have this problem while installing my AVG 8.0, error come out like this

    error: avgmfx86.sys starting service
    error: 0x8007007f

    please help me with this, response is very much appreciated.

  • gallardorodr Mar 27, 2009

    error: "avgmfx86.sys starting service, error 0x8007007f" Shows on the installations final step

  • ss4268 Apr 21, 2009

    I have the below problem while installing avg8. Please someone help me and reply me to my email ss4268@rediffmail.com

    Local machine: installation failed
    Installation:
    Error: Action failed for file avgmfx86.sys: starting service....
    Error 0x80070002


  • Anonymous May 17, 2009

    same as above



  • Lee A.
    Lee A. May 11, 2010

    What operating system do you have?
    Thanks,
    Lee


×

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Dear all

Error 0x8007007f mean that "your computer still has virus attack" please reclean your computer and make sure your computer hase been successfull removed the virus.
after that, you can install AVG. it will be success to be install.

cheer,

Posted on Aug 12, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have this problem  while installing my avg 8.0, error come out like this error: avgmfx86.sys starting service error: 0x8007007f please help me with this, response is very much appreciated!

Posted on Nov 23, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,472 Answers

Error code 0x8007007f or error code 0x8007007e loadTOCNode(2, 'cause');This problem frequently occurs after you upgrade a service pack. After you upgrade, there appears to be a corrupted file, a missing file, or a file mismatch

That is what microsoft's website says about the error. Have you tried uninstalling and reinstalling? Also have you made sure you have all the microsoft updates available installed.
Keep me posted,
Lee

Posted on Jun 16, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I finally got past it. It seems that my AVG Free was interfering with the installation of the registered copy. So......rather than run the installation as a new installation, I ran it as a repair. I then got the message that AVG was running and should be shut down. It said "Click button to shut down" (or some such message). I clicked the button and VOILA !!!! a good installation.

Hope that helps others.

Linda

Posted on Jul 05, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Rtkvac.sys file is missing error is comming


im not up to date with this error code
click start control panel administrive tools computer management then select event viewer depending on what operating sytem you have this may vary
in left panel extend the events there you will see errors in red right panel you will no what exactly what the error was and at what time it occured you might be able to work your way through the problem
hope it helps

Aug 30, 2011 | Audio Cards

1 Answer

I have a lexicon omaga drive but when i hook it up its like i need a 64 bit driver


Don't know what OS you're running. Omega has published drivers for Vista and 7 64-bit versions. They say they don't support XP 64, but when I hooked my unit up to my computer and the hardware install wizard came up the OS found and installed Microsoft published general USB audio device drivers for all inputs, midi, and mac USB channels of the Omega, and automatically set it as my default device. I hooked headphones into the Omega unit and could hear system sounds. So far so good. Went to My Music and fired up an audio file. Windows Media Player started up and the song started playing but I couldn't hear anything. Opened the same file with Audacity, could see the VU meters bouncing, but still no sound in my headphones. Went in to the preferences of Audacity, and manually set the speaker default to the Omega mac USB device. Hit play again and voila! I had sound. Closed the file, started WMP manually, went in to options, and again set the speaker default to Omega mac USB. Opened the same audio file and this time it played just fine. The driver files Windows used for my card were
C:\\WINDOWS\SysWOW64\ksproxy.ax, C:\\WINDOWS\System32\drivers\ks.sys, C:\\WINDOWS\System32\drivers\ksthunk.sys,
C:\\WINDOWS\System32\drivers\portcls.sys,
C:\\WINDOWS\System32\drivers\stream.sys,
C:\\WINDOWS\System32\drivers\USBAUDIO.sys,
C:\\WINDOWS\System32\ksproxy.ax,
C:\\WINDOWS\System32\ksuser.dll,
C:\\WINDOWS\System32\wdmaud.drv,
all version 5.2.3790.1830
Hope this helps everybody else with this problem.

May 21, 2010 | Lexicon Omega Pro Studio External Sound...

1 Answer

Yamaha Sound card


Hai,

Ds1.sys driver .sys information file is windows driver file.DriverUpdates will keep your system up to date by automatically getting the latest drivers from your hardware's manufacturer. No need to waste hours upon hours every week searching the Internet for the latest driver files.By having the most up to date device drivers on your system, your computer will run at optimal performance and be free of errors!

Try with http://www.driverguide.com/ to find out your suitable driver,by entering Device name/number.

Hope it Helped you,
Jestin.

Aug 05, 2009 | Audio Cards

1 Answer

While installing my AVG 8.0, error come out like this error: avgmfx86.sys starting service error: 0x8007007f please help me with this, response is very much appreciated. thank you very much


Hello,

Regarding on this matter please re-install your avg 8.0 then if the same problem is experience i recommend to please download again the installer of avg 8.0 or have higher avg version above 8.0. Just visit www.avg.com and make sure that you have downloaded completely the avg installer in order to avoid any error problem in the future while you are installing avg software.

Thanks

Aug 03, 2009 | Edirol UA-4FX External Sound System

1 Answer

I can use AVG 8.5 because there is an error


you are not on the administrator account on the computer so it wont install. you need to be logged on as the admin. is it xp or vista.

Jul 18, 2009 | Edirol UA-4FX External Sound System

1 Answer

Ibm pc did not sound i need a sound drive for install i already formate the sys dont get the drive


ibm pc did not sound i need a sound drive for install i already formate the sys dont get the drive

May 18, 2009 | IBM 16 bit for ThinkPad Sound Card

1 Answer

Starten des Dienstes... fehlgeschlagen. Error 0x80070002


Follow these steps...


Klicken Sie Anfang.
Wählen Sie Lauf.
Im Lauf-Kasten, Typ services.msc.
OK klicken.
Richtiger Klick der Automatische Aktualisierungsdienst.
Klicken Sie Halt.
Das Aufhören des Dienstes wird einen Moment nehmen.

Löschen Sie den Inhalt der DataStore Mappe

Klicken Sie Anfang.
Wählen Sie Lauf.
Im Lauf-Kasten, Typ %windir %\SoftwareDistribution
OK klicken.
öffnen Sie die DataStore Mappe.
Löschen Sie den ganzen Inhalt der DataStore Mappe.
Schließen Sie das Fenster.

Fangen Sie den Automatischen Aktualisierungsdienst an

Klicken Sie Anfang.
Wählen Sie Lauf.
Im Lauf-Kasten, Typ services.msc.
OK klicken.
Recht

Schizoic

Jan 07, 2009 | Edirol UA-4FX External Sound System

1 Answer

Error 0x8007007f during avg 8.0 Installation.


Please be sure that you have uninstalled all other anti-virus (including AVG) first and then restart computer and then try installing AVG.

Dec 30, 2008 | Edirol UA-4FX External Sound System

2 Answers

Need drivers


I have lost my PC's sound the error information shows:
Name of Device Multimedia Audio Controller
Error Code The drivers for this device are not installed
PNPDevice ID PCI\VEN_1039&DEV_7012&SUBSY_001A1025&REV_A0\3&267A61
6A&0&17
my system info is as bellow :
OS Name Microsoft Windows XP Professional
version 5.1.2600 Service Pack 2 Build 2600
OS Manufacture Microsoft Corporation
System Name XP
System Manufacture Acer
Sys Model TravelMate 270
Sys Type X86-based PC
processor x86family 15 model 2 stepping 7Genuineintel ~1693 Mhz
MSBIOS version 2.31
BIOS Version\Date Phoenix Thecnologies LTD BY25_1.09,2002/ 9/23
Hardware abstraction Layer Version="5.1.2600.2562(xpsp.040919-1030)"
Boot Device Device\HarddiskVolume1
Windows Directory C:\WINDOWS
System Directory C:WINDOWS\system32
Plz help me that I can Install my lost driver free of cost, or give me the right adresses or web to download it free

Jun 23, 2008 | Acer AOpen AW 37 Sound Card

Not finding what you are looking for?
Edirol UA-4FX External Sound System Logo

Related Topics:

5,035 people viewed this question

Ask a Question

Usually answered in minutes!

Top Edirol Audio Cards Experts

Ben Armstrong

Level 2 Expert

332 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Are you an Edirol Audio Card Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...