Question about Alpine CDA-7863 CD Player

1 Answer

All the lights work and the equalizer is moving but there isnt any sound coming out, it started when i would go over a bump the sound would go off then i would go over another bump and it would come back on. then i went over a bump and it went off and stayed off

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 54 Answers

Pull head unit out and make sure the clip isn't broke and that the harness is plugged in all the way.... take it loose and reinsert it.

Posted on Nov 08, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Door ajar light and dinging sound comes on while driving especially with left hand turns


ur door isnt sealing properly when u get out shut door and look for the place where it isnt getting good seal u may have to pull up on it or pysh down slightly but it should do the trick not too much pressure just enough to align it back

Dec 02, 2015 | Kia Sorento Cars & Trucks

2 Answers

What causes a 2012 Mercury Milan not to start light comes on when turn key but makes no sound


battery or starter or a security problem if it has a security system which most that age do anymore

Apr 26, 2015 | Mercury Milan Cars & Trucks

1 Answer

Buzzer sounds at random in 2004 Focus


LOL... the rear hatch needs to be realigned.. try moving the latch catch back a bit so it seals correctly!

Jul 30, 2012 | Ford Focus Cars & Trucks

1 Answer

I have a 1996 chevy Cheyenne 4x4 and my blower motor runs sometimes and sometimes it won't. If i repeatedly start and turnoff my ignition several times ,often it will come on. If i go around a curve or hit...


Sounds like the accessory circuit in you ignition switch is going bad. The switch is located down on your steering column and is available at most auto parts stores. Just do a lookup for a video on doing the work.
Reason I say ignition switch is that the problem occurs with bumps. The keys will move slightly, moving the arm that moves the switch. Using less weight on the keys also helps avoid this. Just try the truck with the key off the ring

May 21, 2017 | 2002 Chevrolet TrailBlazer

1 Answer

We just moved and unplugged our samsung srs757 side by side fridge and replugged it in but it isnt working now but the light comes on so its getting power?


We had this happen with our employees refer when we moved our store just 10 blocks a few years ago. Most the time it is the compressor gets bumped or shaken and a leak of gas disabled the whole unit. Of course it could be a limiting switch, temperature sensor or something else.

Your going to have to decide if it worth a $60 (average) to have a tech come out and touble shoot it for you, or if you want to just put that down on a new machine. Obviously it will depend on what your wanting to replace the older unit with.

Oh, did I meniton the shop we moved was a New Appliance business that sold Maytag, GE, Whirlpool, Sharp, Amana, RCA, Panasonic, and and and and.... Moving appliances was our specialty. So what I am saying, is, moving a refer, there is no guareentee the refer will make the trip.

Merry Christmas

Kindly,

Jim

Dec 20, 2009 | Samsung Refrigerators

1 Answer

IV A PROBLEM WITH MY 91 SUZUKI DR 650 I JUST FITTED NEW STARTER CLUTCH AS I THOUGHT THIS WAS MY PROBLEM BUT IT ISNT,WHEN YOU HIT THE START BUTTON TO START THE BIKE THE SPROCKET BEHIND THE FLY DOESNT SEEM...


Sounds like your starter solenoid is not engaging. Try tapping it with a dead blow hammer or a hammer and block of wood (gently! Not to hard!) If it bumps over that is your problem. Also check all connections to solenoid and starter.

The whirring noise you are hearing is your starter motor but your bendix gear is not engaging.

Hope this helps!
Rob

Sep 21, 2009 | 1990 Suzuki DR 650 RS

1 Answer

No sounds coming out of subwoofers


CHECK INSIDE UR SUBWOOFER BOX ...

Apr 11, 2009 | Pyle PLAM2300 Car Amp

Not finding what you are looking for?
Alpine CDA-7863 CD Player Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2315 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...