Question about Kenmore 22422 Top Load Washer

1 Answer

Machine fills with water but wont spin. the motor still makes noise tho

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Three possibilities: since you can hear the motor (Ranging from easiest to messiest) None of the suggestions are very expensive.



Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams and spin gear.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit or spin gear, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Nov 08, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washing machine makes clicking noise after filling up and wont spin. Kepps on clicking until i force shutdown, which then drains the water away.


hi, the problem you have is the motor carbons (brushes) have worn down ( which is natural if machine is used every day ). the machine fills up with water but there is no motor action. the clicking noise you are hearing is the relay on the pcb sending a signal to the motor to turn, but with the carbons worn, there is no motor action. Easy enough to replace them. UNPLUG machine before any repairs are carried out.

Dec 19, 2013 | Indesit Washing Machines

1 Answer

Machine is filling with water but the drum wont turn or spin


MOST LIKELY THE MOTOR IS SHOT OR THE BELT AROUND THE DRUM CAME OFF THE DRUM

Feb 06, 2013 | Washing Machines

1 Answer

Series 70 fills wit water stops then makes a slight buzzing sound


The electric motor my have failed or a part called a capacitor could be the problem? The capacitor is part of the starting circuit of the electric motor, if this fails the motor will not start therefore the washing machine won't spin or agitate.

Jun 16, 2009 | Kenmore Washing Machines

1 Answer

Washing machine wont wash or spin, just fills and drains


THE MODEL NUMBER IS USUALLY FOUND SOMEWHERE AROUND THE OPENING OF THE TUB OR ON THE LID ITSELF

Apr 24, 2009 | Washing Machines

2 Answers

Whirlpool top load washer LSQ9610LG0 wont spin but makes noise


HI thanks for your question. the part that failed is called the motor coupling. it s located on the motor and the transmission. if you need help to replace come on back. but that's the part you need to change. thanks

Oct 14, 2008 | Whirlpool LSQ9610L Top Load Washer

1 Answer

Kenmore wont agitate or spin


The motor has a temperature cutoff. When the motor gets hot it switches off and won't go again till it cools. But something is causing the motor to overheat. Some overload.

Jul 25, 2008 | Washing Machines

1 Answer

Kenmore heavy duty 70 series model 82763110


set the load size to small, fill with water.

now after it fills with water do you hear anything? motor noise?

If you hear motor noise, it probably has a broken motor coupler.

if it doesnt do anything I would look at the lid switch and activator, the lid has to close and the switch has to know it closed. did the tab on the lid break off?

May 03, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Washing machine does not spin Whirlpool LLR7144


the motor coupling is probably broken. Especially if it wont wash either. Its probably just filling with water and then making noise but not actually washing. If its doing this than replace the coupling.

Jan 10, 2008 | Washing Machines

1 Answer

Machine wont wash


needs a new motor coupler. small round rubber piece between the motor and transmission. easy to replace

Oct 29, 2007 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Kenmore 22422 Top Load Washer Logo

73 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2287 Answers

fordexpert

Level 3 Expert

5537 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...