Question about Televison & Video

1 Answer

KDFE55A20 Sony Turn power on. Picture is on for about 15 sec then the picture goes off, can still here sound. maybe 30 seconds go by picture comes back on then back off . continues to do this. Fan is running picture looks fine when it comes on...just wont stay on.

Posted by on

  • bryon nance Jun 15, 2008

    It had been fine since I bought it. TV has not been moved for 2 years. I pulled out the lamp and plugged back in, but no help.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 8,617 Answers

Check the connections that plug into the Block assembly. sounds like a connection issue.

Posted on Jun 15, 2008

  • Sonny Berry
    Sonny Berry Jun 15, 2008

    If it hasnt been moved, It will need to be properly diagnosed as that unit has whats known as a block Chassis where all the boards are packaged in one Block housed inside a metal box.Very difficult to service

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Picture and sound come and go on antenna or dvd


Try another lamp. Error 5 is Lamp power supply, but its usually always the lamp bad.

Mar 27, 2014 | Sony Grand WEGA KF60WE610 60" Rear...

1 Answer

II get sound for about 15 sec. but no picture and then shuts off


kp57ws50_57_in_rear_projection_hd_228277.jpg Problem with Sony KP-57WS520 57 in. Rear Projection

This model is really prone to one problem in particular--screen even briefly comes up bright red, green or blue and set shuts down.

15 seconds from turn on front power light should blink as set checks several things internally---if something wrong it does not let picture show.

Usually after shut down or failure power light will blink a sequence of blinks but not always depending on problem.

Did you see the screen at all go red, green, or blue before?

the more you tell me the better I can help

Mar 28, 2012 | Sony KP-57WS520 57" Rear Projection...

1 Answer

I have a SONY KDFE55A20 TV. The picture and sound go blank and come back on in about 30 seconds. I get a red flashing light only if I turn the tv off and back on. It flashes 5 times and repeats. The bulb...


Sorry friend, but the only sure thing is that you're getting a lamp driver error. Odds are you're either having an issue with the ballast or your power supply can't supply the voltage needed. If you're good with electronics you can check the voltages on the power supply and try to rule that out. Otherwise you should take the set in for repair. Good luck.

May 05, 2011 | Sony Televison & Video

2 Answers

Picture & sound go on & off every sec, red light blinks 5 times


helloFive blinks - AKB circuit (automatic kine bias), the timer/standby indicator blinks for about 30 seconds then goes to the self-diagnosis function. Something is wrong with the video. Check video out, Q705, 732, 761 and other components on the C board, also check Q218, 219, 220 on the A board. In addition, unit could be in IK blanking, try turning up screen slightly.

shaun

Oct 25, 2009 | Sony Grand WEGA KDF-55XS955 55" Rear...

2 Answers

SOUND AND PIC GOES OUT FOR 30 SECONDS, THEN PIC COMES BACK THEN SOUND. IS THIS THE LAMP OR THERMAL FUSE OR WHAT.


The lamp is going bad. If it was the thermal fuse it would not be intermittent. It is very common for some Sony sets like yours to do exactly what you describe when the lamp is going bad.

May 17, 2009 | Sony Grand WEGA KDF-50WE655 50" Rear...

1 Answer

Sound but no picture


hi
i think its a colour wheel problem...if there is led blink tell me how many times it will blink i will sort if there is error code and i will tell the solution

Feb 14, 2009 | Sony Televison & Video

1 Answer

Sound stays on picture goes out


it would probably be easier to have someone come out and take a look at it before you go buying parts you may not need to be spending money on. it may be a simple fix for a repairman and not so simple for you...

Feb 14, 2009 | Televison & Video

2 Answers

Sony LCD Projection TV turning OFF.....help!!!


Look carefully at the front lights. Usually when these sets shutdown they have a blink code on either the standby light or the lamp light. Update this with those counts. In the meantime, you may be seeing a problem with heat. If the lamp area gets too hot, the set will shutdown the lamp. Once the area is cool again, the lamp will fire.

Update this and we'll hopefully fix the both of them.
Dan

Apr 09, 2008 | Televison & Video

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

69795 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6370 Answers

yadayada
yadayada

Level 3 Expert

63801 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...