Question about Belkin Powerline F5D4050 Network Adapter

1 Answer

I have purchased 3 Powerline plugs and they have been working ok until now. All 3 are only showing 2 outside lights and no centre light, so i have no connection. Do i need to use the reset button and if so is there a special way or sequence i have to use. Any help much appreciated Regards Dave.

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Belkin Master
  • 7,733 Answers

Just insert a small pin at the back where you look at a small hole and press for 10s secs on both the reconfigure them again!

Posted on Apr 10, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Recently my pls300 adapter stopped providing my computer internet signal and all the lights are flashing on the unit though only one computer is plugged in, i tried everything even with technical support...


I had the same problem few weeks ago.
After purchasing a new powerline adapter (from another brand), I decided to open the PLE300 to see where the problem is.
It is important to say that, before the adapters stopped working, the POWER ON light had faded until it turns off on both devices.
I didn't care so much also because the link between both PLE300 and PLS300 continued to work.
The Linksys uses a particular configuration (using a TNY174PN integrated circuit) to obtain the proper voltage for the internal components.
I'm quite sure that a damage in the internal power supply is the cause of my problem and, so, I started to check all electrolytic capacitors near that component (in the data sheet [http://dalincom.ru/datasheet/TNY176PN.pdf] is reported that the capacitors are used to limit the output current).
Without the schematic diagram is hard, but i hope to find the solution.

Jan 04, 2011 | Cisco Linksys PLS300 Powerline Adapter...

1 Answer

The middle ight keeps blinking and it wont work how do i fix it


Blinking middle light indicates an issue with the powerline used between the powerline adapters. To isolate the issue plug both the poweline adapters in the same room and check the lights on them. If they work fine in the same room then the issue is with the powerline. You may have circuit breaker, surge protector between the powerline adapters and that will prevent you to get a connection.
Hope this helps.
Regards
Anand

Mar 12, 2010 | NetGear XE102 Powerline Ethernet Adapter...

1 Answer

Powerline ehernet adapter stuck in standby


1. plug out from the electricity socket and plug it in back
2. check with the electric phase because powerline adapter works only with a single phase in the house
3. a house will have different phase try connecting it in the same phase of the router.
4. or else try updating the firmware from the website for ur particular powerline adapter

Feb 08, 2010 | Powerline Ethernet Network Adapter

1 Answer

I have MacBook and it is not recognizing the ethernet connection


1. First check the light status of the XE102.
2. Then hard reset the Xe102
3. As this is a plug n play device all the lights should come on.
4. In case if the lights wont come on.
5. Check the powerline ..
6. And if that will not work , get a new adapter or replace the existing one from netgear ( 1-888-638-4327 )

Jan 26, 2010 | NetGear Powerline XE102 Ethernet Bridge...

1 Answer

Hi, I'm an idiot! PLEASE HELP


you may be suffering from mixed Cat 5 and Cat 6 cabling.
The wiring is slightly different and they don't work well when mixed in routers and modems etc. One or the other will work , but when they're mixed it'll do what you have going on here...

I would recommend wiring everything with cat 6 ethernet cabling. Look on your cable and you will find the labeling on the outer casing.


Sep 20, 2009 | Computers & Internet

1 Answer

Powerline ethernet lost connection


this is usually caused by dirty power, have you installed cfl light bulbs recently?
you might also check to see if any existing full fluorescent lights produce a buzzing noise.

Aug 14, 2009 | Powerline Computers & Internet

1 Answer

The middle light on my netgear ethernet bridge xe102 wont stay on


-- Xe102 device is simply a plug n play device
-- so if the connection light shut off after some time
-- first hard resett the powerline adapter
-- and after that get the powerline checked
-- If that doesnt work there is no specific configuration
get the adapter replaced ..

Jul 01, 2009 | Powerline Netgear XE102 Ethernet Bridge...

2 Answers

I have 2 comtrend dh-10pf powerline adapters. one of the adapters status is a red flashing light and the AP light and the Ethernet light are blank. the second powerline adapter has a solid red status...


Hi,
To start you need to factory reset both adapters,
plug them both into a wall socket next to each other, press the config/f reset button, hold in until ap light goes off, repeat on the other one.
Now you should have a red status light on both.
Press the config/f reset button on one for about 5 seconds, wait until ap light stays on, this one is now your access point (ap) that should be plugged in to your router when you have finished config.
Now press the ap adapter config button again for about 5 seconds until ap light flashes, then press the config button on the other adapter until ap light flashes, wait until they both stop flashing, wait a few seconds, the status light on both adapters should be green, and one adapter should have an amber ap light.
Hope this helps.

Jan 28, 2009 | Computers & Internet

1 Answer

Trouble installing XE102 Powerline


there wasn't actually any problem with the device. For these bridges to work, you need to be on the same phase of the wiring. If the devices are on different phases then they can't communicate. But I still couldn't get the encryption to work. Netgear support doesn't seemed to be bothered with that...they told me to ignore it.

Dec 16, 2008 | NetGear XE102 Powerline Ethernet Adapter...

Not finding what you are looking for?
Belkin Powerline F5D4050 Network Adapter Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Belkin Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2260 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18387 Answers

Are you a Belkin Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...