Question about Foxconn 6100M2MA-RS2H Motherboard

1 Answer

Will not start fans move but the board beeps every 3 or 4 seconds

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,672 Answers

Check and clean your mem card connection!

Posted on Nov 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The green LED light on the board is lighted. When I push on/off button the CPU fan moves for 1/2 a second .I tried a different power supply, but that did not work. I replaced the CPU fan, but that did not...


Hello here is the homepage:

http://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProductFamily=Desktop+Boards&ProductLine=Intel%C2%AE+3+Series+Chipset+Boards&ProductProduct=Intel%C2%AE+Desktop+Board+DG31PR

Any abnormal beeps at startup ???

http://www.computerhope.com/beep.htm

The problem could be a ram module failing, or the graphic card if installed on the mainboard.
Or a short circuit somewhere.

Look also here:

http://www.tomshardware.co.uk/forum/243625-13-turns-wont-boot

Try starting with only 1 stick of Ram, the monitor and the keyboard connected, no other USBs to be connected.

Look also for bad caps on the mainboard:


1_28_2013_2_50_28_pm.jpg

If they look like this, the mainboard is dead.
It does not pay, to let them be changed.

Good luck

Jan 28, 2013 | Intel DG31PR Motherboard

2 Answers

I recently moved my dell inspiron 530s desktop from the basement to the second floor and now everytime i plug in the computer to the outlet, the fans start and the an orange light lights up the power...


hi there:) do you hear any mother board error codes (beep,beeps or beeping) when you try to start the machine?...do you see a prompt to "enter setup" or anything else for that matter?

Jul 30, 2011 | Dell Inspiron 530 Desktop Computer

1 Answer

Problem with the Intel Desktop Board DG41BI\r\n I


setting the memory is pointless as the system will automatically find the best speed for it if its set to auto. As for the 3 beeps that is generally vga, but could be different on this motherboard , when you clear the bios do you move or short a jumper

Mar 11, 2011 | Intel Motherboard

1 Answer

Soyo k7v dragon plus motherboard continuous


Hi Jopav1,

At the age of *********** board, I would recommend physically looking at the board, in particular, the large upright capacitors. If the tops are bulging, or have anything leaking out of them, send the board to a recycler, and look for an exact replacement on the used market, or replace with new. I just bought the same board you have today for $25, with AMD 1800 CPU.

At 10 years of age, the battery is probably past due for replacement too. It is a standard CR2032 3Volt battery. If you replace it quickly, you may not loose your BIOS settings.

If you have a volt meter, you can check your power supply voltages. Again, your manual will show what voltages to expect at each power connector pin. A range of +/- .05V is generally allowable on all sources.

Also try unplugging all boards and powering it up. The beep should change to a sequence of 2-1-3-1 beeps, indicating that it's not able to see the video card. If you still only get a repeated long beep, It's possible that the CPU itself may have died. These are also available very cheap at this point. The fact that you are getting a cycling beep indicates to me that the CPU is OK though.

I looked up beep patterns and did not find anything for one long repeating beep for the Phoenix BIOS on your board. There is no mention of them in the Soyo manual either.

Last resort is resetting your BIOS settings to "First Birthday", and try again. This will require you to re-set any manual settings you had set previously (probably 10 years ago). This is done by moving the jumper located between the green LED, and the battery, to the two pins nearest the LED, for a second, and then back to the position nearest the battery.

Good luck
Video Flyer

Mar 22, 2010 | Soyo SY-K7V Dragon Motherboard

2 Answers

No display and no beep sound, CPU fan working


Hmmm, I have seen a few people reporting this problem with this motherboard... seems to me that it might be a bug in the bios. Well, I had exactly the same problem. It did not even give a beep sound when the memory was completely removed. I was convinced that the motherboard was faulty. Then I thought of trying the following that helped:

On the board the JCMOS1 has 3 pins and pins 1 and 2 are closed in normal operation. Moving the jumper to pins 3 and 4 puts the motherboard in clear CMOS memory mode. So this is what I tried; I move the jumper to pins 3 and 4, pressed power a few times (although I don't think that is necessary), and after about 30 seconds I moved the jumper back to pins 1 and 2. Then when I pressed power the motherboard FINALLY emitted a beep and started up. On first start up I got a message, something to the effect of "CMOS checksum error", but I was then able to go into the bios reset defaults. I then saved and went out and my motherboard has been working fine since then. Hope this helps someone who has a similar issue.

Dec 30, 2009 | EliteGroup P4M800-M7 Motherboard

1 Answer

Whirlpool Accubake System Mod.# RBD275PB10 front panel blank


GBD RBD Whirlpool Oven Problems Causes and Solutions

Hello Edward!
This blank display is a common control board problem. If the buttons beep when pressed, then the control board is getting adequate power. If the buttons beep.. and your oven light still turns on when the oven door is open.. this a text book control board failure. We at Fixyourboard.com can solve this problem for you, and back the remanufacture with a two year warranty.

May 13, 2017 | Whirlpool RBD305PD Electric Double Oven

1 Answer

Emerson CF4800 with SW375 receiver that does not turn on fan!


Please excuse me if you already have the answer, but I went thru the same thing and found that the actual receiver was broken. The receiver that is found in the top part of the fan itself. I was able to diagnose the problem because I have two of the same fans in the house and when I switched the receiver units, the broken fan started to work. Hope that helps.

May 30, 2009 | Emerson Fans Emerson SW375 Receiver

1 Answer

Computer beeps and fails to start


If there was recent hardware added to it or RAM then try removing it and boot up. You can try resetting the RAM. You can also check all cables and power within the case to make sure everything is connected properly. Listen for the fan on the PC, if the fan doesn't start up then it could be an overheated mother board. Beeps can mean a number of different things. If there's no error on the screen then it probably isn't getting further then the BIOS. I hope that helps.

Apr 06, 2009 | HP Pavilion a1410y (RB042AV) PC Desktop

2 Answers

No beep,No Display on my monitor,only CPU heatsink fan is moving


have you thought about changing the battery on the motherboard, also checking that the fan on the cpu is seated properly with enough heatsink paste as both these issues will stop the pc from booting

Oct 29, 2008 | Asrock K7S41GX Motherboard

1 Answer

Control panel lights blink and beep, freezer fan cycles


The column between the doors being warm usually indicates that the compressor is running properly but the condenser fan at the bottom rear that cools the condenser and compressor is not running. Remove the cover from the back of the machine and verify this fan is running. It could have stuck from sitting for a period of time or something has gotten stuck in the blade during the move.
I am interested in what the fan inside the freezer is doing. You say 3-4 second pattern, is it running a few seconds then off a few seconds?
Please post back with the exact model number from the decal inside the fridge and I will look it up and see what I can come up with.

Nov 11, 2007 | KitchenAid Superba Architect KSCS25INSS...

Not finding what you are looking for?
Foxconn 6100M2MA-RS2H Motherboard Logo

Related Topics:

44 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Computers & Internet Experts

Rommel Balcita

Level 3 Expert

749 Answers

David
David

Level 3 Expert

778 Answers

Gareth Cockram
Gareth Cockram

Level 3 Expert

661 Answers

Are you a Foxconn Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...