Question about Kenmore 15864/15862 Top Load Washer

1 Answer

My 90 series washer fills with water, washes the clothes, rinses but when it gets to the spin cycle and eject the water, it shuts off. What do I do now with a machine full of water? I've tried all of the cycles and different speeds to no avail.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest) None of the suggestions are very expensive.


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Nov 06, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Spinning cycle


Keeping in mind that the soap & bleach gets dispensed into your wash on the second to last rinse cycle and that most all rinse cycles are in cold water. Is your cold water valve screen plugged causing your washer to rinse poorly? Are you using the HE detergent? If not maybe the washer is sudsing up to much and having a hard time rinsing all the suds and bleach out and leaving the clothes soapy.

Fill the washer up with no clothes in it on a cold/cold wash setting does it take a long time to fill the washer up? Also when it is full and agitating is there suds in the washer?

Last suggestion is if the drain is hose is a lot higher than the top of the washer it might have a hard time draining out all of the soap water before the next load

Mar 23, 2008 | LG WM-2277HW Front Load Washer

1 Answer

Kenmore Series 90 washing machine, won't start cycle


First, see the Sears Parts site for your washer:

http://www.searspartsdirect.com/partsdirect/getModel!retrieve.pd?modelNumber=110.26912691&pathTaken=partSearch

Next, see the Whirlpool / Kenmore Service manual for top load, direct drive washers:

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

I hate to say it but it sounds like a Timer problem.

I'd use the troubleshooting section of the Service Manual and the timer testing procedures to confirm the problem.

Note that there are two types of timers with different procedures to remove them.

Also see the following for how to release the console for access to the timer and other controls.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=5216f244d51176ce1069bbf148b14335

May 07, 2010 | Kenmore Washing Machines

1 Answer

Whirlpool washer won't rinse or spin w/o manually turning knob


It is most likely that you have a faulty water inlet valve. Some machines have a seperate valve for rinse to flush in a fabric softener I suspect that your detergent flushing valve is faulty.....Good luck Nomess

Apr 23, 2010 | Washing Machines

1 Answer

I have an asko 11505 clothes washer. For some reason, it is not going through all of the spinning cycle, it spins for a short time, then stops abrutely. I cleaned the coin stop, cleaned out all water...


My Asko 11505 washer fills only a little water then shuts off. If I drain the washer with the drain hose from under the machine, then the machine will start up and fill enough water to fill the hose again, then shut off.

Oct 19, 2009 | Asko Washing Machines

1 Answer

Won't complete cycle, stops at rinse. and can't get hot water.


Are you on well water? turn off the cold water to the washer and clean the screen filter out. do not leave filter out.
the machine probably has a cold only final rinse so it won't work properly.

Mar 22, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

MAYTAG NEPTUNE MAH9700AWW continues to fill on rinse, code "oe",


if the water continues to fill even with power off, and you have to manually shut in off at the wall valve, the 3-way inlet valve is stuck open. you have to replace it. $90

Mar 02, 2009 | Maytag Neptune MAH9700 Front Load Washer

1 Answer

Kenmore 90 series washer will get stuck in between cycles


Sounds like the timer has failed. It's a common problem.

Part number 8545379, $83.69 from SearsPartsDirect.com

Feb 04, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

70 series Kenmore washer


POWERUP, YOUR WASHER COULD BE THE LID SWITCH OR THE COLD WATER VALVE. AT THE END OF THE WASH CYCLE, THE MOTOR WILL SPIN OUT THE WATER, BUT ONLY IF THE LID SWITCH IS ACTUATED. IF THE SWITCH IS BAD, IT WILL NOT SPIN OUT THE WATER AND THE TIMER WILL NOT ADVANCE FROM THAT POINT.
IF THE WASHER SPINS, THE NEXT STEP IS TO FILL WITH WATER FOR THE RINSE CYCLE. MOST WASHERS USE COLD WATER FOR RINSES. IF THE COLD WATER VALVE IS RESTRICTED OR FAULTY, THE WASHER WON'T FILL. IF THE WASHER WON'T FILL, THE WATER LEVEL SWITCH WON'T ACTIVATE AND THE TIMER WON'T ADVANCE TO THE NEXT STEP.

Mar 31, 2008 | Kenmore 22422 Top Load Washer

Not finding what you are looking for?
Kenmore 15864/15862 Top Load Washer Logo

77 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2328 Answers

fordexpert

Level 3 Expert

5546 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...