Question about Recoton Advent Advent AW-871 Main / Stereo Speaker

3 Answers

Advent 7104 hi there, i completely stuck, iv got a advent 7104 laptop and ever since i formatted it, my sound card has stopped working. i try and play a sound track in windows media player and it comes up with a error message saying there it no audio device and the sound card might not be installed and there is a problem with it. also i cant get wireless working again and iv installed a window xp disk into it today to see if that would fix and of te problems. please help, iv try-ed as much as i known i could of try-ed. i more bother about getting the sound working as it is a very important need of mine for business . If you have any suggestion, i would be very very grateful indeed, my email address is gemma_louise90@hotmail.co.uk. thank you x x x x x x

Posted by on

  • Anonymous Sep 25, 2008

    this model of laptop is shite, i run a pc repair shop, these have little capicitors on the mb that need replacing frequently.

    sell it on ebay and get what u can and buy a decent lappy.

×

3 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 40 Answers

Hi i was asked by a friend to upgrade his 7104 and after i did i had the same problem.i search the internet for every driver download AC97 but no luck i dont like to plug software but i installed driver tuner and ran it and installed the driver still no good ,i ran it again and it said the diver was out of date so i downloaded the driver again and it work first time,i hope this helps the hundreds of people i have read about on line

Posted on Apr 21, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

When you bought the laptop you should have had a disk with drivers on it. That will help you out a lot. Will get everything installed again.

Posted on Feb 24, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Simply go to Device manager, located in Control Panel uner System icon. Within, Yellow marks will indicate devices with missing drivers. As for audio, go for KB888111, next find drivers for your audio, if you dont know what is it just try different drivers one after another. in order : Realtek, (any newer driver will do) C-media, and so on... Be imaginative, not angry :)) if you get stuck
post here
all the best

Posted on Jan 12, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the advent wireless speakers, aw820 and they work if the CD is playing and the receiver is set to CD. However, when i use my ipod (with the receiver set on TAPE) then the WIRELESS speakers will not...


I do know that the transmitter would not transmitt the HD audio. I had to also hook up the analog signal from my DVR and BLU RAY so the sound would get transmitted from the amp to the transmitter and on to my speakers

Nov 22, 2010 | Recoton Advent Advent AW-820 Main / Stereo...

1 Answer

Popping sound in the Rocoton Advent Wireless speaker


Double check your connections at the transmitter. Swap inputs to see if the popping moves to the other speaker. Popping usually means blown, however......

Dec 13, 2009 | Recoton Advent Advent AW810 Main / Stereo...

1 Answer

Front Speaker not working


Yes, ur setting needs to be changed. On fliping the settings u will realise in one of the modes mostly the surround mode the speakers will work.

Thankyou
Appreciate a good rating from you..

Jul 31, 2009 | Bose?® Acoustimass?® 10 Series IV home...

2 Answers

Need a replacement AC Adapter for Advent AW-820


Any AC to Dc adaptor will work. Just make sure is the same spec as the one you have.
Try Mcmaster Carr

Feb 18, 2009 | Recoton Advent Advent AW-820 Main / Stereo...

1 Answer

My Earthquake Supernova MK-IV 12 stopped working


kindly check out maybe the fuse was already explode...check the connections specially the coil of the speaker using a multi tester....thanksss and gud luck

Nov 28, 2008 | Earthquake Sound MKIV-12 Subwoofer

1 Answer

Sound problem


Hi,

I have a creative SoundBlaster LIVE! 24 Bit External Sound Card and this annoyed me for weeks.

depending on your surround sound reciever depends on the solution.

i have an Acoustic Solutions surround sound system with coxial and optical inputs, aswell as stereo red & white jack inputs.

not knowing the method or connection your using makes it difficult to give you a single solution so i'll list a few.

The soundblaster software shoudl include the Creative Audio console with all sorts of effects, one is CMSS (CMSS-3D) Stereo widening which is still stereo but gives a surround sound effect.. but i'm guessing you payed for 5.1 and you want 5.1 onto the next part

5.1 surround sound can only be produced when the actuall audio your playing contains 5 channels of audio, for example you cant play a stereo song in 5.1 surround sound without some sort of hardware or software sound manipulation. Luckily my surround sound system has Pro Logic II built in and some other effects which convert a 2.1 signal to a 5.1 signal and it works brilliantly. I'm not sure of a software alternative.

setup for your soundcard will be different under XP and Vista also, but there should be a properties option for your sound device where you can select your speaker setup such as headphones, built in speakers, 2.1 speakers, 5.1 speakers, 7.1 speakers and you should be able to manage this from the creative software.

If using Coxial / Optical or SPDIF under vista you MUST set the playback device as SPDIF, at least you have to with my sound card and drivers and seems to be a limitation of the actual sound card drivers for vista.

Personally i was looking forward to hearing the windows login melody in 5.1 surround sound too, but this doesnt happen.

Infact i find that almost all programs bar a few will not play Dolby Digital or DTS 5.1 surround sound via any or my output options hence the next solution..

if you have the 5.1 sound but winamp simply just plays it in stereo try the following.

You need to use DirectSound Output:

Preferences (Ctrl-P) > Plug-ins > Output > Select "DirectSound Output"

That should work in most cases, but if not, then:

Checkmark: "Allow hardware acceleration" in DirectSound Output config,
and make sure your sound card/chip is selected as Output Device.

Note that any changes will take effect only after playback is restarted.
In some cases, a Winamp restart is required.

If that doesn't work make sure you have the latest version of DirectX
(v8.x or higher is required)

Winamp 5.25/5.3 and higher:
For actual multi-channel files (ie. aac/wav/ac3/ogg/wma files encoded in 5.1ch surround, as opposed to standard 2-channel stereo mp3's), you need to checkmark "Allow surround sound" in 'Winamp > Prefs > Playback' for the music to play in its original 5.1 channel format (Note that this setting is checkmarked by default).

Windows Vista:
In addition to the above instructions, Vista users will also need to go to:
Control Panel > Sound > Playback tab > Speakers > Configure:
Select: 5.1/7.1 Surround.
Then:
Control Panel > Sound > Playback tab > Speakers > Properties > Enhancements tab
and checkmark "Speaker Fill"

Hope this helps

Anthony Kinson

Apr 22, 2008 | Speakers & Subwoofers

1 Answer

Altec lansing vs4121


u dont need any driver to play the speakers, yes the sound card does, take down ur sound card modle no. and try looking in www.driversguide.com let me know.

Feb 12, 2008 | Altec Lansing VS4121 Speaker

1 Answer

Both rear speakers on my z540 system play only the left side rear


Hmmm, this sounds like either a driver issue, or a card/compatibility issue. you might try reverting to old drivers(last resort), making shure you have 4.1 enabled in sound control pannel(do this first), triple checking connections/connectors on both the speakers and the card(remember, you only have 5 speakers, not 8) and if you have the headphone-type phone plug for your speakers, you might try making shure that they are compatible with the jacks on your card, although, I would have to know more about your setup to be completely shure.

Dec 26, 2007 | Logitech Z-540 Speaker

1 Answer

Advent AW810 Wireless Speakers


Turn your tv speakers off via setup.
You can't run both tv & audio out on any tv I have seen.

Sep 20, 2007 | Recoton Advent Advent AW810 Main / Stereo...

Not finding what you are looking for?
Recoton Advent Advent AW-871 Main / Stereo Speaker Logo

848 people viewed this question

Ask a Question

Usually answered in minutes!

Top Recoton Advent Speakers & Subwoofers Experts

Ron Rak
Ron Rak

Level 1 Expert

38 Answers

Tom Chichester

Level 3 Expert

24406 Answers

Are you a Recoton Advent Speaker and Subwoofer Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...