Question about Kenwood DNX7100 Car Video Player

1 Answer

Subwoofers not working While listening to CD

The subs work fine while listening to the radio but when I switch to CD, the Subs dont turn on. How do i fix this?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 108 Answers

The remote turn on lead for the subwoofer amplifier has been connected to the power antenna lead (solid blue) of the radio. It just needs to be connected to the radios amplifier turn on lead (blue with white stripe).

Posted on Aug 11, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

SUBS NOT WORKING WITH THE CD OR aUX


Since the subs work with the radio, then there is nothing wrong with the speakers themselves. The issue must lie with your radio or control unit.

Jan 20, 2014 | Kicker Solo-Baric L7 S12L7 Car Subwoofer

1 Answer

When i have the stereo on radio my amp/subs work fine, but as soon as i switch the mode to USB ( built in ipod connector) it cuts out the power to the amp/subs. It only works on tuner mode (radio) why?


use the blue/white wire (amplifier remote turn on) instead of the blue wire (power antenna remote turn on) to turn your amp on. the power antenna wire shuts off when leaving tuner mode.

Mar 02, 2011 | Sony DSX-S100 Car CD/ MP3 Player

1 Answer

Subwoofer Help


check the amp. the "switches" gain,bass boost...etc they might be over powering your subs and heating them up. if those are fine then you mite want to try your subs on another amp...it migt just be that the subs are easily over heating.

Aug 26, 2009 | Rockford Fosgate Car Audio & Video

1 Answer

YEs i have a Kenwood X592.And my subwoofers only beat when the tuner is on.when i place a cd or my jump drive in all it does is play the music.the subs dont work


you have the remote amplifier turn on wire hooked up wrong. The power antenna goes off when the radio does... so it will lose power when you put in a cd or go to aux.
install the blue wire labled AMP. or REM.
Problem solved.

Dec 24, 2008 | Car Audio & Video

1 Answer

Subs won't turn on


Hi Neo_69

i would love and try to help you. ok so your having a problem with your subwoofers when you put a cd in. well try to change the output of speakers to work when you put a cd in it should be on the car radio and also you can try reseting the car radio there should be a little button to reset it. If you need more help or this does really answer youe question let me know. Thanks

Dec 23, 2008 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

Troubleshooting in car cd player


that is very strange but it could be that when you put the cd in the radio it maybe sending out a quick shot of amplified power I would try disconecting the subs put in a cd let it play a little then plug the subs in while the cd is playing and see if they work if this works you may to get a new radio or put in a switch to turn the subs off or some type of momentary circuit breaker I'm just trying to help I never saw anything like that before good luck........

Nov 06, 2008 | Sony Xplod CD Player w/MP3 Playback...

1 Answer

Subwoofer Output Not Working...


first check that the subwoofer function on the actual head unit is turned up,second check that the gain on the amp is at bout half way then check that it is on a lp (low pass setting)
then check that the boost on the amp is turned up.
please leave feedback.
cheers

Jul 02, 2008 | Eclipse CD5405

1 Answer

Amp and subs cut out when I insert a cd in my radio


You have the amp connected to the blue wire on the radio instead of the blue one with the white stripe. The blue one is the power antenna wire so when you switch to cd, it would close a power antenna. If you dont have a blue /white wire, you can hook it to the red 12v wire. Good Luck

Mar 07, 2008 | Car Audio & Video

1 Answer

Amps wont stay on


try to look at the connection on the back of the cd player and make sure that the amp power wire is connected to the power wire on the wire harness on the back of the cd player and that should work but i only need one amp for a pair of 6by9s and subs try to bridge the speakers all to one amp that should cause it to sta on while in cd mode hope that helps

Dec 26, 2007 | Kenwood KDC-MP435U CD Player

1 Answer

Radio works cd/dvd does not.


What do you have your remote wire for your amplifier connected to?

Dec 05, 2007 | Panasonic CQ-VD7001U Car DVD Player

Not finding what you are looking for?
Kenwood DNX7100 Car Video Player Logo

Related Topics:

119 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenwood Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4876 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76848 Answers

Are you a Kenwood Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...