Question about Minolta Maxxum HTsi Plus 35mm SLR Camera

1 Answer

HELP!!!wont take pics

My camera when i turn it on all it says is 400 and blinks 0,

Posted by on

  • vox_fallen Oct 08, 2008

    i have the same problem. my camera works great untill i try to load the film. then all it does is blink 400 and flashes 0. i still havent figured it out.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Could it be that your film isn'y loaded correctly? On my camera it will say 0 until a new roll of film has been unserted correctly.

Posted on Dec 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Sony trinitron 36" has 7 red blinks wont turn on


I HAVE A SONY TRINITRON KV-36HS510. IM HAVING A PROBLEM,ITS NOT SHOWING A PIC, AND BLINKING 7 TIMES THEN PAUSE FOR A COUPLE OF SECONDS THEN IT WILL BLINK 7 MORE TIMES,I CAN HEAR AUDIO BUT CANNOT SEE PIC. COULD YOU PLEASE HELP ME OUT ,I'VE TRIED CUTTING THE TV OFF FOR ABOUT 6 HOURS AND CUTTING IT BACK ON,SAME RESULTS, THANKS

Jan 02, 2011 | Sony FD Trinitron WEGA KV-36HS510 36" TV

1 Answer

The zero (0) keeps flashing on my camera, it says 200 at the top which i think is the speed of the film but it wont let me take a picture. the camera is minolta 505si super DYNAX, help please!!


Hello,

This is a bit late but it might help!
The manual says this:
If the film is loaded incorrectly, 0 will blink in the frame counter and the shutter will remain locked.
Open the back cover and repeat the film loading steps.

Good luck.

Apr 25, 2010 | Minolta Photography

1 Answer

The LCD screen does not display when the camera is turned on. I have installed new batteries. The screen works to see pics in the memory but does not work when taking a new pic. Also when using the view...


This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. Please check this link for more info.

Applicable cameras include:
A40, A60, A70, A75, A80, A85, A95, A300, A310, S1 IS, S60, S200, S230, S330, S400, S410, S500, SD100, SD110, IXUS V2/300/400/430/500, IXY Digital 30/30a/200a/300a/D320/400/ 450/500

Nov 16, 2009 | Canon PowerShot A60 Digital Camera

1 Answer

I turn on my Canon Power shot A75. to take a


This sounds like it might be a defective CCD imager. If so, Canon should fix this for you for free, including free shipping both ways. This is regardless of your camera's warranty status. Please check this link for more info.

Applicable cameras include:
A40, A60, A70, A75, A80, A85, A95, A300, A310, S1 IS, S60, S200, S230, S330, S400, S410, S500, SD100, SD110, IXUS V2/300/400/430/500, IXY Digital 30/30a/200a/300a/D320/400/ 450/500

Oct 14, 2009 | Canon PowerShot A75 Digital Camera

1 Answer

I try to turn on camera and first I get green light then red blin


i try to turn the camera...but it seems that hangup,,,,the lights green it blinks blinks,,,,and theres a circle on scren.....i have lotsof pic there that is very important for school...was it gone?waht can i do so that my pic wont lost?pls help..

Apr 10, 2009 | Cameras

1 Answer

Kodak easyshare c533 lens is stuck


after 4 seconds view screen pic melts and goes blurry

Oct 19, 2008 | Kodak EasyShare C533 Digital Camera

1 Answer

My minolta sightseen camera wont take pictures?


The blinking zero would indicate that the film has not loaded but the cartridge is in place. The camera won't do anything when this occurs. Try opening the film door and load the roll again

Jan 14, 2008 | Photography

1 Answer

Camera wont take a picture


well u have the flash system with a problem that can just be solved replacing the mainboard. therefore you canĀ“t do much.

Feb 12, 2007 | Olympus Stylus 400 Digital Camera

Not finding what you are looking for?
Minolta Maxxum HTsi Plus 35mm SLR Camera Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Minolta Photography Experts

kakima

Level 3 Expert

102366 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

TC CAMERA REPAIR.Com...

Level 2 Expert

165 Answers

Are you a Minolta Photography Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...