Question about Olympus FE-330 Digital Camera

Open Question

Tengo una olympus fe-330, cuando la enciendo el objetivo hace un ruido extraño y no enciende la pantalla, cuando la quiero apagr el objetivo sale completamente hace el ruido extraño de nuevo y regresa a la posicion inicial, todo esto sin que la patalla encienda. No funciona ningun boton de la camara tampoco. Ojala puedan ayudarme con el problema

Posted by on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: buenos dias tengo un problema

Desde el menú de la cámara formatea la memoria.
Si no funciona, formatéala desde la PC.
Si no se formatea en una PC, la memoria está defectuosa. Compra otra.

Posted on Nov 09, 2010

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Tengo una Toshiba Satellite A 305 S 6825. Mi problema es cuando le conecto el AC esta se apaga y enciende nuevamente indicando error. Si cargo la bateria completamente y la desconecto del AC esta funciona...


Ya que usted informa que con la batería sola funciona, pues es de pensar que el cable electrico y el cargador están defectuosos.Compre o pida a un amigo un cable compatible con su LTop y haga una prueba.Si funciona el cable esta dañado.Si no funciona entonces el socket de entrada de el cable esta defectuoso.

If you need more help post back!
Thumbs and testimonial are welcome!

Aug 05, 2011 | Computers & Internet

8 Answers

Tengo un p9000t pero al iniciaqr DVD, TV o simplemente encenderlo aparesce una imagen que dice warning pleasa stop wacht video player en momentos trasmite el canal y el video pero posterior presenta...


Hola buen dia, mira tengo un stereo con pantalla marca planet audio, modelo P9762T. El probleme es que no funciona el touch y el control igual se descompuso, y no encuentro ni el control ni kien me lo arregle del toach, ayuda x favor saben kien lo puede arreglar y en cuanto saldria o ya de minimo el control. Gracias de antemano y saludos

Jul 02, 2011 | Planet Audio P9745B / P9740 Car Video...

2 Answers

No enciende si clave y con cable se congela


TENGO UN WALKMAN
NWZ-E438F FRISADO NO HACE NADA QUE HAGO

Apr 04, 2010 | Sony Audio Players & Recorders

1 Answer

Tengo un problema con mi lavadora whirlpool duet cuando la enciendo para lavar me presenta un fallo en la pantalla. y sale fallo 22.que es el swich de la tapa.pero se lo cambie por uno nuebo y sigue...


ke tal tengo una lavadora whilpool duet pero al encenderla y poner el ciclo de lavado normal me prtecenta una falla dice falla 11 y no se que es esta falla me podria orientar?
elrayo_0609@hotmail.com gracias

Feb 18, 2010 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

LA PANTALLA SE PONE COMPLETAMENTE NEGRA CUANDO ENCIENDO EL AIRE ACONDICIONADO Y SOLO SE ESCUCHA


Dependendiendo donde vivas, y si esto solo ocurre cuando enciendes el aire, es simple que la misma linea que alimenta el aparato de aire acondicioneado, es la misma que esta supliendo energia al TV. El area donde vives debe tener problemas con caidas severas de voltage. Los equipos cuyo consumo de potencia es menor que la inmensa demanda de potencia que requiere un acondicionador de aire, tienden a llevar la peor parte del sunministro electrico. Te recomiendo que busques otro toma corriente para suplir el TV, y para estar seguro de que lo estas colocando en una linea que no esta con el aire, sin encende el aparato de aire acondicionado enciende el TV y ve te a la caseta de breakers, ve bajando (off) uno por uno hasta que veas que el TV se apaga, ponle una matrca a ese breaker ya que es el mismo que suple el aire. Luego conecta el TV a otro tomacorriente y repite el proceso (asegurate tambien de que la nevera esta apagada) si ves que en un breaker diferente al que marcaste hace apagar la tele, entonces dejala en ese toma corriente y con todos los breakers arriba (on) enciende el aire acondicionado) si no sufre la tele, ya resolviste el inconveniente, pero si se vuelve a poner negra, busca un multimetro o tester y asi con el aire funcionando, pon el multimetro en la funcion de voltage AC (voltage alterno) Y mete cada uno de los terminales o puntas del multimetro en un tomacorriente (no hay peligro alguno, el multimetro solo mide) deben haber 120 voltios aproximados con un descenso s ascenso de un 10%, es decir entre 108 a 132 voltios. si baja mucho menos el valor de lo que especifique, entonces tienes un serio problema con la energia que te suministran a tu casa. Si eso ocurre, me escribes y te doy una pequeña solucion a eso...  

Dec 29, 2009 | Televison & Video

1 Answer

HOLA NECESITO EL TIEMPO DE UNA ISUZU RODEO 1995 4 CILINDROS. CUANDO LA PRENDO TIENE UN FALLO QUE HACE COMO UNA EXPLOSIONES EN EL MOTOR, Y ASI CORRE. SI TIENEN LA SOLUCION SE LOS VOY A AGRADECER...


Tengo una isuzu rodeo 1995, empezo a encender la luz de check engine y se me apagaba y no queria encender...luego encendio, a veces hace como si no tuviera gasolina pero a veces enciende y se apaga, la utilizo asi pero cuando enciende el check engine se queda sin corriente y se apaga por completo, le lleve a hacerle un chequeo y ni el tecnico encontro nada, me pueden ayudar con ese problema?

Nov 29, 2009 | 1993 Isuzu Amigo

2 Answers

Tengo una lavadora LXR7144EZ1 Empezo con un ruido


Mil gracias por tu ayuda, la lavadora cuando llena no hace ningun ruido, luego cuando empieza a restregar empieza un ruido fuerte y despues de esto se detiene por completo, muchas veces a trata de llegar al ciclo de exprimido. Pero el dia de ayer dejo de funcionar completamente.

Sep 01, 2009 | Whirlpool Washing Machines

2 Answers

Hola que tal!


Hola,
Tu pantalla tiene 2 sintonizadores, por que no intercambias tu antena y pruebas si de misma forma la falla se sigue comportando, o por lo menos cambia... ejem: que ahora falle el recuadro mientras que el principal ya no. De ser asi, acorralamos en mucho la falla en el sintonizador ya que un sintonizador es primario y el otro es secundario para funcion recuadro.
Prueba y me dices aprovecha, en este momento tengo una identica a la tuya en servicio!!!!
Si resuelves el problema, no olvides calificar mi asistencia

saludos y suerte.

Adonisito
Mexico

Mar 13, 2008 | Mitsubishi VS-50609 50" Rear Projection...

Not finding what you are looking for?
Olympus FE-330 Digital Camera Logo

Related Topics:

188 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Cameras Experts

kakima

Level 3 Expert

102366 Answers

Willem.
Willem.

Level 2 Expert

359 Answers

Steven Wander
Steven Wander

Level 3 Expert

579 Answers

Are you an Olympus Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...