Question about Liebert Computers & Internet

1 Answer

After putting in new batteries in ups, ups only runs for appeox. 1 min. before it goes into trouble ( red light indicator). All connections are as before and power is fine. why is this happening?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,386 Answers

The batteries may be not compatible with old ones, chk it...

Posted on Nov 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a brand new Ryobi kit put battery in the charger the red light goes on and the green light flashers on and off is this charging or should the green light go off until battery is charged.


When the battery is charged the green will be steady on and the red will go off. Flashing green is an indication that it is charging.

hope this helps?

Jan 19, 2016 | Ryobi 18v Combo Kit P845 4-tools/...

1 Answer

Redl ight blinking but battery(ies) fully charged


Flashing red could indicate dew sensor (camera has condensation/ damp) or other fault. See your manual Troubleshooting section.

Mar 08, 2012 | Video Cameras

1 Answer

New Bright, F-150, Red Thunder 4X4: Truck goes into "static" mode when forward or reverse is pushed on remote. In other words, truck starts up when turned on, steering, horn and lock work fine,...


Get new battery, I have 4 batteries, all will turn it on, get horn lights, sound. 2 do the exact same thing yours is doing, 1 runs about 5 min then starts into your problem, 1 is good and will run for about 20 mins.

Aug 27, 2011 | New Bright Ford F150 Rc

1 Answer

I put in new batteries but no luck. No lights go ...


Answer:
With the buttons toward the top:
The top LEFT slider button is for power. Slide toward the outside for ON. Light on top of mouse turns green after about 1 second, and stays green for about 10 seconds (assuming the batteries are okay). When the batteries are failing, it blinks red.
The top Right PUSH button sends a connection signal to the PC. When pressed, the indicator light on the top flashes green and red, indicating the special connection signal.
This is the mouse side of the equation (good batteries, slider turned on, connection button pressed and released.).
NOW: the PC must have a working receiver, with drivers installed, and Bluetooth software installed. it sould detect the mouse. If it asks for a passkey, say none (mouse doesn't need passkey).
You should not need Microsoft Intellipoint. it doesn't have a configuration for this particular mouse model anyway.

Good Luck!

May 21, 2010 | Microsoft Bluetooth 5000 Mouse

2 Answers

Batteries died. Put new ones in (red light comes


there is one red buton press two min then try

Dec 03, 2009 | Logitech Cordless Mouse

2 Answers

My 1995 gmc suburbans service engine soon light comes on only after i drive on the freeway when i turn the car off than turn it back on the light goes out. i have just changed oil and filter problem began...


hi reset it by disconnecting the live battery connection for3 mins then re connect that has done it for me if this helps please rate it thanks

Nov 21, 2009 | 1995 GMC Suburban

1 Answer

My K610i won't turn on. Red light flashes n won't charge.


HI,

That indicates a problem with the battery.Try a reset first.

Connect the phone to the power adapter and then press and hold the power button for more then 1 min.If it still doesn't turn on then remove the battery and sim from the back and then insert the sim back again and hold the power key for more then a min.Make sure you don't insert the battery now.Let me know the result.

Thank you

Aug 02, 2009 | Sony Ericsson K610i Cellular Phone

2 Answers

Belkin ups not working properly.... green and RED light on ...indicates bad battery. But unit not more than 1 yr old, no battery time at all when plug pulled...not enen i min on (desk to an d monitor


Your batteries are weak...(causes
1:-not powering the UPS for a longtime
2:- long use(3 to 4 years) )...you will have to replace them
PLEASE RATE ME.................

May 25, 2008 | Belkin (F6C1500-TW-RK) (F6C1500TWRK) UPS...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

285 people viewed this question

Ask a Question

Usually answered in minutes!

Top Liebert Computers & Internet Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Brad Brown

Level 3 Expert

17436 Answers

Computer Links

Level 3 Expert

2386 Answers

Are you a Liebert Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...