Question about GE WBSR3140DW Top Load Washer

1 Answer

Won't spin with clothes in it.

Washer is 7 years old. It won't spin with clothes in it, but will spin empty. Also, smells like burning rubber when it gets to spin cycle with clothes in it, and won't spin, but the motor is running

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 95 Answers

Sounds like a tired washer, it may be cheaper to purchase another for a couple hundred bucks

Posted on Jun 25, 2008

6 Suggested Answers

SOURCE: washing machine spins slowly and smells of burning rubber

The belt could be worn and will be slipping on the pullys, as it spins up the rubber , rubs against the pullys and that is what creats the burning rubber smell, the belt needs replacing.

regards jonno

Posted on Apr 21, 2009

JR JR
  • 111 Answers

SOURCE: empty washer tub wobbles during spining, plus burning smell

BOTTOM OF TRIANGULAR PLATE ARE 3 SKID PADS, USUALLY WHITE OR BROKEN HALF MOON SHAPE WHEN WORN OUT RESULTS IN THIS

Posted on Nov 30, 2008

  • 1937 Answers

SOURCE: Kenmore Series 80 Washer Burning Smell

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission. It's used as a fail safe device and consists of three parts. Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a rubber piece with six holes. The power from the motor is transmitted through the rubber piece to the transmission.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Posted on Oct 19, 2009

  • 491 Answers

SOURCE: burning smell from washer

YOUR DRIVE BELT MAYBE WORN AND NEED REPLACEMENT.

Posted on Oct 26, 2009

blueextc3221
  • 15935 Answers

SOURCE: my whirlpool ultimate care 2 washer smelled like burning rubber during the spin cycle and did not wring out the clothes

It appears your drive belt/coupling has failed in this instance.

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question

Posted on Sep 17, 2010

blueextc3221
  • 15935 Answers

SOURCE: kenmore TL washer doesn't spin at end of cycle, burn rubber smell

For replacement parts - head on over to PartSelect.com or RepairClinic.com and enter in your full model number for a full parts listing.
I recommend both sites because ...


FixYa has no affiliation with either site - I have been using and recommending them for years - trouble free.

PartSelect has a great schematic database for locating the part on your unit and great "testimonials" for each part that often times includes HOW-TO information.
RepairClinic has pictures of each part they sell and also a great how-to and troubleshooting for basic repairs.


If your unit has never been serviced - there should still be an original service manual enclosed in plastic taped to the inside of the shell.
In the service manual are Error codes, maintenance procedures, and troubleshooting steps you can follow.


Anything too complicated or beyond your scope should be handled by a professional.

If you think you want to tackle the repair - and have gotten stuck on a step - reply to your question and I will be glad to help you out.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question*%^%%$$#

Posted on Oct 01, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washing machine not spinning


HI! base in your complaint and explanations! i find the problem is the motor belt... maybe this is too loose belt... you can replaced a new one replacement belt... and make sure when you replace the belt is the same size in the original!

Nov 01, 2007 | GE WJSE3110A Top Load Washer

1 Answer

Washer won't agitate with clothes in. Will agitate when empty with water


It's a whirlpool top load and 17 years old.
I checked the lid switch, water level switch and they are okay. I replaced the motor coupling. The old one was chewed up and crumbling.
When I put everything back together and turned it on to check if it would spin, I heard a buzzing sound and after a few minutes there was a burning smell.
What should I check to diagnose this problem? would help to have make or model numbers to show age of machine

Nov 26, 2012 | Whirlpool Washing Machines

1 Answer

Burning smell at end of wash


could be the belts but it could also be the motor depending on the smell

Jun 04, 2009 | Kenmore 22622 Top Load Washer

1 Answer

Washing machine spins slowly and smells of burning rubber


The belt could be worn and will be slipping on the pullys, as it spins up the rubber , rubs against the pullys and that is what creats the burning rubber smell, the belt needs replacing.

regards jonno

Apr 21, 2009 | GE WBSR3140DW Top Load Washer

1 Answer

Washer makes a squeel and burning smell


belt which operates pump/motor/transmission pulleys

Apr 10, 2009 | Washing Machines

1 Answer

Empty washer tub wobbles during spining, plus burning smell


BOTTOM OF TRIANGULAR PLATE ARE 3 SKID PADS, USUALLY WHITE OR BROKEN HALF MOON SHAPE WHEN WORN OUT RESULTS IN THIS

Nov 30, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Frigidare top loading washer 6 cycle - 10 years old


you may want to inspect the bottom part and see if it still uses fan belt. it could be that the belt is loose and the motor is spinning but can not drive the transmission. so the rubber burning smell is coming from the slipping belt.

the solution is to tighten the belt or replace it if necessary.

tnx 4 using fixya,

drcool

Sep 20, 2008 | Frigidaire CWS3600AS Top Load Washer

Not finding what you are looking for?
GE WBSR3140DW Top Load Washer Logo

Related Topics:

224 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Tim Whalen

Level 3 Expert

3056 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...