Question about ASUS M4A785M Motherboard

1 Answer

Brand new board and i can't get video out. I've just purchased all the parts and pieced them together. When I startup, I get nothing. Just a blank screen.

Posted by on

  • johnnym49 Nov 04, 2010

    The motherboard has onboard graphics. It's the onboard vga, hdmi, and dvi I can't get to work. I haven't tried a graphics card since I'm trying to avoid using one altogether.

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 158 Answers

Does it give any beep codes or does it get past boot.

Do you hear the hard drives spinning?

Posted on Nov 04, 2010

  • 1 more comment 
  • johnnym49 Nov 04, 2010

    the hard drives spin up just fine. There are no beeps whatsoever. I've tested the usuals (ram, hdd, cpu) and this board does the same thing through the hdmi, dvi, and vga outs.

  • BostonJM Nov 04, 2010

    A lot of cards tend to have problems being slotted or slip out.

    Have you tried to reset the card?

  • BostonJM Nov 04, 2010

    I do not know if you have a spare monitor to test it with to see if its the card or the slot of the monitor.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I installed a new glass and digitizer purchased new as a complete unit. Battery is good at 4.15 volts. Phone will not turn on. What could it be?


one of the many cables you would have had to un do from the circuit boards may have been missed when you put the phone back together. from memory as I have done this repair myself - one of the cables had an insulation tape over it. Recommend researching you tube for video on how to replace digitizer on an lg g3 phone.

Sep 22, 2015 | LG G3 D850 32GB Unlocked GSM 4G LTE...

1 Answer

Brand new printer with brand new ink prints BLANK pages


Hi Mike This is an odd one. If it prints the bars then ir should print everything else - cleaning is just wasting ink in this case.
I'm guessing that this is still under warranty, so I would take it back and get it replaced.

Mar 06, 2013 | Canon PIXMA MX860 OFFICE AIO-2.5IN LCD...

1 Answer

Startup takes hours, help?


The clicking suggests a power supply issue, a old trick I use in cases like this is a hairdryer, Try to heat (don't melt things) different boards carefully until you get a dramatic reaction, considering the brand which I do not like much less endorse, what is there to lose.

If you pinpoint the issue to one board try to locate that board.

Dec 11, 2012 | Samsung LCD-TV LE40S81B 40 in. HD-Ready...

1 Answer

Dp45sg 3 beeps


are you sure using proper memory sticks for this mobo?

Mar 23, 2017 | Intel Computers & Internet

1 Answer

As we were putting crib together (brand new) we notice that there was a piece missing off the railing where it goes up and down to put baby in. How could I find this part?


immediately call the manufacturer and tell them. sometimes in factories pieces are left behind by mistake. in addition contact the store where you purchased the brand new crib one of those two should be able to help.

Jan 10, 2010 | Simplicity for Children Aspen 4in1 Crib

1 Answer

Gateway 450sx no power


Needs physical repair. No help without some new parts. The "little piece" latch is necessary. The bay thinks there is a device there and there isn't. The POST (Power On Self Test) program won't allow it to startup if a device is missing.

Jun 18, 2008 | Gateway MT3705 Notebook

1 Answer

Replaced the displace board and oven is now not working


I just had a repair company replace the display, control board and wiring harness on SCD272 double oven to correct a dim display (kit part # 492071). Instructions on kit say that all three pieces must be used together for proper operation.

Mar 08, 2008 | Thermador SC272T Electric Double Oven

1 Answer

My motorola razr v3i goes black after using bluetooth


the pronng on little round silver piece that slides in the side has broken off cutting threw the circuitry. breaking the connection from the main circuit board to the screen . this is a comon problem with the razor . you have to puchase a new screen and replace . or send it out to have it repaired . you can purchase the part at http://www.cellphoneshop.net/ just punch in motorola parts.

Oct 10, 2007 | Motorola Mobility RAZR V3i Cellular Phone

Not finding what you are looking for?
ASUS M4A785M Motherboard Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...