Question about BYTECC 1 Bay ME-350U2 USB 2.0 External Drive Case

Open Question

My US Modular 3.5" storage drive has both blue lights and one red lite on all the time. When I turn it on I just sits there and clicks at me every 4 seconds or so.

Posted by on

1 Suggested Answer

  • 256 Answers

SOURCE: Drive won't boot

Thry this: turn your computer OFF. Gently unplug and replace the data cable connection to the computer several times. Do the same to the drive end of the cable. Leave one end unplugged. Turn on the computer and when the Mac os is set up and waiting for you, plug the drive in and see if the computer recognizes and reads the drive. The problem is usually corrosion on the contacts that prevent proper contact.

Posted on Jun 10, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

There are only 5 wires from truck. Red, black,


aaaa more info your new plug should be marked as to what to connect to , DONT drive your self insane do one wire at a time and with a test light im guessing this is a rv flat spaded plug as i said start with one thing at a time turn on just running lights not headlights running lights that will put power in on wire only and that you want to connect to your plug running lites next shut off lights ,turn on a signal light signals will be a blinking light only on one wire.

Oct 08, 2014 | Cars & Trucks

1 Answer

Hi, I have an old Toshiba 42pw23p which hasnt been used for 4-5 years now, I wanted to see if it works, once plugged the red light at the front appears and the power seems to be there, however when I try...


The hard drive boot sector has failed and this could be from inactivity, heat or cold from being in storage, or the unit could have been bounced around at times. Once the drive is inactive it cannot be restarted.

Feb 20, 2014 | Toshiba 42HDX82 42" Rear Projection...

1 Answer

I need a wiring digram for a rk 56 inside the mike my wires are broke need to know were to put them back connex 3300hp



  • With the switch sitting as it is in the picture below (actual switch recessed tho the right. Soldier the wires in this order.


  1. Black
  2. Red
  3. Lite Blue.
  4. Dark Yellow (This yellow wire comes from the mic cord itself)
  5. Shield.
  6. Lite Yellow. (This yellow wire runs off to the side of the mike to the electrical components inside the mic)

ironfist109_297.jpg


  • Standard 4 pin Cobra mic tip to run it to that Connex.

  • Pin 1 - Shield.
  • Pin 2 - White.
  • Pin 3 - Red.
  • Pin 4 - Black.

  • If you have any comments please feel free to leave them here.
  • Hope this helps and thank you for using FixYa.


Regards, Tony

Oct 05, 2011 | Connex 3300 240-Channels Base CB Radio

1 Answer

1999 Beetle 88,345 miles on it -my red lite flashed for symbol of engine coolant(never had the blue warning one) needed to get home - drove approx 3 mi and got 50/50 universal coolant to use til could get...


chances are the bottom hose has "blown"its NOT advisable to drive it ANY distance but get a local mech to fix it asap.fill it up before you drive and if red light appears STOP and refil with water (blue light only comes on when COLD).

Jul 03, 2011 | 2000 Volkswagen Beetle

1 Answer

I have just re-installed my pdp5071 after it being in storage for a few years.. the unit will not power up . at plug-in several clicks at upper left rear of unit ( click - stand by red light on-off, pause...


There are two power buttons on this TV. One on the lower left front and one on the right side. make sure they are both on. During storage it may have deactivated both of them.

Apr 18, 2011 | Pioneer PDP-5071HD 50 in. Plasma HDTV

1 Answer

My samsung wep 301 will not pair with blackberry 8330. In the desktop manager, the check box to enable bluetooth support is greyed out. Windows 7 BB Desktop 5.0.1 Samsung WEP 301 Blackberry 8330 I'll take...


Please rate. This is how we (advisor/problem solvers) get people to know...we know what were doing. Thanx
1.First make sure your phone is off. Do this by pressing and holding the Multifunction button (the one that flashes blue) for 4 seconds. For "OFF" it will flash blue and red along with a series of 2 tones. Then will stop flashing. For turning "ON" hold multifunction button for 4 seconds and it will flash BLUE 4 times and 1 tone indicating it is on. It will continue to flash every 3 while in stand-by mode and every 8 seconds while on a call. 2.Set your phone in "Discover mode" make sure you look at your manual on how this is done if don't know how. Usually found under Bluetooth settings. 3.Making sure your headset if off. Press and hold the Multi-Function button until the indicator light turns solid blue (hold for approximately 8 seconds). THE MULTIFUNCTION BUTTON WILL BE LITE ONLY HALF BLUE INDICATING PAIRING MODE. 4. You phone will find and ask to pair. Press confirm/OK and enter "0000" 5.If pairing successful, light will flash blue 10x rapidly before going to flash every 3 seconds. IF UNSUCCESSFUL LIGHT WILL REMAIN ON, AND YOU WILL HAVE TO RE-ATTEMPT.

Jan 15, 2010 | Samsung WEP410 Bluetooth Headset Wireless...

1 Answer

Drive won't boot


Thry this: turn your computer OFF. Gently unplug and replace the data cable connection to the computer several times. Do the same to the drive end of the cable. Leave one end unplugged. Turn on the computer and when the Mac os is set up and waiting for you, plug the drive in and see if the computer recognizes and reads the drive. The problem is usually corrosion on the contacts that prevent proper contact.

Jun 10, 2009 | BYTECC 1 Bay ME-350U2 USB 2.0 External...

1 Answer

Blue and red lines on my action replay for DS lite


First turn your DS off.
While the DS is off, press A and B at the same time. While still holding, turn the DS on. Then when the Nintendo DS logo appears, press Start and Select at the same time, aswell as A and B. Hold those 4 buttons down for about 20-30 seconds. Then while STILL holding down those 4 buttons, turn the DS off. Turn it back on with no buttons pushed.

Apr 21, 2009 | Nintendo DS Lite Console

1 Answer

Blinking lights and not recognized by computer


Try to remove the internal drive from enclosure and connect directly to PC. Does it show up this way?
Does it make any new clicking/knocking/whirring/grinding sounds like any of these: http://datacent.com/hard_drive_sounds.php ?

Nov 04, 2008 | Acomdata (HD160UE5-72) (HD160UE572) 160 GB...

1 Answer

Red Light/Blue Light I/O Error


My nx2 is working again after having the "red light/blue light/I/O Error" problem. I just:

1. turned off my computer
2.unplugged the HD,
3. took out the HD from the enclosure and plugged it back into the enclosure,
4.started up my computer without the HD being plugged in
5. after my computer had been on for a minute, I plugged the HD in and my computer recognized it and had the proper mixture of red and blue light coming from the HD, indicating it's working properly.

Good luck!

Aug 26, 2008 | NexxTech Portable Hi-Speed USB 2.0 Kit...

Not finding what you are looking for?
BYTECC 1 Bay ME-350U2 USB 2.0 External Drive Case Logo

Related Topics:

237 people viewed this question

Ask a Question

Usually answered in minutes!

Top BYTECC Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tom Chichester

Level 3 Expert

29014 Answers

David Ellis Rhea

Level 3 Expert

1985 Answers

Are you a BYTECC Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...