Question about Biostar 945GZ-SE Micro Socket 775 Motherboard (945GZM775SE)

1 Answer

Supporting of Antivirus

When I installed any antivirus the shutdown problem is arised and blue screen is appeared so proper shutdown is not possible.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 70 Answers

Hi,

Try to run your windows in a SAFE Mode, then use your anti-virus to run a full scan on your hardisk, but be sure that your anti-virus is updated to get good results.

If this prcedure works, please spare a little time to rate my solutions. Thanks.

-mrsolution

Posted on Jun 12, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have installed Avast antivirus and scheduled boot scan but now its just going till welcome screen of windows and as i m clicking on my user icon at welcome screen it is just showing desktop for a second...


Hi, i guess you have to uninstall the avast antivirus again.

Install these to programs first:

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

Run the malwarebytes first after installation.

http://www.superantispyware.com/download.html

And this one second.

Remember to clean up what it may find.

And here is a great cleaner software:

http://www.piriform.com/ccleaner/download/standard

And from here you can install microsoft own free antivirus program:

http://www.microsoft.com/en-us/security_essentials/default.aspx

Its just as good as them you pay for.

This will totaly clean your pc for virus and worms and even make it faster.
And protect you in the future.

Hope this will help you clean your pc.

Aug 15, 2011 | EliteGroup (ECS 915PL-A2) Motherboard

3 Answers

I recently bought a used HP Mini 1000. It's been working fine until today. Suddenly none of the Microsoft Works applications will come up. It says application not found. Also some of the control...


Try to check in the SAFE MODE with NETWORK by pressing F8 on windows startup.
After booting the sytem in safe mode with network, goto RUN -> msconfig-> Select the startup tab-> Disable all applications except antivirus.
Then scan the full system if you have any antivirus otherwise install the antivirus and scan total system

Jun 17, 2011 | Motherboards

2 Answers

My computer is saying that it has no anti virus it says i have virsus


just install an antivus then its done, use eset nod32, i tried this for a long time already and its very powerful..

good luck, don't forget to vote for my rating, thanks...

Apr 05, 2011 | Motherboards

1 Answer

I conot remove the old antivirus from mother board and also conot install new antivirus


contol panel add and remove programs or it might have its own uninstaller start navigate to the antivirus program lok for uninstall
then try to install a new antivirus
hope this helps

Sep 26, 2010 | Asrock P4i65GV Motherboard

1 Answer

I WANT TO A ANTIVIRUS, WHICH IS BEST FOR MY PC, DO NOT SLOW THE SYSTEM AND KEEP THE INTERNET SECURITY


I personally Like AVG.. it doesnt hog resources or have nearly as many compatibilty issues as Norton, or McAfee.

You can download a Free trial from the link below to test it out.

http://free.avg.com/us-en/homepage

As with any Antivirus, Uninstall any other antiviruses you have before installing AVG.

Even if the old antivirus is deactivated, it will still interfere with a proper installation, and also it will actually make your computer more vulnerable to leave the old anti-virus installed.

May 04, 2010 | EliteGroup ECS P4VXASD2 VIA P4X266A...

1 Answer

It appears that the network connection on my ep-9nda3I is faulty. Th router I connect via wire to it is working fine as is the modem (neither allow my computer to access the internet) help!


Have you installed new antivirus programs lately on your system? Try to check your antivirus program and check your settings to see if blocks internet acesss.
Try uninstall Antivirus and see if this has improved your access.

Ples Mangi

Sep 28, 2009 | EPoX EP-9NDA3I Motherboard

1 Answer

I just installed window xp home edition to my desktop.


my advice is to reinstall again and keep the internet cord unpluged until you get antivirus installed from a cd or a flashdrive.once you got antivirus hook up and install all of the update and no other websites.

Jun 27, 2009 | ASUS (P4BGV-MX) Motherboard

1 Answer

When i start a game it starts but when the game loads computer re-starts and a blue screen appears and error comes regarding ''hdaudio'' which is my audio driver


upgrade the audio driver from the manufactures website. and check for latest directx and try to cut out any unwanted programs running in the background.

that is some antivirus programs will be having the game setting. check these settings

Apr 18, 2009 | ASUS MB P5KPL-CM C2D LGA775 INTELG31 ICH7...

1 Answer

Blue Screen Of Death


When you installed windows the first thing you should have done is turned on windows firewall. Than install you're network for internet connection & than antivirus software & updates. Chances are you picked up something when you installed frostwire. Just being connected to the internet with out protection was enough to catch a hitch hiker. Hence the blue screen. Since this is a new drive download and run Darik's boot & nuke software from this link: http://www.dban.org/
After you run the software shut down the system & unplug the power cord from the PC. Pull you're memory out of the system for about a minute. Reseat the memory, check all internal data cables & power connections. Close the case & plug in the power cord. Boot the system & install window's fresh. This time turn on windows firewall & as soon as you get connected to the internet install you're antivirus software. Than update windows before installing any other software other than mother board device drivers. You'll need all security patches & fixes from Microsoft.
You might receive the blue screen again, that's not abnormal in this case. Run Nuke again if you do. I have had to do this myself on some Pc's. Wait until you're system if fully updated before installing any thing else from the internet.
Everything should work out fine.

Good luck barton!
Run into other issues? Post it here.
Mike

Aug 03, 2008 | DFI WB72-SC Motherboard

2 Answers

Trying to install a webcam to PC.


Try to re install the cam driver, if still not working disable or configure again the firewall of you anti virus installed. It's happened also to me when i install mcafee antivirus with firewall enable some of my chat cannot connect to my cam. But when i remove the mcafee the cam is working properly. Maybe the firewall setup in your computer is the cause of the problem. Try to disable first the antivirus if still not working uninstall it to fix to problem and re install it again later.

Apr 24, 2008 | Motherboards

Not finding what you are looking for?
Biostar 945GZ-SE Micro Socket 775 Motherboard (945GZM775SE) Logo

Related Topics:

30 people viewed this question

Ask a Question

Usually answered in minutes!

Top Biostar Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1042 Answers

Are you a Biostar Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...