Question about Acer Aspire 5600 Series 5630-6951 Laptop

1 Answer

There is no sound

Copmaq presario S4040AP

_there is no audio device listed in the Device Manager. the Volume Control keeps telling me that there is no mixer device..

i dont know what device to install..can you help me for this?.plzzz.... no mixer devices found when volume control is clicke

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 70 Answers

Hi,

Try re-installing the Sound Device Driver, you can download the driver here.

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=
en&cc=us&dlc=en&product=366264&lang=en

If my solution works, please spare a little time to accept my solution.

-mrsolution

Posted on Jun 12, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sound doesnt work


Which operating system ?????
If your computer came with a motherboard disc the sound drivers could be on it

Click start control panel administrative tools computer management device manager scroll to sound video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers.
Click start control panel sounds and audio volume advanced speakers make sure you have selected the
(appropriate speakers) also audio you will find 3 drop down lists make sure you have selected the correct speaker settings.

Click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it.

If his does not fix the problem
Click start control panel sounds and audio devices you can adjust the volume there also select speaker volume.
You can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the speaker volumeiconsystem select adjust volume

Click start control panel sounds and audio volume advanced speakers select the appropriate speakers

from the drop down list or navigate to the device manager scroll to system devices + to expand system speaker right click properties then select use this device (enable) also you might check the speaker plug/outlets they are usually at the side of the laptop. You will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good with no dust as dust causes static electricity

Clean your computer of dust using a fine air blower from a compressor making VERY sure that there is

no MOISTURE in the air line specifically around the sound card and the CPU central processing unit.

dust causes static to build up in a computer

http://download.cnet.com/2000-20_4.html
on the home page you should see a search tab just type in what you are looking for
IE: motherboard name audio driver you might have to try a few times to get it right

for windows 7

Click start right click on computer select properties then device manager scroll to sound and video game controllers if you see a yellow question/exclamation mark or a red X the driver will need to update drivers

Click start right click on computer select properties then device manager scroll to sound and video if you right click on sound and video then on high definition audio device select update driver software

Click start control panel hardware and sound manage audio devices right click on your speaker select configure speakers.

Right click on the speaker icon in the bottom taskbar you will see an array of options select
playback devices make sure it has a green tick and the correct speakers are selected
be updated.

If you computer came with a motherboard disk the drivers could be on it although
once speakers are connected widows 7 should automatically update the drivers

Click start control panel hardware and sound manage audio devices playback you might have to set a default go for via high definition audio then right click on speaker

You might have to configure them then select properties you will see tabs general level in this tab make sure your settings are loud enough also enhancements and advanced from the drop down list in the advanced tab select dvd quality or another then apply

http://support.microsoft.com/kb/307918

troubleshoot sound problems in Windows XP

Nov 26, 2013 | Compaq Presario CQ56-115DX Laptop

1 Answer

No audio output device is installed


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps
don

Feb 28, 2011 | HP Compaq Presario v3000z Notebook

1 Answer

No sounds


if your computer came with a motherboard disc the sound drivers could be on it
you might have to uninstall then restart your computer then reinstall both the sound drivers and the sound card make sure you have both of these devices backed up to a disc before uninstalling
a yellow? question mark means you need to install/update driver to do this
right click to install driver also
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers select appropriate speakers also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Feb 02, 2011 | Computers & Internet

1 Answer

I have a 3 years old Compaq Presario 6608AU Notebook. The problem is my speakers. sometimes they work and some times they go dead. when they dont work, there appears a white cross in a red circle on the...


click start control panel administrive tools computer management device manager any yellow? ! question marks or red x will tell you that you need to reinstall the driver/s
to do this right click on the ? x ! select reinstall driver
the drivers might have been corrupted by something or you might have got a virus run your antivrus program
as for the sound
control panel sounds and audio,volume you can adjust the volume or advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make sure you have selected the right speakers or control panel,administrive tools,computer management,device manager scroll to sound,video and game cotrollers could be a yellow question mark? right click to re-install drivers

hope this helps

Dec 30, 2010 | Computers & Internet

1 Answer

Hi, I cannot get sound on my laptop anymore, i have got a compaq preserio c700 c795EM. Please can you tell me how to get sound back, i have tried installing the driver from HP webside for audio but...


you might have to uninstall then reinstall both the sound device and the sound drivers
control panel sounds and audio,volume you can adjust the volume or advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make sure you have selected the right speakers or control panel,administrive tools,computer management,device manager scroll to sound,video and game cotrollers could be a yellow question mark? right click to re-install drivers
hope this helps

Dec 19, 2010 | Compaq Presario 700 470024-192 Notebook

1 Answer

I have no sound on you tube its driving me crazy! I need easy fix sound instructions


you might want to try the large hammer approach (joke)
if your computer came with a motherboard disk the sound drivers could be on it
control panel sounds and audio,volume,advanced,speakers select appropriate speakers or
audio you will find 3 drop down lists make the necessary adjustments there or
control panel,administrive tools,computer management,device manager,sound video and game controllers could be a yellow question mark? right click to re-install drivers

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or

navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable)

hope this helps

Dec 15, 2010 | Dell Computers & Internet

2 Answers

Sound


Well, probably they forgot to reinstall audio driver.
Check first that your volume is not at minimum ar audio had been muted, check from 'audio mixer' or from 'control panel/sound, speech.../adjust audio volume'
If volume and mute are ok, download driver from this website and install it again.
You need to select your model, your OS (windows version), and then audio or sound driver download.
Once you download the audio driver (chose save) run the download.
If you do it properly it will work again.

Jul 18, 2008 | HP Compaq Presario V2000 Notebook

5 Answers

Cant turn up volume my compaq presario laptop


Ok it could be a few things, I am assuming that you are using XP and its a laptop, so lets try these:
  1. Can you turn up the volume by using Control Panel -- Sounds and Audio Devices --- Device Volume slider?
  2. On some Compaqs, the controls for audio are activated by holding down the FUNCTION key (usually blue letters on key on the left side of keyboard) and then pressing the audio up or audio down key. These keys are usally towards the top of the keyboard. These keys can do multiple things depending if the blue function key is press down first. They can control things like switching between internal and external displays, turning up/down the brightness on your laptop display and controling your audio levels too.
  3. Do you hear any sounds at all, if not, does Device Manager list your sound device?
  4. If this is a desktop PC, number 2 does not apply.
ok try those and let me know, Thx! =)

Mar 27, 2008 | Compaq Armada E500 Notebook

3 Answers

There is no sound


Download these drivers and all should be well :)

http://support.dell.com/support/downloads/driverslist.aspx?os=WLH&osl=EN&catid=3&impid=-1&servicetag=&SystemID=INS_PNT_1501&hidos=WLH&hidlang=en

Hope that fixes it?

Jan 06, 2008 | Dell Latitude D600 Notebook

2 Answers

Sound


Verify the sound device is enabled If there is no sound from the speakers or headset, use the Device Manager to determine the state of the sound hardware.
  1. Click Start , type manager into the search field, and select Device Manager . Alternately, click Start , Control Panel , Hardware and Sound , and then Device Manager .
  2. Double-click Sound, video and game controllers .
  3. Do the following, depending on what is seen:
    • If a sound device is listed with a down arrow , the device is disabled. Right-click the sound device name and select Enable to re-enable the device. Go to the next step if problems continue after enabling the device.
    • If a sound device is listed and enabled , right-click the device name and select Properties to view more helpful troubleshooting information in the Device Status window. If Device Status shows that the device is working properly, the problem is likely related to sound settings, the speakers, or the audio cables and connections.

Dec 25, 2007 | HP Compaq Presario C500t Notebook

Not finding what you are looking for?
Acer Aspire 5600 Series 5630-6951 Laptop Logo

Related Topics:

120 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18333 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...