Question about PC Desktops

1 Answer

A problem has arisen with Trainz 2006. I have been using Surveyor to create a new route, which is quite complex, but, on saving the route on one occasion, the computer shut down completely. On booting up and returning to Trainz 2006, and clicking on Surveyor, on attempting to re-load the route, the following message appears: 'Error - no map selected. Return to Menu', even though I have clicked on the route's name, in the list of available routes . Can you help, please?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 114 Answers

Apparently your computer doesn't like Trainz 2006. lol. but anyway you should try to erase Trainz 2006, and reinstall it. And that should do the trick. If not, Install Trainz 2006 on another computer if another computer is available.

Posted on Jun 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to Create a Computer File?


Do you mean "Directory" or "Folder"? Use Windows Explorer to create new folders. Files are created by applications when you save your work. Most Windows applications (like Word) can also create folders. When you click "save as", you get a new pop-up window. The picture with the yellow folder and * next to it is how you create a new folder. When you put a name at the bottom, and click "OK", that makes a file.

Oct 18, 2016 | PC Desktops

Tip

How to use one then one iPod with one computer


Method One
If you share your computer with other people, you can maintain separate user accounts for each person who uses the computer. This is useful especially if each user has different tastes in music; users can maintain separate, personalized iTunes music libraries and can customize their iPods accordingly.

Mac OS X users:
Learn how to set up additional user accounts.

Windows users:
Look in your computer's Help documentation to learn how to set up additional user accounts. To locate this information:

Click the Start Menu, and then click Help or Help and Support.
Enter "new user" in the Search field.
Press Return.
If you create multiple user accounts on one computer but want the same music to be available in iTunes for all users, see iTunes: How to share music between different accounts on a single computer.




Method Two

You may use multiple iPods on a computer without the need to create multiple user accounts. To do this, you can set iTunes to update each iPod with only certain playlists. This method allows you to put all your music on, say, your iPod and keep your iPod shuffle updated with only your workout music. Here's how to do this with iTunes 9:

Create new iTunes playlists that contain all the music that you want to sync to each iPod.
Learn how to Sync your iPod (read the iPod Tutorial Steps section below the video).
Note: iTunes for Windows does not support syncing multiple iPod devices at the same time.



Method Three

Create a separate iTunes library for each iPod. Note: It is important that you make a new iTunes Library file. Do not just make a copy of your existing iTunes Library file. If iTunes is open, quit it.

Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
In the dialog that appears, click Create Library.
Name and save the alternate library file. iTunes opens with your brand new library file.
Open iTunes Preferences. Choose iTunes > Preferences (Mac) or Edit > Preferences (Windows).
Click the Advanced tab.
Deselect the "Copy files to iTunes Media folder when adding to library" checkbox if it is already selected and click OK. This will prevent iTunes from creating duplicates of your existing media files in the new library folder.

Add the specific media files you want on your iPod to iTunes either by dragging them into iTunes or choosing File > Add to Library (Mac) or File > Add File to Library or Add Folder to Library (Windows).

Once you have the iTunes Library just how you want it, connect and sync your iPod.

Once the sync is complete, quit iTunes.
Mac users: Hold down the Option key while you open iTunes.
Windows users: Hold down the Shift key while you open iTunes.
Click Choose library.
Choose your original iTunes Library and click Choose (Mac Users) or Open (Windows Users). You can now switch back and forth between the different libraries for different iPods.

on Apr 14, 2010 | PC Desktops

1 Answer

I forgot my yahoo mail password


it is possible to recover the password only if you remember the data like : DOB, Secret question, etc you used while creating the id. if so then use their recovery url.

Feb 11, 2014 | PC Desktops

1 Answer

I want to change what a key types e.g. the numeral 2 key has the @ sign but you need to use the ctrl key to get it. I want to use the shift key to get it.


Create a shortcut

Open the folder or directory that contains the program you wish to create a shortcut for.

Right-click on the program and click Create Shortcut.


This will create a shortcut named "Shortcut to <your program> in the directory you are in. If you wish to rename this shortcut, right-click the file and click rename.


Once the above steps have been completed, you can copy or cut this shortcut and paste it anywhere to execute this program.


Assign shortcut key to that Windows shortcut


Once the shortcut has been created to assign a shortcut key to that Windows shortcut follow the below steps.


Right-click the shortcut and click Properties.

Click the Shortcut tab.


Click in the Shortcut key box and press a letter. For example, if you press "p" the shortcut key will automatically be made Ctrl + Alt + P. Which means if saved when pressing Ctrland Alt and "P" all at the same time will run that shortcut.



also

http://www.snapfiles.com/get/mapkeyboard.html

freeware


MapKeyboard enables you to remap your keyboard and alter any key to function as a different one or optionally disable it as well.


The program can be quite useful for laptop users and people with keyboards that differ from the standard



hope this helps

Aug 22, 2012 | HP PC Desktops

1 Answer

I am the administrator and every time the computer reboots it dumps any new files...need to update security files, etc??? what do I need to do?


it depends on where the files were created . To be exact , were they created while using the Internet , or while offline using program software on your computer's hard drive , such as a word processor program or some type of integrated office software . If it was on the Internet , you will change your Internet history settings and / or file download save options . Furthermore , to save online files to your computer without being dumped at reboot , a specific folder must be created on your computer for them . Basically , a root folder , and within it , sub folders for each file you wish to keep .

Nov 19, 2010 | PC Desktops

2 Answers

How do i delete all the user accounts and make a new one


Hi,


To open the User Accounts tool, open Control Panel from the Start menu, and then double click User Accounts.


To Create a New User Account

  1. Click Create a new account in the Pick a task list box.
  2. Type the name that you want to use for the account, and then click Next.
  3. Select the desired account type, and then click Create Account.

To Make Changes to an Account

  1. Click Change an account in the Pick a task list box.
  2. Click the account that you want to change.
  3. Select the item that you would like to change:
    • Click Change the name to change the name that appears on the Welcome screen for the account.
    • Click Change the picture to change the picture that is used to represent the user account. You can use any image file on the computer for the user's picture.
    • Click Change the account type to change the account type to increase or decrease the user's rights on the computer.
    • Click Create/change the password to create or change the password for the user and create or change the password hint.
    • Click Delete the account to delete the user account from the computer. When you delete the account, you are given the option to save the user

Nov 10, 2010 | PC Desktops

1 Answer

How do i create a software? it should be like microsoft word


Creating a software requires a lot of programming skills and extensive testing!
You need to learn Visual Basic,Java,C++,C# and gain more experience in it by building applications in bits and try to integrating it to make somewhat complex application.
If you want,you can make somewhat formatable microsoft word like version with HTML and Javascript and can include save options with PHP! Use forms to edit text!

Oct 17, 2010 | PC Desktops

1 Answer

Microsoft will not open saved documents or open new window to create new documents!


Microsoft will let you download a trail version from their site or it might have been installed by the computer manufacture but after 25 uses, you either buy it or it quits.

A better solution is to use a free compatible version from www.OpenOffice.org or use the online free version from M$ at http://office.microsoft.com/en-us/web-apps/. You can set the default file types in OpenOffice to the standard Microsoft types, i.e. .doc, .xls, etc

Another alternative is to use Google Documents.

Sep 07, 2010 | PC Desktops

2 Answers

How do I get the pictures downloaded from the computer that was sent to me. I am trying to get the pictures to put into an album from people that sent me pictures.


dont quite know what you are asking here?
are they already on your pc and you want them printed or do you want them downloaded from an e-mail?
if you want them from an e-mail, near the top of the e-mail you will find a file such as 'pic121109'...click on it with your mouse and and a menu will appear...open/save/cancel....click save....add a destination for the file.... before you start, create a new folder on your desktop named say "downloaded pictures for album" and save into this folder....you may have to download each photo at a time. hope this helps:)

Oct 07, 2009 | PC Desktops

1 Answer

LightScribe will not burn on cds,we cannot find any step by step instructions telling us how to do it.


You have to have an application to use the LightScribe function; Nero Burning ROM and a bunch of others can do it, including some standalone apps. In the burning application, just create a volume with a LightScribe label, and it will prompt you to take a burned CD and flip it top-down in the burner for labeling. If you run some standalone app, it will have you do the same thing once your design is saved...and you tell it to go to work (or you can send to a print driver which just happens to be the lightscribe application.)
There's a huge difference in design complexity allowed between various applications; be sure and get one that suits you best. Try VersionTracker as an application catalog if you like.

May 11, 2008 | PC Desktops

Not finding what you are looking for?
PC Desktops Logo

Related Topics:

123 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Desktops Experts

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Are you a PC Desktop Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...