Question about GE WBSR3140DW Top Load Washer

2 Answers

GE washer Hi, My GE washer will not fill on cold. Right now I am using it having the hoses hooked up backwards I have cleaned the filters both inline and at the outlet. It seems to be working fine except at the rinse cycle when the only options are cold and warm no water goes in at all. Any help would be greatly appreciated!! When washing only hot works and when rinsing only cold works

Posted by on

  • AAAHayward Aug 25, 2008

    My washer is doing about the same. The rinse cycle is just trickling cold water. It isn't the inlet hose. We took that off and cleaned it off. It works great. How do you clean the washing machine inlet? Any other ideas or suggestions it would be great. I don't have much money for a repair guy.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

How do I get to the water inlet valve? Do I lift the top of the washer and how this done?

Posted on Aug 18, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,073 Answers

Replace the water inlet valve

Posted on Jun 10, 2008

1 Suggested Answer

  • 1028 Answers

SOURCE: GE washer

if you are only getting hot water on warm setting possible bad inlet valve cold side ck wiring first just to be sure wire to cold side not loose

Posted on Jun 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Washer will only fill with hot water not warm and if I set it for cold the water just trickles out


Check the hose line filter on the cold water side remove from machine if clogged clean and replace if you don't have a screen filter in hoses and rust or iron gets into water valve you may have to replace valve

Dec 29, 2010 | GE WBSR3140DW Top Load Washer

1 Answer

I have a crosley cw5500w top load washer, it is filling very slowly despite adequate water pressure. Is there an inline filter that could be clogged?


Yes their are inlet filter screens where the fill hoses hook up to the washer if you shut off the water at the wall and remove the hoses at the unit and look and you will see them carefully pop them out and clean,,,And you will be back in operation

Sep 16, 2010 | Crosley CW5000 Front Load Washer

1 Answer

Water comes out verryy slowly when using cold wash GE large capcity washer


check the fill hose washer located in the washer cold water fill hose,they get clogged with lime and such,and when you replace the washer run hot water thru the hose to clean it out thoroughly,

Apr 24, 2010 | GE Profile WPRE6100G Top Load Washer

1 Answer

Slow Cold Water Fill


There is possibly a filter screen in the hoses as well as the water valve.Check the hoses for screens.Occasionally the water valve will deteriorate inside and must be replaced.
I am on a water well and have the same problem. This weekend I installed a inline filter purchased from Lowes. It has stopped the sand and silt problem. You will have to buy one extra water hose to do this yourself.

Jul 16, 2009 | Kenmore 22422 Top Load Washer

1 Answer

My whrlpool frnt load washer is using hot water in evry setting


Did you check to see if the hot and cold are hooked up backwards? Try switching them.

Apr 20, 2009 | LG WM-2277HW Front Load Washer

2 Answers

Maytag Legacy Series Top Load Washer model SAV515DAWW When filling, the cold water just trickles in and takes a long, long time to fill. When I unscrew the hose from the washer and turn the water on it...


From what you have said, you may have a bad solenoid in your water fill valve. it's the rubber piece under the debris screen. if you can get that out and replace it, you'll be golden.

Feb 22, 2009 | Maytag Legacy Series Top Load Washer

1 Answer

GE washer


if you are only getting hot water on warm setting possible bad inlet valve cold side ck wiring first just to be sure wire to cold side not loose

Jun 08, 2008 | GE WHRE5260E Top Load Washer

1 Answer

GE Washing Machine


Sounds like you have a bad fill valve on the cold water side. If your hoses are not clogged, then remove the hose and check the cold water inlet going into the machine for clogs. There is a screen that can trap mineral deposits and/or rust. If you have well water or hard water, they can become clogged easily. Sometimes you can clean them out and they will work just fine. Most of the time, however, you will need to replace the fill valve. Make sure you unplug the machine and turn the water off. The valves are electronically controlled. I hope this helps.

Mar 01, 2007 | GE WHRE5260E Top Load Washer

Not finding what you are looking for?
GE WBSR3140DW Top Load Washer Logo

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8147 Answers

Richard Roth
Richard Roth

Level 3 Expert

9472 Answers

Tim Whalen

Level 3 Expert

3056 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...