Question about HP Computers & Internet

1 Answer

I have no sound and sometimes in the start it compes up saying a jack has been unplugged and the sound comes on and then it will say a jack has been plugged in and sound goes off. I have no idea what this means. have checked that there is nothing that has been muted. I have separate speakers.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 103 Answers

What drand of Pc is that. Wahtever it might be, it seems to me your sound drivers are either corrupted or its configuration has been altered I want to Know the drand of PC you are using to give an acurrate solution

Posted on Jun 10, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My magic jack phone stopped ringing and the handset says no line


It sounds like the magic jack is not getting power. Is it plugged into the computer, or a wall outlet? Is the blue light on?

If it is plugged into a computer then unplug the Magic Jack and reboot the computer wait until it reloads and then plug the Magic Jack into a different USB port.

If it is plugged into the wall, Then unplug it for 5 min and then plug it back in.

If it doesn't come up and it is still covered by Magic Jack open up a chat with them at the link here. http://www.magicjack.com/contact.html

Sep 17, 2017 | Lands Phones

1 Answer

No sound on computer- MAG Innovision Model 468


Solution 1 It might have defaulted your sound button to mute Got to control panel Sound and see if sound has been muted
Solution 2 unplug jack out of plug at rear of computer test it in other jack holes what might have happened is that the default setting for speaker and mic might have swapped round best way is play some music and move jack plug around see if you get any sound
Solution 3 Sometimes the sound software needs re setting bring it up and re sett speekers and mike setting by the colours you have you jack in remember front and rear you will be mainly dealing with rear jack interface green pink blue white etc
hope this helps

Apr 14, 2014 | Mag Innovision Computers & Internet

1 Answer

Headphone jacks has static


Typically, static is caused by a dirty connection, you need to clean the jack, completely. If you are not able to do that, sometimes you can improve the situation by plugging and unplugging, and twisting the headphone jack, maybe 50 times or so....If the static comes after unplugging, the jack would need to be opened up and the contact points cleaned.

Mar 01, 2012 | Computers & Internet

1 Answer

A jack has been unplugged


is bad contact, maybe the jack of your computer is too old or have dust or rust (worst case), try to connect the x240 to a mp3 player check it.

Jun 02, 2009 | Logitech X-240 Computer Speakers

1 Answer

No sound out headphone jack


Are you connect the jack at front panel,if so just try with the backside of C.P.U.,If in this case it works that means you have to connect the front panel wires to your motherboard Pins.

Mar 25, 2009 | Toshiba Tecra A9-S9012X Notebook

1 Answer

Sound system not working


try reinstalling your sound driver or updating it.

Feb 06, 2009 | Sony VAIO VGN-FJ270/B Notebook

1 Answer

Monitor Cuts Off After 5 seconds


hi...
do one thing dear ....start ur comp and press F8 key for sometime...it will show u start mode ,select enable vga mode from their and start ur comp..then remove your vga driver and unplug your monitor from ur pc...then press and hold ur menu and select key in your monitor for some time.it will reset ur monitor setting...

then connct ur monitor to ur pc and again reinstall ur vga driver..and keep working

Jan 25, 2009 | Dell Inspiron 8600 Notebook

1 Answer

Sound System


could problem be in motherboard config? i.e. if using motherboard sound hardware turn on in config, if using sound card, make sure motherboard sound hardware is off in configuration. it sounds simple, but after almost 15 years of building comps, i still get it wrong sometimes.sometimes

Apr 08, 2007 | M-Audio FireWire 410 External Sound System

1 Answer

Loose jack on subwoofer -- fixable?


Hi, since you pinpointed the problem, the correct solution would be to replace it. However, if you want to try a temporary remedy, try using a glue gun to put glue around the jack's outer housing while connected to the back panel. Make sure that the glue dries in the correct position (where there is sound from the satellites). It is possible that the sound waves produced by the subwoofer loosens the connection. It might also be helpful if you lock the cable in place so that it will move so much and strain the jack. Regards.

Jan 09, 2007 | Logitech Z-3 Computer Speakers

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top HP Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18413 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

pontelemon
pontelemon

Level 3 Expert

538 Answers

Are you a HP Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...