Question about Computers & Internet

1 Answer

My audio speakers are not working and I think they are turned off in the bios and can not remeber how to get into the bios to turn it back on

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 87 Answers

Bios doesnot deal in speaker settings check if the audio setup files r installed correctly

Posted on Jun 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I get the volume (audio) back on my LG television?


go to menu and check to see if speakers are turned on. vol does not work if speakers turned off(or external only turned on)

Dec 20, 2015 | LG Televison & Video

1 Answer

I just bought an used Veriton 3600GT. It shows all the sound drivers are installed, enabled and working properly, yet I don't have any sound coming out in the front or rear connections. AC97 5.10.0.5320...


Well, Acer Veriton 3600GT PC has Realtek AC'97 Audio and if the drivers are installed and listed i think it could be the BIOS settings. Check out and make sure that audio is not turned off from the BIOS. Also, check out your speakers and headphone as sometime improper connection and faulty cables result in no sound.

Good Luck!
CreativeTECH

Dec 03, 2010 | Acer Veriton 3600GT PC Desktop

1 Answer

EMachine model 1300G running XP. no audio


You betcha

this what you do, You go to your bios by F2 or whatever command that enters setup. You diasable the onboard sound card first. Go out and puchase a nice sound car around $40 bucks respectivly put it into a pci slot install your drivers and your good to go. remeber you speakers connect now to the back of the new sound card outputs not the one onboard.

Here is what i think what happend the back of the computer where the previous sound card was or still is those jacks may have died on you so you headphones that are plugged into the frount hack work and so will your speakers but i know its a hassel but a new sound card will take care of this iisue.

thanks i hope this information does help please do leave ratings and postive feedback for your free solution.

Apr 28, 2010 | E-Machines (308714) Motherboard

1 Answer

I am not getting any sound from desktop speakers..i have sony driver installed


Onboard audio is disabled in the BIOS
The BIOS Setup program is accessed by pressing the <F2> key after the Power-On Self-Test (POST) memory test begins and before the operating system boot begins. Go to the Advanced > Peripheral Configuration menu to make sure onboard audio is enabled.
Audio settings in the sound mixer are incorrect
Check your audio mixer software to ensure audio is not muted or the volume level is not turned too low.
The speakers or headphones may be connected to the wrong jacks
Make sure you connect all speakers to the correct jacks. If you connect them to line-in or microphone jacks, they won't work.
Audio drivers are not properly installed
Check Device Manager under the Sound, video and game controllers section for any errors associated with the audio driver. Reinstall the audio driver if necessary.
Audio to back panel is muted if front panel is connected
Check your audio mixer software for a setting that mutes back panel audio if you have plugged headphones into a front panel audio solution. Uncheck this setting to allow audio to both the back and front.
Sound Playback is set to wrong device
In Control Panel > Sounds and Audio Devices, go to the Audio tab. Check the default device for sound playback; there may be multiple selections. Select the desired device, either rear panel or front panel.

Mar 06, 2010 | Office Equipment & Supplies

1 Answer

Volumn not working after moving to another room.


Make sure the speakers are connected to the correct jack (Speaker out Green, Mic In Pink)

Make sure speakers are plugged in and turned on.

If you have integrated audio built in to the motherboard, make sure Audio is enabled in the BIOS. If you have a soundblaster or other 3rd party Audio card installed in the motherboard expansion slot, then make sure integrated audio is OFF in the BIOS.

Download and reinstall sound card drivers from support.dell.com

May 28, 2009 | Dell Dimension 2400 PC Desktop

1 Answer

5.1 surround not working


I uninstalled the previous audio software that the computer had. (Realtek HD audio) and turned off the onboard sound card in the BIOS settings. Then I went back and uninstalled all the new audio software and reinstalled it with all antivirus programs turned off. The main trick was to make sure that the matrix is turned off. If it is on it will play sound from all the speakers at once as if it were mono. Turning it off after changing the BIOS and uninstalling the old software and reinstalling the new allowed it to work properly. I hope this helps.

Sep 10, 2008 | Logitech Z-5300 Computer Speakers

1 Answer

Speakers


when booting up the pc right away after turning on the pc hit the delete key and somewhere in there it will have audio disable/enable feature. just select enable and you will be fine.

Jun 09, 2008 | Computers & Internet

3 Answers

When i turn my radio up all the way my speakers cut out and then come back on


Yes it is probably too powerful for those speakers. Or the speakers could be defective.

Jan 13, 2007 | Swiss Audio SW12 Car Subwoofer

1 Answer

Audio noise on cold start


hi pick up the volume just a bit and so for the speakers and see if it continues to happen if soo try by putting all settings as normal( not your normal the tv's normal...speakers and volume without the reciver) if soothen the problem is in the tv's AMP which was mute all those years hope it works good luck

Mar 19, 2006 | JVC AV-32750 32" TV

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

34 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...