Question about Intel Motherboard

1 Answer

Gigabyte motherboard audio problem

When iam installing the motherboard audio drivers it was telling that first unable on the bios and the install.Even thogh i already enable the audio device in the motherboard setup

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

You need to list the model number of the Gigabyte motherboard.
M

Posted on Jun 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

82845gv


You can download the audio, video and device drivers from Gigabyte WEB support site, select your model motherboard to download :- http://www.gigabyte.com/support-downloads/support-downloads.aspx

Feb 09, 2013 | Gigabyte Motherboards

1 Answer

When i connect my speaker ,system tell me that no audio device ,and when i play any mp3 file it give error msg like no sound device is installed on your computer..even i have installed real tek audio...


hello rajy1987

my name is ausi

since you have not listed your motherboard model and windows version i can not be specific in helping however i give you some general hints.

1- the driver you install is operating system (xp, vista, windows 7, 32bi or 64bit)) dependant.

2- do not dwonload drivers from realtek. download drivers from gigabyte web site (www.gigabyte.com)
go to support, download and follow the prompts for your specific motherboard.
after downloading the driver uninstall the one you have already installed, and reinstall the new one.

hopefully this has been helpful enough put you in the right direction.
please vote for me.

Jan 23, 2011 | Intel Motherboard

1 Answer

I have downloaded p1945gcm drivers from your www.mercury -pc.com/ site , iam facing problem in insallation , i e not proper installing


open goole home page download Driver magician instal after update serch all drives click audio drive opition driver version support relase date


google page open serch driver name version freedownload after instal problem slove its true ............try

Add a comment

Oct 23, 2010 | Gigabyte GA-945GCMX-S2 Motherboard

2 Answers

Audio does not work.


Hi,

Can you look into the BIOS it moght be disable. To get in the BIOS, you normally press Del at POST.
Secondly, check for latest driver or update if necessary.

Feb 25, 2010 | Gigabyte GA-8I945GMF Motherboard

1 Answer

Installing audio drivers


Note down the make & model of your motherboard and check the manufacturers website for updated Realtek drivers. once you have the latest drivers your sound system will work fine......sodeep

Apr 13, 2009 | Intel Motherboards

1 Answer

Windows xp sp2 could not see the built in audio driver


dude try instaling the sound driver realtel ac 97

download the drivers from this website http://www.softwarepatch.com/utilities/ac97.html

Nov 21, 2008 | Gigabyte GA-8LD533 Motherboard

1 Answer

No Sound on Gigabyte K8N Pro-SLI


Might be that the chip is bad, make sure that nothing is muted in your volume control also check that digital doesnt have a check on it. some times when digital has a check it wont let you hear anything.

Oct 19, 2008 | Gigabyte GA-K8N Pro-SLI Motherboard

Not finding what you are looking for?
Intel Motherboard Logo

Related Topics:

40 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Tony

Level 3 Expert

2598 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

Are you an Intel Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...