Question about EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

Shutdown at Windows Log-in or Desktop

I just installed this 915PL-A2 MB and have a problem with the system crashing at either the Windows Log-in screen or when it gets to the Desktop. Replaced the Power Supply, removed PCI cards (IDE, Wireless) and even Graphics Card systematically to isolate, but problem continues. Even remove Memory SIMs and no help.

775 Socket, P4

Any ideas or something I am missing?

Thank... Keith

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Hi kpspero, I gather you can get into you're bios? Once there go to hardware monitor (page 26 in you're manual, which should allow you to watch the motherboard temp & CPU temp. You're CPU may be overheating. (Keep the case closed when checking this). Normal operation. Did you add thermal grease between the CPU & heatsink? Go to page 4 & 5 of you're manual. Check that you have connected number 21, Auxiliary 4-pin power connector.
Two more thoughts. If everything is connected correctly & you're system is not over heating, try updating the bios. Click on this link which will take you to ECS's web site for you're board.
http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=533&DetailName=Bios&MenuID=44&LanID=0
After flashing the bios, re-check you're bios settings. There are many updates for the 915PL-A2 MB & for windows. Did you hear any beeps from the PC during boot up? Did you connect the motherboard speaker? If you do not have a motherboard speaker you can get one from this site:
http://store.cwc-group.com/casp.html Lastly, since you can get to you're desktop, from time to time. Is this a fresh install of windows XP? Have you installed windows more than once? If you said yes to either. Download the hard drives manufactures bootable floppy disk setup software/tools/utilities & use that floppy to format the hard drive & setup the drive. Do not use windows to perform the format. Install ECS's CD software/drivers after windows has been installed.
If you're system continues to has this shut down problem, post back & I'll go from there.

Good Luck!
Mike

Posted on Jun 08, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How mats memmory


Hello here is the homepage for more info:

http://www.msi.com/product/mb/915PL-Neo-V.html#/?div=Detail

Supports up to 2GB DDR RAM.

This ram modules can be bought online, or in a computer shop.

Here is the drivers list:

http://www.msi.com/product/mb/915PL-Neo-V.html#/?div=Driver&os=XP%2032

Good luck

Feb 21, 2013 | MSI 915PL Neo-V (MS-7143-010) Pentium 4...

1 Answer

Describe your (ECS 915PL-A2) Motherboard Problem do not detect hard disk and dvd rider in the bios


1. Check if both drive data and power cables are correctly and tight fitted.
2. If both are fitted on PATA (IDE) on the same port/cable:
The harddisk should be the MASTER and DVD the SLAVE device.
3. Recheck.

4. If not OK, Power OFF the computer (also from the wall outlet).
5. Place the mainboard jumper for CMOS RESET to the other position for a few seconds and place it back.
6. Turn the computer Power ON and check.

Aug 25, 2011 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

Sound driver ms7143 n1996 neo v


Download here at msi:

http://www.msi.com/product/mb/915PL-Neo-V.html#/?div=Driver&os=All

Download the ADI soundmax file.

Please unzip the file before you install.

Good luck

Jul 31, 2011 | MSI 915PL Neo-V (MS-7143-010) Pentium 4...

2 Answers

Cannot find the SATA hard drives for my ecs 915PL-A2 mother board. All connections have been checked


Did it just stop? Or is the a new system?
Did you check your BIOS settings?
ECS is not known for excellent quality - if you have a bad board hopefully it is still under warranty.

Mar 04, 2010 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No power


Hi,
Make sure the cpu fan is properly placed on the processor or not !!! It might cause the problem..
Thank you......

Oct 09, 2008 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

Add sata HDD


Hi,
Make sure the power cable of SATA hard drive is properly plugged in or not.. It is possible.. Try with SATA 0..
Thank you........

Aug 30, 2008 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

ECS 915PL-A2 motherboard RAM upgrade


try to reset the cmos first so that the bios would refresh

Dec 23, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No post, no video


get some cheap PCI card plug it in. get to the bios make sure integrated video is selected. Speaker connector is two pins in various motherboard the pins should be located close to the reset and power pins.

Oct 26, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

No post beep, no video


had a similar problem with a box i built. Your power supply has two connectors. One long one and a 4 pin connector. Make sure that four pin connector is connected.

Oct 25, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

1 Answer

Ecs 915pl-a2 v3.1b


Check this out http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?detailid=533&DetailName=Specification&MenuID=44&LanID=0

Oct 19, 2007 | EliteGroup (ECS 915PL-A2) Motherboard

Not finding what you are looking for?
EliteGroup (ECS 915PL-A2) Motherboard Logo

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top EliteGroup Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mark Taylor
Mark Taylor

Level 3 Expert

728 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3051 Answers

Are you an EliteGroup Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...