Question about Eclipse CD3422 CD Player

1 Answer

Tel mute my battery on the car died, now im getting no sound out of the system and how do i fix it?

Posted by on

  • Anonymous Jul 08, 2008

    Got the same issue.. Tel mute. Any idea what this means? Any help would be GREATLY appreciated!!

×

1 Answer

Think it may have something to do with the wire on the harness that has the "telephone mute" on it :S try resetting it.

Adam

Posted on Jul 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I own a reposed Suzuki Forenza 2008, yesterday & today my radio started saying tel-mute but I don't have my phone connected to it. I fixed it yesterday but today I'm not having any luck. I had to find an...


reposed? as in laid out flat>? steam roller?
this is blue tooth magic,
so go to a suzuki dealer and (oops their gone,why own one?)
go to any ASE shop and get help
all this is magic, and blue tooth is a very funky, system.
the radio mutes, when you activate the CEL.
this has to be set up. to work right.
find a shop that can do this, magic.

did you try a different phone to see if it phone related,???
it can only be 2 things, the radio or the phone.
even they might not like each other, so try one more phone.
do the setup per the oper guide.

Aug 31, 2014 | 2008 Suzuki Forenza

1 Answer

No sound to speakers screen shows tel-mute


your mute button is activated refer to your owners manual or look for mute on deck and press it in!!

Feb 15, 2011 | Jensen Car Audio & Video

1 Answer

Radio mute and displays tel


for some reason the radio thinks you have a phone call and has muted the phone

Apr 25, 2010 | Car Audio & Video

1 Answer

Annoying audio driver problem in Dell Laptop


you have done all there is to try to correct the problem, I would say its somethinhg you have to live with, you might try changing the headset and mic if your using one to see if that helps, but other than what you have done there's not much more you can do.

Jun 27, 2009 | Dell Inspiron 630M Notebook

1 Answer

Radio wiring


Sounds like you have been misled as radios do not interfere with any other system in the car.Are you saying Tel mute because of phone hooked into it and muting or its just stopped putting out sound?A car radio is relatively easy to remove and check without unplugging.Pull radio out enough to check that all the plugs are plugged in and check wether an amplifier has been installed as its usualy an amp that stops the output of sound.If no amp fitted you will need to determine if you are getting a signal out from the speaker wires at the stereo plug,use spare speaker and test all the speaker output wires and if no power you may need to get it repaired/replaced.Not sure with your year/model but some radios do have a mute facility built in so check every function on your stereo very carefully .

Nov 26, 2008 | 1992 Jaguar XJ6

1 Answer

LG LAC-M8600R TEL MUTE PROBLEM


hi there i just had same problem cut and tape the tel mute wire,usually orange but some times white its the one that goes into a1 of the connector hope this helps,Laura

Aug 13, 2008 | Car Audio & Video

1 Answer

Also


Check the TEL mute wire(brown) properly insulated if you havn't connected any cell phone. If this TEL mute wire touches car metal body, there may be a chance to display "CALL" on the display.

Jan 16, 2008 | Kenwood KDC-MP435U CD Player

1 Answer

XO Vision Xod1911


I think i had the same problem... I think the mute is on on your system...go into setup and down to default and reset everything...if your sound comes back then the problem lies within the back. You would have to un-attach the brown cord (tel-mute), After that it should work. This is the problem i had and this was the fix for me. Hopei helped

Jan 06, 2008 | XO Vision XO-1400 Car DVD Player

1 Answer

Player says "CALL" upon startup


It sounds like the telephone mute wire at the back of the set has got trapped and is shorting to ground and it then mutes the radio, remove the set and look for a trapped tel mute wire and wrap insulation tape around it to prevent it happening again

Jan 03, 2008 | Kenwood KVT-719DVD 7 in. Car Monitor

1 Answer

My JVC kd-s570 its not working what can i do.?


hold the SEL (select) button and top left power buton together for 2 sec. that will reset it.

Nov 08, 2006 | JVC KD-S570 CD Player

Not finding what you are looking for?
Eclipse CD3422 CD Player Logo

Related Topics:

290 people viewed this question

Ask a Question

Usually answered in minutes!

Top Eclipse Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

72650 Answers

xxxxxx xxx

Level 3 Expert

4807 Answers

Steve Sweetleaf
Steve Sweetleaf

Level 3 Expert

1144 Answers

Are you an Eclipse Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...