Question about Alpine Car Audio & Video

1 Answer

Alpine kca-420i when hooking up to alpine iva-d901 screen says no magazine and i pod doesn't power up

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 17 Answers

  1. Make sure your iPod has a fully charged battery before connecting it to the KCA-420i. When you connect it for the first first with low to no charge left, the receiver will not recognize it.
  2. Check all your AiNet cable connections. These connectors can be finnicky if they are not plugged in ALL the way and can come out when reinstalling the head unit
  3. Make sure your head unit is in Changer mode after verifying the above.

Posted on Jun 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Need a alpine dvd IVA-D900R detachable face


If you cant buy one from Alpine (usually costs half the cost of head) then you might be out of luck. For the price of faceplate, youre half into a whole new unit just about!

May 12, 2009 | Car Audio & Video

1 Answer

How do i get the bestsound out of my aline head unit.i have got a b.m.w 535 with alpine 6x9 inthe rear self a boombox in the boot and alpines in the footwell.and iva-d105r head unit but i cant seem to get...


What amplifier(s) are you using. How many, what size subwoofers and what type of enclosure are they in? What is the crossover frequency and slope? Active or passive x-over?

Apr 29, 2009 | Alpine Car Audio & Video

1 Answer

I have an alpine IVA-W203/P1 but someone broke the screen but it still works and and everything and changes channel but the screen touch screen does not work.. is there any way to fix it so the touch...


If the head unit has a reset button try to reset it. if that doesn't work it will need to be sent to the manufacture to be repaired or replaced. But if someone broke it warranty doesn't cover that. Niether do most insurance companies without special coverage. Sorry.

Dec 03, 2008 | Car Audio & Video

1 Answer

Alpine IVA D310RB Backlight issue


If there is no internal/inline fuse for the screen, then check for an inlineresisistor or capacitor that may have blown. I know that in some JVC stereos they put this funky little capacitor thing that blows when overloaded, all you have to do is clip the wire at each end and soldier in a new one. These are generally about twice the size of the lead wire, are wrapped in a heat shrink, and almost look like a splice in the wire, so they are easily overlooked. If the Alpine doesn't have one, then check the connection for the screen, it could have come loose. I really think that, if all else fails, you'll get away with just a screen replacement versus a system board. Try this and let me know.

Aug 05, 2008 | Car Audio & Video

1 Answer

My IVA-D106E alphine screen is not turning on, after i had a flat batterey i charged the batterey but the screen is still not turning on.


might want to check the fuses on the back of the radio or on the wires themselves , if your dome light doesnt turn on youve blown a fuse in your car

Jul 23, 2008 | Alpine Car Audio & Video

1 Answer

Error 1 on alpine cha-s364


Quick Note: It's really helpful to your cause if you make sure you include more information about your system and what you're doing to get an error.

It's also a good idea to make sure you type in your model number correctly - you've typed in cha-s364 (the actual model you're talking about "I think" is a CHA-S634 - please verify!!

Here's a link to the user manual

As for the E-01 Error message on your CD Changer:

The E-01 reading is an error message, usually because the changer magazine is jammed in the changer. To manual eject out the magazine, take a thin plastic ruler (at least 5-1/2" in length) and slip it between the bottom of the magazine and the changer. Now, push in. This will hit a release button in the back. If the magazine does not eject, you will need to send the unit in to be serviced. To locate the nearest authorized service center to you call 1-800-ALPINE-1.
Note: if the magazine is half way out, but jammed, DO NOT try to release the magazine. You will need to send the unit in to be serviced by a technician.

May 29, 2008 | Alpine Car Audio & Video

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

99 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4724 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

290 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...