Question about Sony VIAO P4 PCV-RS712 3.0GHz 512MB 200GB DVD RW DVD BRAND PC Desktop

Open Question

My sony vaio has no active mixer device. No sound. I tried but cannot uninstall legacy audio codecs. what am i doing wrong

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
AvioriX
  • 689 Answers

SOURCE: no sound on my sony vaio pcv-rs210

It because driver is missing (Realtek AC97), Re-installing the driver will resolve the issue. You can use the Driver CD that came with the computer or alternately you can download from Sony Support website
here is the link for online driver
http://esupport.sony.com/US/perl/swu-list.pl?mdl=PCVRS210&LOC=3

Good Luck

Posted on Jan 28, 2008

Ad
Benimur
  • 6966 Answers

SOURCE: No sound on my Sony Vaio

Hi again,

Any development(s) with your Sony Vaio VGN-FE880E?

Posted on Feb 11, 2008

  • 23 Answers

SOURCE: No Audio Device

Make sure the audio device is plugged in properly, if it is then see if you still have the installation disk from your audio device. If you dont, maybe you can see if somebody has posted a crack of it on any download sites. Hope I helped!

Posted on Jul 07, 2008

  • 10 Answers

SOURCE: no sound devices on my sony vaio VGN-CR322H laptop

WELL YES
YOUR BEST SHOT TO INSTALL WINDOWS XP SUCSEFULLY
IT'S TO START ALL OVER AGAIN

Posted on Aug 20, 2008

  • 238 Answers

SOURCE: I have a sony vaio

Hi, is there a highlighted exclamation point in your device manager? Try to install audio codec for that. Then reboot your computer.

Posted on Dec 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm using Compaq Presario V3615 model, AMD Turion 64x2 notebook pc. I have a problem of the 'Audio Device'. I have install all the driver for the 'sound driver' and my notebook is still DON'T have the...


AS you state the "device is working properly" so it must be something else.
Try playing a music CD and if the music looks as if it is playing, it probably is and there is a mechanical problem with the headphone socket or the volume is not activated.
Check the Mixer Console by r/hand mouse click the loudspeaker icon and select Volume mixer.
Hope that fixes it

Dec 31, 2010 | Computers & Internet

1 Answer

Toshiba qosmio f15-av201 audio problem


install your original sound driver. remove conflict drivers.

Jun 01, 2009 | Toshiba QOSMIO F15-AV201 Notebook

1 Answer

Problem of audio sound


Have you intall the audio driver. Sony Vaio VGN-FS285H use Realtek ALC260 2-Channel High Definition Audio Codec. You can download this codec through www.vaio-link.com

Sep 21, 2008 | Computers & Internet

1 Answer

About sound device...


http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Microsoft-UAA-Bus-Driver-for-High-Definition-Audio.shtml

to make the sound driver work
you must first download the UAA driver on the above page
then go to device drivers and upgrade the sound one it will go on net to find and install them

Aug 30, 2008 | Compaq Computers & Internet

2 Answers

I have no sound in my PC


BrendanG21, I had the same problem this morning. My sound actually quit in the middle of listening to music. Simply restart your computer (it may take a couple tries). If it's saying you have no audio device installed, but everything looks normal when you go into device manager, it's probably the same problem and this should work.

Running Windows XP
Dell B130 laptop
Sound devices listed under my device manager:
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
SigmaTel High Definition Audio CODEC
Video Codecs

Jun 23, 2008 | Intel Frontier Design Dakota 24-Bit PCI...

1 Answer

Sound problem


hi
scan your system with avast,quick heal and symantec with latest update.
then uninstall sound driver and install again.

Apr 11, 2008 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...